<!DOCTYPE html><html lang="en-CA" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://nia.gov.kn/xmlrpc.php"> <script>!function(e,c){e[c]=e[c]+(e[c]&&" ")+"quform-js"}(document.documentElement,"className");</script><link media="all" href="https://nia.gov.kn/wp-content/cache/autoptimize/css/autoptimize_3bdbd8ce298cfb6b6e3dddb4d390f14a.css" rel="stylesheet" /><link media="screen" href="https://nia.gov.kn/wp-content/cache/autoptimize/css/autoptimize_d3383df577732191b45ee407d17bbf59.css" rel="stylesheet" /><title>Domestic electricity users on Nevis can expect zero fuel surcharge; lower rates for commercial users as of September 2022, Premier Brantley says &#8211; NIA</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Source%20Sans%20Pro%3A400%2C400italic%2C600%2C600italic%2C700%2C700italic%7CLora%3A400%2C400italic%2C700%2C700italic&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source%20Sans%20Pro%3A400%2C400italic%2C600%2C600italic%2C700%2C700italic%7CLora%3A400%2C400italic%2C700%2C700italic&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source%20Sans%20Pro%3A400%2C400italic%2C600%2C600italic%2C700%2C700italic%7CLora%3A400%2C400italic%2C700%2C700italic&#038;display=swap" /></noscript><meta name='robots' content='max-image-preview:large' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="NIA &raquo; Feed" href="https://nia.gov.kn/feed/" /><link rel="alternate" type="application/rss+xml" title="NIA &raquo; Comments Feed" href="https://nia.gov.kn/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="NIA &raquo; Domestic electricity users on Nevis can expect zero fuel surcharge; lower rates for commercial users as of September 2022, Premier Brantley says Comments Feed" href="https://nia.gov.kn/domestic-electricity-users-on-nevis-can-expect-zero-fuel-surcharge-lower-rates-for-commercial-users-as-of-september-2022-premier-brantley-says/feed/" /><meta property="fb:admins" content="nia"/><meta property="fb:app_id" content="1774254309327434"/><meta property="og:title" content="Domestic electricity users on Nevis can expect zero fuel surcharge; lower rates for commercial users as of September 2022, Premier Brantley says"/><meta property="og:description" content="The fuel surcharge applied by the Nevis Electricity Company Limited (NEVLEC) to the monthly electricity bill for domestic users will be removed as of the next billing cycle in September 2022."/><meta property="og:type" content="article"/><meta property="og:url" content="https://nia.gov.kn/domestic-electricity-users-on-nevis-can-expect-zero-fuel-surcharge-lower-rates-for-commercial-users-as-of-september-2022-premier-brantley-says/"/><meta property="og:site_name" content="NIA - Nevis Island Administration"/><meta property="og:image" content="https://nia.gov.kn/wp-content/uploads/2022/08/Brantley-1-1024x576.jpg"/><meta property="og:image:width" content="1024"/><meta property="og:image:height" content="576"/> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nia.gov.kn\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <!--noptimize--><script id="advads-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--> <script type='text/javascript' src='https://nia.gov.kn/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};</script> <script type='text/javascript' id='jquery-ui-datepicker-js-after'>jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});</script> <script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );</script> <script type='text/javascript' id='wp-a11y-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2022-02-22 23:28:15+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_CA"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );</script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript' id='calendarize-js-extra'>var RHC = {"ajaxurl":"https:\/\/nia.gov.kn\/","mobile_width":"480","last_modified":"a3d0d4e5821c1456786ed2956b76e5c8","tooltip_details":[],"visibility_check":"1","gmt_offset":"-4","disable_event_link":"1","rhc_options":{}};</script> <script type='text/javascript' src='https://maps.google.com/maps/api/js?libraries=places&#038;key=AIzaSyDojvfxaBO10g-7GJBR33a9Zkk2Xfnsv6Q&#038;ver=3.0' id='google-api3-js' defer></script> <link rel="https://api.w.org/" href="https://nia.gov.kn/wp-json/" /><link rel="alternate" type="application/json" href="https://nia.gov.kn/wp-json/wp/v2/posts/47983" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nia.gov.kn/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nia.gov.kn/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9.2" /><link rel="canonical" href="https://nia.gov.kn/domestic-electricity-users-on-nevis-can-expect-zero-fuel-surcharge-lower-rates-for-commercial-users-as-of-september-2022-premier-brantley-says/" /><link rel='shortlink' href='https://wp.me/p9UuUC-ctV' /><link rel="alternate" type="application/json+oembed" href="https://nia.gov.kn/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnia.gov.kn%2Fdomestic-electricity-users-on-nevis-can-expect-zero-fuel-surcharge-lower-rates-for-commercial-users-as-of-september-2022-premier-brantley-says%2F" /><link rel="alternate" type="text/xml+oembed" href="https://nia.gov.kn/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnia.gov.kn%2Fdomestic-electricity-users-on-nevis-can-expect-zero-fuel-surcharge-lower-rates-for-commercial-users-as-of-september-2022-premier-brantley-says%2F&#038;format=xml" /> <script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><meta property="og:type" content="article" /><meta property="og:title" content="Domestic electricity users on Nevis can expect zero fuel surcharge; lower rates for commercial users as of September 2022, Premier Brantley says" /><meta property="og:url" content="https://nia.gov.kn/domestic-electricity-users-on-nevis-can-expect-zero-fuel-surcharge-lower-rates-for-commercial-users-as-of-september-2022-premier-brantley-says/" /><meta property="og:description" content="The fuel surcharge applied by the Nevis Electricity Company Limited (NEVLEC) to the monthly electricity bill for domestic users will be removed as of the next billing cycle in September 2022." /><meta property="article:published_time" content="2022-08-31T16:27:15+00:00" /><meta property="article:modified_time" content="2022-08-31T16:27:15+00:00" /><meta property="og:site_name" content="NIA" /><meta property="og:image" content="https://nia.gov.kn/wp-content/uploads/2022/08/Brantley-1.jpg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1440" /><meta property="og:image:alt" content="Hon. Mark Brantley, Premier of Nevis, at his monthly press conference on August 30, 2022" /><meta name="twitter:text:title" content="Domestic electricity users on Nevis can expect zero fuel surcharge; lower rates for commercial users as of September 2022, Premier Brantley says" /><meta name="twitter:image" content="https://nia.gov.kn/wp-content/uploads/2022/08/Brantley-1.jpg?w=640" /><meta name="twitter:image:alt" content="Hon. Mark Brantley, Premier of Nevis, at his monthly press conference on August 30, 2022" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://nia.gov.kn/wp-content/uploads/2020/08/cropped-cropped-nia-logo-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://nia.gov.kn/wp-content/uploads/2020/08/cropped-cropped-nia-logo-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://nia.gov.kn/wp-content/uploads/2020/08/cropped-cropped-nia-logo-1-180x180.png" /><meta name="msapplication-TileImage" content="https://nia.gov.kn/wp-content/uploads/2020/08/cropped-cropped-nia-logo-1-270x270.png" /> <noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta property="og:title" content="Domestic electricity users on Nevis can expect zero fuel surcharge; lower rates for commercial users as of September 2022, Premier Brantley says" /><meta property="og:description" content="The fuel surcharge applied by the Nevis Electricity Company Limited (NEVLEC) to the monthly electricity bill for domestic users will be removed as of the next billing cycle in September 2022." /> <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> <link rel="preload" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  /> <script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js" defer></script> <script>window.addEventListener("load", function(){
	window.cookieconsent.initialise({
	  "palette": {
	    "popup": {
	      "background": "#0062a3"
	    },
	    "button": {
	      "background": "#f1d600"
	    }
	  },
	  "theme": "classic",
	  "position": "top",
	  "content": {
	    "message": "This website or its third-party tools use cookies, which are necessary to its functioning and the best possible experience. By closing this banner, clicking a link, or continuing to browse otherwise, you agree to the use of cookies. ",
	    "dismiss": "Got It!",
	    "href": "https://nia.gov.kn/privacy-policy/"
	  }
	})});</script> </head><body class="post-template-default single single-post postid-47983 single-format-standard wp-custom-logo wpb-js-composer js-comp-ver-6.4.1 vc_responsive aa-prefix-advads-"><div id="wrapper"><header id="header"><div class="header__inner"><div  class="header-titlebar header-titlebar--has-topbar header-titlebar--has-logo"><div class="header-titlebar__inner"><div class="lsvr-container"><div class="header-titlebar__logo"> <a href="https://nia.gov.kn/" class="header-titlebar__logo-link"> <img src="https://nia.gov.kn/wp-content/uploads/2020/08/cropped-nia-logo-1.png"
 class="header-titlebar__logo-image"
 alt="NIA"> </a></div><div class="header-titlebar__text"><h1 class="header-titlebar__title"> <a href="https://nia.gov.kn/" class="header-titlebar__title-link"> NIA </a></h1><p class="header-titlebar__description">Nevis Island Administration</p></div></div></div><div class="header-titlebar__background header-titlebar__background--align-center header-titlebar__background--random"
 data-slideshow-speed="5"><div class="header-titlebar__background-image header-titlebar__background-image--default"
 style="background-image: url( 'https://nia.gov.kn/wp-content/uploads/2018/04/header_slider6.jpg' );"></div></div> <span class="header-titlebar__overlay" style="opacity: 0.2;filter: alpha(opacity=0.2);"></span></div> <button type="button" class="header-mobile-toggle"> Menu <i class="header-mobile-toggle__icon"></i> </button><div class="header__navgroup"><div class="header-topbar__wrapper"><div class="lsvr-container"><div class="header-topbar"><div class="header-topbar__inner"><nav class="header-menu-secondary"><ul id="menu-topright" class="header-menu-secondary__list"><li id="menu-item-33815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33815"><a href="https://nia.gov.kn/about-nevis/">About Nevis</a></li><li id="menu-item-33819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33819"><a href="https://nia.gov.kn/government/">Government</a></li><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a target="_blank" rel="noopener" href="https://webmail.niagov.com/">Webmail</a></li></ul> <span class="header-menu-social"><div data-elfsight-social-media-icons-options="%7B%22items%22%3A%5B%7B%22type%22%3A%22facebook%22%2C%22url%22%3A%22https%3A%5C%2F%5C%2Fwww.facebook.com%5C%2Fntv.nevistelevision%5C%2F%22%7D%2C%7B%22type%22%3A%22youtube%22%2C%22url%22%3A%22https%3A%5C%2F%5C%2Fwww.youtube.com%5C%2Fchannel%5C%2FUCq-0Y_zU9qFPLERhcnnhyMw%22%7D%5D%2C%22size%22%3A%2232%22%2C%22style%22%3A%22material%22%2C%22iconColor%22%3A%22white%22%2C%22bgColor%22%3A%22native%22%2C%22iconColorOnHover%22%3A%22white%22%2C%22bgColorOnHover%22%3A%22native%22%2C%22borderRadius%22%3A%22circle%22%2C%22animation%22%3A%22bounce%22%2C%22transparency%22%3A100%2C%22transparencyOnHover%22%3A100%7D"></div></span></nav><div class="header-languages"> <span class="screen-reader-text">Choose language:</span><ul class="header-languages__list"><li class="header-languages__item"> Wednesday, August 31, 2022</li></ul></div></div></div></div></div><div  class="header-navbar header-navbar--is-sticky"><div class="header-navbar__inner"><div class="lsvr-container"><div class="header-navbar__content"><nav class="header-menu-primary"><ul id="menu-mainmenu" class="header-menu-primary__list"><li class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home header-menu-primary__item--dropdown"> <a href="https://nia.gov.kn/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
 >Home</a><div class="header-menu-primary__dropdown"></div></li><li class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children header-menu-primary__item--dropdown"> <a href="#"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
 >News</a><div class="header-menu-primary__dropdown"><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-0"><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page current_page_parent"> <a href="https://nia.gov.kn/news/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
 >News Articles</a></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/nnc/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
 >NNC</a></li></ul></div></li><li class="header-menu-primary__item header-menu-primary__item--level-0 lsvr-megamenu mega-min menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children header-menu-primary__item--megamenu"> <a href="#"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
 >Ministries</a><div class="header-menu-primary__megamenu header-menu-primary__megamenu--4-columns"><div class="lsvr-container"><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-0"><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="#"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
 >Premier&#039;s Ministry &amp; Agriculture</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/deputy-governor-general/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Deputy Governor General</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"> <a href="https://nia.gov.kn/ministries/agriculture/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Min. of Agriculture</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-2"><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/agriculture/department-of-agriculture/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Department of Agriculture</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/agriculture/co-operatives/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Co-operatives</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/agriculture/fisheries/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Fisheries</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/premiers-ministry/disaster-management/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Disaster Management</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"> <a href="https://nia.gov.kn/ministries/premiers-ministry/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Premier&#039;s Ministry</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-2"><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/premiers-ministry/department-of-information/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Department of Information</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/premiers-ministry/registry/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Registry</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/premiers-ministry/trade-and-consumer-affairs/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Trade and Consumer Affairs</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/premiers-ministry/supply-office/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Supply Office</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/premiers-ministry/labour/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Labour</a></li></ul></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="#"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
 >Finance, Communications &amp; Legal</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"> <a href="https://nia.gov.kn/ministries/finance/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Min. of Finance</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-2"><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/finance/inland-revenue/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Inland Revenue</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/finance/customs/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Customs</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/finance/financial-services/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Financial Services</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/finance/statistics/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Statistics</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/finance/nevis-investment-promotion-agency/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Nevis Investment Promotion Agency (NIPA)</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"> <a href="https://nia.gov.kn/ministries/communications/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Min. of Communications</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-2"><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/communications/postal-services/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Postal Services</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/communications/physical-planning/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Physical Planning</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/communications/water-department/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Water Department</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/communications/public-works/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Public Works</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/legal/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Legal</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="#"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
 >Health &amp; Education</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"> <a href="https://nia.gov.kn/ministries/health/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Min. of Health</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-2"><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/health/nevis-health-promotion-unit/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Nevis Health Promotion Unit</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/health/environmental-health-unit/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Environmental Health Unit</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/health/dental-unit/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Dental Unit</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/health/district-health-centres/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >District Health Centres</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/health/registrar-general/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Registrar General</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/health/alexandra-hospital/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Alexandra Hospital</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"> <a href="https://nia.gov.kn/ministries/education/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Min. of Education</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-2"><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/education/department-of-education/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Department of Education</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/education/nevis-public-library-service/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Nevis Public Library Service</a></li></ul></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="#"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
 >Tourism, Social &amp; Statutory Bodies</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/human-resources/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Human Resources</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/audit/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Audit</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"> <a href="https://nia.gov.kn/ministries/social-development/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Min. of Social Development</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-2"><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/social-development/social-services/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Social Services</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/social-development/community-development/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Community Development</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/social-development/culture/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Culture</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/social-development/culturama/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Culturama</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/tourism/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Min. of Tourism</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="#"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Statutory Bodies</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-2"><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/nevlec/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >NEVLEC</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/nhldc/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >NHLDC</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/nevis-solid-waste/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Nevis Solid Waste</a></li></ul></li></ul></li></ul></div></div></li><li class="header-menu-primary__item header-menu-primary__item--level-0 lsvr-megamenu mega-docs menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children header-menu-primary__item--megamenu"> <a href="#"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
 >Documents &amp; Forms</a><div class="header-menu-primary__megamenu header-menu-primary__megamenu--4-columns"><div class="lsvr-container"><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-0"><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="/documents/forms/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
 >Forms</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/agriculture/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Agriculture</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/human-resources/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Human Resources</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/inland-revenue/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Inland Revenue</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/legal-department/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Legal Department</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/ministry-of-finance/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Ministry of Finance</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-lsvr_document_cat"> <a href="https://nia.gov.kn/documents/postal-services/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Postal Services</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/premiers-ministry/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Premier’s Ministry</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-lsvr_document_cat"> <a href="https://nia.gov.kn/documents/registra-general/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Registrar General</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/statistics-department/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Statistics Department</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="/documents/documents/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
 >Documents</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/audit/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Audit</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/budgets/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Budgets</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/co-operatives/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Co-operatives</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/culturama/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Culturama</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/financial-reviews/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Financial Reviews</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/geothermal-energy/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Geothermal Energy</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/health/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Health</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="https://nia.gov.kn/documents/green-paper-on-universal-health-care-october-2018/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Green Paper - Universal Health Care</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="/documents/documents/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
 >More Documents</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/human-resources-documents/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Human Resources</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/inland-revenue-documents/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Inland Revenue</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-lsvr_document_cat"> <a href="https://nia.gov.kn/documents/labour-laws/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Labour Laws</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/legal-services/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Legal Services</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/speeches/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Speeches</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/statistics-department-documents/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Statistics Department</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/treasury-bills/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Treasury Bills</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/vat/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >VAT</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="/documents/legislation/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
 >Legislation</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/constitution/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Constitution</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/financial-services/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Financial Services</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/tax/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Tax</a></li></ul></li></ul></div></div></li><li class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-custom menu-item-object-custom header-menu-primary__item--dropdown"> <a href="/documents/how-to/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
 >How To?</a><div class="header-menu-primary__dropdown"></div></li><li class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-post_type menu-item-object-page header-menu-primary__item--dropdown"> <a href="https://nia.gov.kn/calendar/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
 >Calendar</a><div class="header-menu-primary__dropdown"></div></li><li class="header-menu-primary__item header-menu-primary__item--level-0 lsvr-megamenu mega-docs menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children header-menu-primary__item--megamenu"> <a href="#"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
 >Personal Development</a><div class="header-menu-primary__megamenu header-menu-primary__megamenu--4-columns"><div class="lsvr-container"><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-0"><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="#"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
 >Quick Links</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/financial-assistance/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Financial Assistance and Study Leave</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/studying-overseas/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Studying Overseas</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/jobs/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Available Jobs</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="#"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
 >Scholarships (A-K)</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/columbia/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Columbia</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/cuban/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Cuban</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/india/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >India</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/korea/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Korea</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="#"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
 >Scholarships (L-R)</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/mua/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >MUA</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/oas/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >OAS</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/rhodes/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Rhodes</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/romania/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Romania</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="#"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
 >Scholarships (S-Z)</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/swiss/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Swiss</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/taiwan/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Taiwan</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/turkey/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Turkey</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/uvi/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >UVI</a></li></ul></li></ul></div></div></li><li class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children header-menu-primary__item--dropdown"> <a href="#"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
 >Small Business</a><div class="header-menu-primary__dropdown"><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-0"><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/directory/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
 >Business Directory</a></li></ul></div></li><li class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-post_type menu-item-object-page header-menu-primary__item--dropdown"> <a href="https://nia.gov.kn/contacts/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
 >Contacts</a><div class="header-menu-primary__dropdown"></div></li></ul></nav><div class="header-search__wrapper"> <button type="button" class="header-search__toggle"> <i class="header-search__toggle-icon"></i> </button><div class="header-search header-search--ajaxed"><div class="header-search__inner"><form class="header-search__form"
 action="https://nia.gov.kn/"
 method="get"><div class="header-search__options"> <label for="header-search-input" class="header-search__input-label">Search:</label><div class="header-search__input-wrapper"> <input class="header-search__input" type="text" name="s" autocomplete="off"
 id="header-search-input"
 placeholder="Search this site"
 value=""> <button class="header-search__submit" type="submit" title="Search"> <i class="header-search__submit-icon"></i> </button><div class="c-spinner header-search__spinner"></div></div><div class="header-search__filter"><h5 class="header-search__filter-title">Filter results:</h5> <label for="header-search-filter-type-any" class="header-search__filter-label"> <input type="checkbox" class="header-search__filter-checkbox"
 id="header-search-filter-type-any"
 name="lsvr-search-filter[]" value="any"
 checked="checked"> everything </label> <label for="header-search-filter-type-post" class="header-search__filter-label"> <input type="checkbox" class="header-search__filter-checkbox"
 id="header-search-filter-type-post"
 name="lsvr-search-filter[]" value="post"
 > News </label> <label for="header-search-filter-type-page" class="header-search__filter-label"> <input type="checkbox" class="header-search__filter-checkbox"
 id="header-search-filter-type-page"
 name="lsvr-search-filter[]" value="page"
 > pages </label> <label for="header-search-filter-type-lsvr_listing" class="header-search__filter-label"> <input type="checkbox" class="header-search__filter-checkbox"
 id="header-search-filter-type-lsvr_listing"
 name="lsvr-search-filter[]" value="lsvr_listing"
 > Small Businesses </label> <label for="header-search-filter-type-lsvr_document" class="header-search__filter-label"> <input type="checkbox" class="header-search__filter-checkbox"
 id="header-search-filter-type-lsvr_document"
 name="lsvr-search-filter[]" value="lsvr_document"
 > documents </label> <label for="header-search-filter-type-lsvr_person" class="header-search__filter-label"> <input type="checkbox" class="header-search__filter-checkbox"
 id="header-search-filter-type-lsvr_person"
 name="lsvr-search-filter[]" value="lsvr_person"
 > people </label></div></div></form> <span class="header-search__arrow"></span></div></div></div></div></div></div></div></div></div></header><div id="core"><div class="core__inner"><div id="breadcrumbs"><div class="breadcrumbs__inner"><div class="lsvr-container"><ul class="breadcrumbs__list"><li class="breadcrumbs__item"> <a href="https://nia.gov.kn/" class="breadcrumbs__link">Home</a></li><li class="breadcrumbs__item"> <a href="https://nia.gov.kn/news/" class="breadcrumbs__link">News</a></li></ul></div></div></div>  <script type="application/ld+json">{
			"@context": "http://schema.org",
			"@type": "BreadcrumbList",
			"itemListElement" : [
								{
					"@type": "ListItem",
					"position": 1,
					"item": {
						"@id": "https://nia.gov.kn/",
						"name": "Home"
					}
				},								{
					"@type": "ListItem",
					"position": 2,
					"item": {
						"@id": "https://nia.gov.kn/news/",
						"name": "News"
					}
				}							]
		}</script> <div id="columns"><div class="columns__inner"><div class="lsvr-container"><div class="lsvr-grid"><div class="columns__main lsvr-grid__col lsvr-grid__col--span-8"><main id="main"><div class="main__inner"><div class="post-single blog-post-single"><article class="post-47983 post type-post status-publish format-standard has-post-thumbnail hentry category-nia tag-hon-mark-brantley tag-minister-of-finance tag-nevis-electricity-company-limited tag-premier-of-nevis"><div class="post__inner"><header class="post__header"><h1 class="post__title is-main-headline">Domestic electricity users on Nevis can expect zero fuel surcharge; lower rates for commercial users as of September 2022, Premier Brantley says</h1><p class="post__meta"> <time class="post__meta-date" datetime="2022-08-31T12:27:15-04:00">August 31, 2022</time> <span class="post__meta-categories"> <span class="post__categories"> in <a href="https://nia.gov.kn/category/news/nia/" class="post__category-link">NIA</a> </span> </span></p></header><div class="post__thumbnail"> <img width="2560" height="1440" src="https://nia.gov.kn/wp-content/uploads/2022/08/Brantley-1.jpg" class="attachment-full size-full wp-post-image" alt="Hon. Mark Brantley, Premier of Nevis, at his monthly press conference on August 30, 2022" srcset="https://nia.gov.kn/wp-content/uploads/2022/08/Brantley-1.jpg 2560w, https://nia.gov.kn/wp-content/uploads/2022/08/Brantley-1-300x169.jpg 300w, https://nia.gov.kn/wp-content/uploads/2022/08/Brantley-1-1024x576.jpg 1024w, https://nia.gov.kn/wp-content/uploads/2022/08/Brantley-1-768x432.jpg 768w, https://nia.gov.kn/wp-content/uploads/2022/08/Brantley-1-1536x864.jpg 1536w, https://nia.gov.kn/wp-content/uploads/2022/08/Brantley-1-2048x1152.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></div><div class="wp-caption-text"> Hon. Mark Brantley, Premier of Nevis, at his monthly press conference on August 30, 2022</div><div class="post__content"><p><strong>NIA CHARLESTOWN (August 31, 2022) –</strong> The fuel surcharge applied by the Nevis Electricity Company Limited (NEVLEC) to the monthly electricity bill for domestic users will be removed as of the next billing cycle in September 2022.</p><p>Hon. Mark Brantley, Premier of Nevis, made the announcement at his monthly press conference on August 30, 2022, while disclosing the arrangement made by the Nevis Island Administration (NIA) to reduce consumers&#8217; electricity bills. The increasing price of oil on the world market has resulted in the increasing cost of electricity production by NEVLEC.</p><p>“We’ve come up with a plan to eliminate the fuel surcharge for domestic users&#8230;We propose ultimately to eliminate the fuel surcharge for everyone but in this first step, we will eliminate the fuel surcharge for residential customers only.</p><p>“The NIA will provide an additional $500,000 per month to NEVLEC. That will take therefore, our payment for this subsidy per month to a total of $1.75 million, and the good people at NEVLEC are telling us that if we can give them $1.75 million per month, and the actual surcharge remains on or about 77 cents per kilowatt-hour (kWh) – that’s what the actual surcharge was in the month of July – that they can reduce with that subsidy the fuel surcharge for residential customers to zero, and so that is what we proposed to do,” he said.</p><p>The Premier, who is also the Minister of Finance, noted that the Nevis Island Administration (NIA) and its Cabinet had for weeks agonised over the increasing cost of fuel surcharge to consumers and though they had taken a decision to assist NEVLEC with a $2.5million subsidy. The move provided some assistance but the added funds would allow NEVLEC to eliminate the cost to domestic users.</p><p>“The commercial consumers will continue to pay the fuel surcharge. However, we will cap the fuel surcharge to them at 65 cents. So it means that they too will get some relief. That is the plan.</p><p>“Now, of course, the plan can go awry if fuel prices were to escalate exponentially going forward but based on what we are seeing that prices might have stabilised and/or prices might actually be a bit lower for August, the good people at NEVLEC, the technicians, are saying to us that this plan is doable,” he said.<strong> </strong></p><p><strong> </strong></p><p>&nbsp;</p></div><footer class="post__footer"><div class="post__tags"><h6 class="screen-reader-text">Tags:</h6><h6 class="screen-reader-text">Tags:</h6><ul class="post__tags"><li class="post__tag-item"> <a href="https://nia.gov.kn/tag/hon-mark-brantley/"
 class="post__tag-item-link"> Hon. Mark Brantley </a></li><li class="post__tag-item"> <a href="https://nia.gov.kn/tag/minister-of-finance/"
 class="post__tag-item-link"> Minister of Finance </a></li><li class="post__tag-item"> <a href="https://nia.gov.kn/tag/nevis-electricity-company-limited/"
 class="post__tag-item-link"> Nevis Electricity Company Limited </a></li><li class="post__tag-item"> <a href="https://nia.gov.kn/tag/premier-of-nevis/"
 class="post__tag-item-link"> Premier of Nevis </a></li></ul></div></footer>  <script type="application/ld+json">{
			"@context" : "http://schema.org",
			"@type" : "NewsArticle",
			"headline": "Domestic electricity users on Nevis can expect zero fuel surcharge; lower rates for commercial users as of September 2022, Premier Brantley says",
			"url" : "https://nia.gov.kn/domestic-electricity-users-on-nevis-can-expect-zero-fuel-surcharge-lower-rates-for-commercial-users-as-of-september-2022-premier-brantley-says/",
			"mainEntityOfPage" : "https://nia.gov.kn/domestic-electricity-users-on-nevis-can-expect-zero-fuel-surcharge-lower-rates-for-commercial-users-as-of-september-2022-premier-brantley-says/",
		 	"datePublished": "2022-08-31T12:27:15-04:00",
		 	"dateModified": "2022-08-31T12:27:15-04:00",
		 	"description": "The fuel surcharge applied by the Nevis Electricity Company Limited (NEVLEC) to the monthly electricity bill for domestic users will be removed as of the next billing cycle in September 2022.",
		 	"author": {
		 		"@type" : "person",
		 		"name" : "Paula Warner",
		 		"url" : ""
		 	},
		 	"publisher" : {
		 		"@id" : "https://nia.gov.kn#WebSitePublisher"
		 	}

		 				,"keywords": "Hon. Mark Brantley,Minister of Finance,Nevis Electricity Company Limited,Premier of Nevis"
		 	
					 	,"image": {
		 		"@type" : "ImageObject",
		 		"url" : "https://nia.gov.kn/wp-content/uploads/2022/08/Brantley-1.jpg",
		 		"width" : "2560",
		 		"height" : "1440",
		 		"thumbnailUrl" : "https://nia.gov.kn/wp-content/uploads/2022/08/Brantley-1-150x150.jpg"
		 	}
		 	
		}</script> </div></article><ul class="post-navigation"><li class="post-navigation__prev"><div class="post-navigation__prev-inner"><h6 class="post-navigation__title"> <a href="https://nia.gov.kn/nevisian-diplomat-eustace-theo-wallace-gives-back-to-alma-mater/"
 class="post-navigation__title-link"> Previous </a></h6> <a href="https://nia.gov.kn/nevisian-diplomat-eustace-theo-wallace-gives-back-to-alma-mater/"
 class="post-navigation__link"> Nevisian diplomat Eustace Theo Wallace gives back to alma mater </a></div></li><li class="post-navigation__next"><div class="post-navigation__next-inner"><h6 class="post-navigation__title"> <a href="https://nia.gov.kn/junior-minister-of-education-wishes-teaching-fraternity-on-nevis-well-looks-forward-to-new-school-year/"
 class="post-navigation__title-link"> Next </a></h6> <a href="https://nia.gov.kn/junior-minister-of-education-wishes-teaching-fraternity-on-nevis-well-looks-forward-to-new-school-year/"
 class="post-navigation__link"> Junior Minister of Education wishes teaching fraternity on Nevis well; looks forward to new school year </a></div></li></ul></div></div></main></div><div class="columns__sidebar columns__sidebar--right lsvr-grid__col lsvr-grid__col--span-4"><aside id="sidebar"><div class="sidebar__inner"><div data-elfsight-social-share-buttons-options="%7B%22items%22%3A%5B%7B%22network%22%3A%22facebook%22%2C%22buttonText%22%3A%22Facebook%22%7D%2C%7B%22network%22%3A%22twitter%22%2C%22buttonText%22%3A%22Twitter%22%7D%2C%7B%22network%22%3A%22google-plus%22%2C%22buttonText%22%3A%22Google%2B%22%7D%2C%7B%22network%22%3A%22pinterest%22%2C%22buttonText%22%3A%22Pinterest%22%7D%2C%7B%22network%22%3A%22linkedin%22%2C%22buttonText%22%3A%22LinkedIn%22%7D%2C%7B%22network%22%3A%22fb-messenger%22%2C%22buttonText%22%3A%22Facebook%20Messenger%22%7D%2C%7B%22network%22%3A%22whatsapp%22%2C%22buttonText%22%3A%22WhatsApp%22%7D%2C%7B%22network%22%3A%22gmail%22%2C%22buttonText%22%3A%22Gmail%22%7D%2C%7B%22network%22%3A%22email%22%2C%22buttonText%22%3A%22Email%22%7D%2C%7B%22network%22%3A%22google-plus%22%2C%22buttonText%22%3A%22Google%2B%22%7D%2C%7B%22network%22%3A%22skype%22%2C%22buttonText%22%3A%22Skype%22%7D%2C%7B%22network%22%3A%22printfriendly%22%2C%22buttonText%22%3A%22Print%20Friendly%22%7D%5D%2C%22location%22%3A%22inline%22%2C%22position%22%3A%22right%22%2C%22columns%22%3A%22auto%22%2C%22gutter%22%3A12%2C%22hideOnMobile%22%3Afalse%2C%22elements%22%3A%5B%22icon%22%5D%2C%22shape%22%3A%22circle%22%2C%22width%22%3A%22auto%22%2C%22style%22%3A%22default%22%2C%22iconColor%22%3A%22white%22%2C%22bgColor%22%3A%22native%22%2C%22iconColorOnHover%22%3A%22white%22%2C%22bgColorOnHover%22%3A%22black%22%2C%22animation%22%3A%22none%22%2C%22transparency%22%3A100%2C%22transparencyOnHover%22%3A100%7D"></div><div id="calendar-2" class="widget widget_calendar"><div class="widget__inner"><h3 class="widget__title"><span>News Archive</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table"><caption>August 2022</caption><thead><tr><th scope="col" title="Sunday">S</th><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th></tr></thead><tbody><tr><td colspan="1" class="pad">&nbsp;</td><td>1</td><td>2</td><td><a href="https://nia.gov.kn/2022/08/03/" aria-label="Posts published on 3 August 2022">3</a></td><td><a href="https://nia.gov.kn/2022/08/04/" aria-label="Posts published on 4 August 2022">4</a></td><td>5</td><td><a href="https://nia.gov.kn/2022/08/06/" aria-label="Posts published on 6 August 2022">6</a></td></tr><tr><td>7</td><td>8</td><td><a href="https://nia.gov.kn/2022/08/09/" aria-label="Posts published on 9 August 2022">9</a></td><td><a href="https://nia.gov.kn/2022/08/10/" aria-label="Posts published on 10 August 2022">10</a></td><td>11</td><td><a href="https://nia.gov.kn/2022/08/12/" aria-label="Posts published on 12 August 2022">12</a></td><td>13</td></tr><tr><td>14</td><td><a href="https://nia.gov.kn/2022/08/15/" aria-label="Posts published on 15 August 2022">15</a></td><td>16</td><td><a href="https://nia.gov.kn/2022/08/17/" aria-label="Posts published on 17 August 2022">17</a></td><td><a href="https://nia.gov.kn/2022/08/18/" aria-label="Posts published on 18 August 2022">18</a></td><td><a href="https://nia.gov.kn/2022/08/19/" aria-label="Posts published on 19 August 2022">19</a></td><td>20</td></tr><tr><td><a href="https://nia.gov.kn/2022/08/21/" aria-label="Posts published on 21 August 2022">21</a></td><td><a href="https://nia.gov.kn/2022/08/22/" aria-label="Posts published on 22 August 2022">22</a></td><td><a href="https://nia.gov.kn/2022/08/23/" aria-label="Posts published on 23 August 2022">23</a></td><td><a href="https://nia.gov.kn/2022/08/24/" aria-label="Posts published on 24 August 2022">24</a></td><td><a href="https://nia.gov.kn/2022/08/25/" aria-label="Posts published on 25 August 2022">25</a></td><td><a href="https://nia.gov.kn/2022/08/26/" aria-label="Posts published on 26 August 2022">26</a></td><td>27</td></tr><tr><td>28</td><td><a href="https://nia.gov.kn/2022/08/29/" aria-label="Posts published on 29 August 2022">29</a></td><td>30</td><td id="today"><a href="https://nia.gov.kn/2022/08/31/" aria-label="Posts published on 31 August 2022">31</a></td><td class="pad" colspan="3">&nbsp;</td></tr></tbody></table><nav aria-label="Previous and next months" class="wp-calendar-nav"> <span class="wp-calendar-nav-prev"><a href="https://nia.gov.kn/2022/07/">&laquo; Jul</a></span> <span class="pad">&nbsp;</span> <span class="wp-calendar-nav-next">&nbsp;</span></nav></div></div></div><div id="rhcoming_events_widget-3" class="widget widget_rhcoming_events_widget"><div class="widget__inner"><h3 class="widget__title"><span>Upcoming Calendar Events </span></h3><div id="rhc-upcoming-0"></div><div id="uew_1" class="rhc_supe_holder rhc-side-1"  data-page="0" data-number="5" data-atts="{&quot;uid&quot;:1,&quot;test&quot;:&quot;&quot;,&quot;page&quot;:&quot;0&quot;,&quot;number&quot;:&quot;5&quot;,&quot;taxonomy&quot;:&quot;&quot;,&quot;terms&quot;:&quot;&quot;,&quot;terms_children&quot;:&quot;&quot;,&quot;template&quot;:&quot;widget_upcoming_events_a.php&quot;,&quot;class&quot;:&quot;rhc_supe_holder&quot;,&quot;prefix&quot;:&quot;uew&quot;,&quot;parse_postmeta&quot;:&quot;fc_click_link&quot;,&quot;parse_taxonomy&quot;:&quot;1&quot;,&quot;parse_taxonomymeta&quot;:&quot;1&quot;,&quot;order&quot;:&quot;ASC&quot;,&quot;date&quot;:&quot;NOW&quot;,&quot;date_end&quot;:&quot;&quot;,&quot;date_compare&quot;:&quot;&quot;,&quot;date_end_compare&quot;:&quot;&quot;,&quot;horizon&quot;:&quot;hour&quot;,&quot;allday&quot;:&quot;&quot;,&quot;no_events_message&quot;:&quot;&quot;,&quot;post_status&quot;:&quot;publish&quot;,&quot;post_type&quot;:&quot;events&quot;,&quot;author&quot;:&quot;&quot;,&quot;author_current&quot;:&quot;0&quot;,&quot;do_shortcode&quot;:&quot;1&quot;,&quot;the_content&quot;:&quot;0&quot;,&quot;separator&quot;:&quot;&quot;,&quot;holder&quot;:&quot;1&quot;,&quot;dayspast&quot;:&quot;&quot;,&quot;premiere&quot;:&quot;0&quot;,&quot;auto&quot;:&quot;0&quot;,&quot;hideempty&quot;:&quot;1&quot;,&quot;feed&quot;:&quot;&quot;,&quot;words&quot;:&quot;10&quot;,&quot;render_images&quot;:&quot;&quot;,&quot;calendar_url&quot;:&quot;&quot;,&quot;loading_overlay&quot;:&quot;0&quot;,&quot;for_sidebar&quot;:&quot;1&quot;,&quot;post_id&quot;:&quot;&quot;,&quot;current_post&quot;:&quot;&quot;,&quot;rdate&quot;:&quot;&quot;,&quot;js_init_script&quot;:&quot;&quot;,&quot;vc_js_init_script&quot;:&quot;&quot;,&quot;nav&quot;:&quot;&quot;,&quot;tax_and_filter&quot;:&quot;&quot;,&quot;header&quot;:&quot;&quot;,&quot;hierarchical_filter&quot;:&quot;0&quot;,&quot;terms_hide_empty&quot;:&quot;0&quot;,&quot;tax_filter_multiple&quot;:&quot;1&quot;,&quot;geo_radius&quot;:&quot;&quot;,&quot;geo_center&quot;:&quot;&quot;,&quot;local_tz&quot;:&quot;&quot;,&quot;tax_and_filtering&quot;:&quot;0&quot;,&quot;term_post_count&quot;:&quot;0&quot;,&quot;btn_tax_parent_only&quot;:&quot;&quot;,&quot;ajaxurl&quot;:&quot;https:\/\/nia.gov.kn\/?rhc_action=supe_get_events&quot;,&quot;taxonomy_default&quot;:&quot;&quot;,&quot;terms_default&quot;:&quot;&quot;}"><div class="supe-head"></div><div class="supe-body"><div class="supe-item-holder"><div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0 fc-is-allday" itemscope="" itemtype="http://schema.org/Event" data-post_id="46491"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start rhc_date fc-date-format" data-udate="1663214400" data-fc_date_format="dd" data-wptz1="-4" data-wptz2="America/St_Kitts">15</div><div class="rhc-date-month-year rhc-date-start rhc_date fc-date-format" data-udate="1663214400" data-fc_date_format="MMM" data-wptz1="-4" data-wptz2="America/St_Kitts">Sep</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="https://nia.gov.kn/events/payment-of-wages-salaries-pensions-42/" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Payment of Wages/Salaries/Pensions</span></a><div class="rhc-widget-date-time [NODATETIME]"></div></div><div class="rhc-description"></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2022-09-15-04:00"><meta itemprop="endDate" content="2022-09-15-04:00"></div><div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0" itemscope="" itemtype="http://schema.org/Event" data-post_id="38064"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start rhc_date fc-date-format" data-udate="1663243200" data-fc_date_format="dd" data-wptz1="-4" data-wptz2="America/St_Kitts">15</div><div class="rhc-date-month-year rhc-date-start rhc_date fc-date-format" data-udate="1663243200" data-fc_date_format="MMM" data-wptz1="-4" data-wptz2="America/St_Kitts">Sep</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="https://nia.gov.kn/events/vat-social-services-levy-travel-tax-withholding-tax-tourism-development-levy-2/?event_rdate=20220915080000%2C20220915153000" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Vat, Social Services Levy, Travel Tax, Withholding Tax, Tourism Development Levy</span></a><div class="rhc-widget-date-time [NODATETIME]"><span class="rhc-widget-time rhc_date fc-date-format" data-udate="1663243200" data-fc_date_format="h:mmtt" data-wptz1="-4" data-wptz2="America/St_Kitts">8:00am</span></div></div><div class="rhc-description"></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2022-09-15T08:00:00-04:00"><meta itemprop="endDate" content="2022-09-15T15:30:00-04:00"></div><div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0 fc-is-allday" itemscope="" itemtype="http://schema.org/Event" data-post_id="43383"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start rhc_date fc-date-format" data-udate="1664510400" data-fc_date_format="dd" data-wptz1="-4" data-wptz2="America/St_Kitts">30</div><div class="rhc-date-month-year rhc-date-start rhc_date fc-date-format" data-udate="1664510400" data-fc_date_format="MMM" data-wptz1="-4" data-wptz2="America/St_Kitts">Sep</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="https://nia.gov.kn/events/wheel-tax-10/?event_rdate=20220930000000%2C20220930000000" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Wheel Tax</span></a><div class="rhc-widget-date-time [NODATETIME]"></div></div><div class="rhc-description" itemprop="description">Deadline for vehicles with number plates ending in 9.<a class="upcoming-excerpt-more" href="https://nia.gov.kn/events/wheel-tax-10/">...</a></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2022-09-30-04:00"><meta itemprop="endDate" content="2022-09-30-04:00"></div><div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0" itemscope="" itemtype="http://schema.org/Event" data-post_id="38064"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start rhc_date fc-date-format" data-udate="1665835200" data-fc_date_format="dd" data-wptz1="-4" data-wptz2="America/St_Kitts">15</div><div class="rhc-date-month-year rhc-date-start rhc_date fc-date-format" data-udate="1665835200" data-fc_date_format="MMM" data-wptz1="-4" data-wptz2="America/St_Kitts">Oct</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="https://nia.gov.kn/events/vat-social-services-levy-travel-tax-withholding-tax-tourism-development-levy-2/?event_rdate=20221015080000%2C20221015153000" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Vat, Social Services Levy, Travel Tax, Withholding Tax, Tourism Development Levy</span></a><div class="rhc-widget-date-time [NODATETIME]"><span class="rhc-widget-time rhc_date fc-date-format" data-udate="1665835200" data-fc_date_format="h:mmtt" data-wptz1="-4" data-wptz2="America/St_Kitts">8:00am</span></div></div><div class="rhc-description"></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2022-10-15T08:00:00-04:00"><meta itemprop="endDate" content="2022-10-15T15:30:00-04:00"></div><div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0 fc-is-allday" itemscope="" itemtype="http://schema.org/Event" data-post_id="46494"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start rhc_date fc-date-format" data-udate="1666324800" data-fc_date_format="dd" data-wptz1="-4" data-wptz2="America/St_Kitts">21</div><div class="rhc-date-month-year rhc-date-start rhc_date fc-date-format" data-udate="1666324800" data-fc_date_format="MMM" data-wptz1="-4" data-wptz2="America/St_Kitts">Oct</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="https://nia.gov.kn/events/payment-of-wages-salaries-pensions-43/" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Payment of Wages/Salaries/Pensions</span></a><div class="rhc-widget-date-time [NODATETIME]"></div></div><div class="rhc-description"></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2022-10-21-04:00"><meta itemprop="endDate" content="2022-10-21-04:00"></div> <script class="rhc-supe-last" data-last_date_start="2022-10-21T00:00:00" data-last_date_end="2022-10-21T00:00:00"></script></div></div><div class="rhc-clear"></div><div class="supe-footer"></div></div></div></div><div data-elfsight-social-share-buttons-options="%7B%22items%22%3A%5B%7B%22network%22%3A%22facebook%22%2C%22buttonText%22%3A%22Facebook%22%7D%2C%7B%22network%22%3A%22twitter%22%2C%22buttonText%22%3A%22Twitter%22%7D%2C%7B%22network%22%3A%22google-plus%22%2C%22buttonText%22%3A%22Google%2B%22%7D%2C%7B%22network%22%3A%22pinterest%22%2C%22buttonText%22%3A%22Pinterest%22%7D%2C%7B%22network%22%3A%22linkedin%22%2C%22buttonText%22%3A%22LinkedIn%22%7D%2C%7B%22network%22%3A%22fb-messenger%22%2C%22buttonText%22%3A%22Facebook%20Messenger%22%7D%2C%7B%22network%22%3A%22whatsapp%22%2C%22buttonText%22%3A%22WhatsApp%22%7D%2C%7B%22network%22%3A%22gmail%22%2C%22buttonText%22%3A%22Gmail%22%7D%2C%7B%22network%22%3A%22email%22%2C%22buttonText%22%3A%22Email%22%7D%2C%7B%22network%22%3A%22google-plus%22%2C%22buttonText%22%3A%22Google%2B%22%7D%2C%7B%22network%22%3A%22skype%22%2C%22buttonText%22%3A%22Skype%22%7D%2C%7B%22network%22%3A%22printfriendly%22%2C%22buttonText%22%3A%22Print%20Friendly%22%7D%5D%2C%22location%22%3A%22inline%22%2C%22position%22%3A%22right%22%2C%22columns%22%3A%22auto%22%2C%22gutter%22%3A12%2C%22hideOnMobile%22%3Afalse%2C%22elements%22%3A%5B%22icon%22%5D%2C%22shape%22%3A%22circle%22%2C%22width%22%3A%22auto%22%2C%22style%22%3A%22default%22%2C%22iconColor%22%3A%22white%22%2C%22bgColor%22%3A%22native%22%2C%22iconColorOnHover%22%3A%22white%22%2C%22bgColorOnHover%22%3A%22black%22%2C%22animation%22%3A%22none%22%2C%22transparency%22%3A100%2C%22transparencyOnHover%22%3A100%7D"></div><div id="calendar-3" class="widget widget_calendar"><div class="widget__inner"><h3 class="widget__title"><span>News Archive</span></h3><div class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table"><caption>August 2022</caption><thead><tr><th scope="col" title="Sunday">S</th><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th></tr></thead><tbody><tr><td colspan="1" class="pad">&nbsp;</td><td>1</td><td>2</td><td><a href="https://nia.gov.kn/2022/08/03/" aria-label="Posts published on 3 August 2022">3</a></td><td><a href="https://nia.gov.kn/2022/08/04/" aria-label="Posts published on 4 August 2022">4</a></td><td>5</td><td><a href="https://nia.gov.kn/2022/08/06/" aria-label="Posts published on 6 August 2022">6</a></td></tr><tr><td>7</td><td>8</td><td><a href="https://nia.gov.kn/2022/08/09/" aria-label="Posts published on 9 August 2022">9</a></td><td><a href="https://nia.gov.kn/2022/08/10/" aria-label="Posts published on 10 August 2022">10</a></td><td>11</td><td><a href="https://nia.gov.kn/2022/08/12/" aria-label="Posts published on 12 August 2022">12</a></td><td>13</td></tr><tr><td>14</td><td><a href="https://nia.gov.kn/2022/08/15/" aria-label="Posts published on 15 August 2022">15</a></td><td>16</td><td><a href="https://nia.gov.kn/2022/08/17/" aria-label="Posts published on 17 August 2022">17</a></td><td><a href="https://nia.gov.kn/2022/08/18/" aria-label="Posts published on 18 August 2022">18</a></td><td><a href="https://nia.gov.kn/2022/08/19/" aria-label="Posts published on 19 August 2022">19</a></td><td>20</td></tr><tr><td><a href="https://nia.gov.kn/2022/08/21/" aria-label="Posts published on 21 August 2022">21</a></td><td><a href="https://nia.gov.kn/2022/08/22/" aria-label="Posts published on 22 August 2022">22</a></td><td><a href="https://nia.gov.kn/2022/08/23/" aria-label="Posts published on 23 August 2022">23</a></td><td><a href="https://nia.gov.kn/2022/08/24/" aria-label="Posts published on 24 August 2022">24</a></td><td><a href="https://nia.gov.kn/2022/08/25/" aria-label="Posts published on 25 August 2022">25</a></td><td><a href="https://nia.gov.kn/2022/08/26/" aria-label="Posts published on 26 August 2022">26</a></td><td>27</td></tr><tr><td>28</td><td><a href="https://nia.gov.kn/2022/08/29/" aria-label="Posts published on 29 August 2022">29</a></td><td>30</td><td id="today"><a href="https://nia.gov.kn/2022/08/31/" aria-label="Posts published on 31 August 2022">31</a></td><td class="pad" colspan="3">&nbsp;</td></tr></tbody></table><nav aria-label="Previous and next months" class="wp-calendar-nav"> <span class="wp-calendar-nav-prev"><a href="https://nia.gov.kn/2022/07/">&laquo; Jul</a></span> <span class="pad">&nbsp;</span> <span class="wp-calendar-nav-next">&nbsp;</span></nav></div></div></div><div id="rhcoming_events_widget-4" class="widget widget_rhcoming_events_widget"><div class="widget__inner"><h3 class="widget__title"><span>Upcoming Events</span></h3><div id="rhc-upcoming-1"></div><div id="uew_2" class="rhc_supe_holder rhc-side-1"  data-page="0" data-number="5" data-atts="{&quot;uid&quot;:2,&quot;test&quot;:&quot;&quot;,&quot;page&quot;:&quot;0&quot;,&quot;number&quot;:&quot;5&quot;,&quot;taxonomy&quot;:&quot;&quot;,&quot;terms&quot;:&quot;&quot;,&quot;terms_children&quot;:&quot;&quot;,&quot;template&quot;:&quot;widget_upcoming_events_a.php&quot;,&quot;class&quot;:&quot;rhc_supe_holder&quot;,&quot;prefix&quot;:&quot;uew&quot;,&quot;parse_postmeta&quot;:&quot;fc_click_link&quot;,&quot;parse_taxonomy&quot;:&quot;1&quot;,&quot;parse_taxonomymeta&quot;:&quot;1&quot;,&quot;order&quot;:&quot;ASC&quot;,&quot;date&quot;:&quot;NOW&quot;,&quot;date_end&quot;:&quot;&quot;,&quot;date_compare&quot;:&quot;&quot;,&quot;date_end_compare&quot;:&quot;&quot;,&quot;horizon&quot;:&quot;hour&quot;,&quot;allday&quot;:&quot;&quot;,&quot;no_events_message&quot;:&quot;&quot;,&quot;post_status&quot;:&quot;publish&quot;,&quot;post_type&quot;:&quot;events&quot;,&quot;author&quot;:&quot;&quot;,&quot;author_current&quot;:&quot;0&quot;,&quot;do_shortcode&quot;:&quot;1&quot;,&quot;the_content&quot;:&quot;0&quot;,&quot;separator&quot;:&quot;&quot;,&quot;holder&quot;:&quot;1&quot;,&quot;dayspast&quot;:&quot;&quot;,&quot;premiere&quot;:&quot;0&quot;,&quot;auto&quot;:&quot;0&quot;,&quot;hideempty&quot;:&quot;0&quot;,&quot;feed&quot;:&quot;&quot;,&quot;words&quot;:&quot;10&quot;,&quot;render_images&quot;:&quot;&quot;,&quot;calendar_url&quot;:&quot;&quot;,&quot;loading_overlay&quot;:&quot;0&quot;,&quot;for_sidebar&quot;:&quot;1&quot;,&quot;post_id&quot;:&quot;&quot;,&quot;current_post&quot;:&quot;&quot;,&quot;rdate&quot;:&quot;&quot;,&quot;js_init_script&quot;:&quot;&quot;,&quot;vc_js_init_script&quot;:&quot;&quot;,&quot;nav&quot;:&quot;&quot;,&quot;tax_and_filter&quot;:&quot;&quot;,&quot;header&quot;:&quot;&quot;,&quot;hierarchical_filter&quot;:&quot;0&quot;,&quot;terms_hide_empty&quot;:&quot;0&quot;,&quot;tax_filter_multiple&quot;:&quot;1&quot;,&quot;geo_radius&quot;:&quot;&quot;,&quot;geo_center&quot;:&quot;&quot;,&quot;local_tz&quot;:&quot;&quot;,&quot;tax_and_filtering&quot;:&quot;0&quot;,&quot;term_post_count&quot;:&quot;0&quot;,&quot;btn_tax_parent_only&quot;:&quot;&quot;,&quot;ajaxurl&quot;:&quot;https:\/\/nia.gov.kn\/?rhc_action=supe_get_events&quot;,&quot;taxonomy_default&quot;:&quot;&quot;,&quot;terms_default&quot;:&quot;&quot;}"><div class="supe-head"></div><div class="supe-body"><div class="supe-item-holder"><div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0 fc-is-allday" itemscope="" itemtype="http://schema.org/Event" data-post_id="46491"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start rhc_date fc-date-format" data-udate="1663214400" data-fc_date_format="dd" data-wptz1="-4" data-wptz2="America/St_Kitts">15</div><div class="rhc-date-month-year rhc-date-start rhc_date fc-date-format" data-udate="1663214400" data-fc_date_format="MMM" data-wptz1="-4" data-wptz2="America/St_Kitts">Sep</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="https://nia.gov.kn/events/payment-of-wages-salaries-pensions-42/" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Payment of Wages/Salaries/Pensions</span></a><div class="rhc-widget-date-time [NODATETIME]"></div></div><div class="rhc-description"></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2022-09-15-04:00"><meta itemprop="endDate" content="2022-09-15-04:00"></div><div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0" itemscope="" itemtype="http://schema.org/Event" data-post_id="38064"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start rhc_date fc-date-format" data-udate="1663243200" data-fc_date_format="dd" data-wptz1="-4" data-wptz2="America/St_Kitts">15</div><div class="rhc-date-month-year rhc-date-start rhc_date fc-date-format" data-udate="1663243200" data-fc_date_format="MMM" data-wptz1="-4" data-wptz2="America/St_Kitts">Sep</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="https://nia.gov.kn/events/vat-social-services-levy-travel-tax-withholding-tax-tourism-development-levy-2/?event_rdate=20220915080000%2C20220915153000" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Vat, Social Services Levy, Travel Tax, Withholding Tax, Tourism Development Levy</span></a><div class="rhc-widget-date-time [NODATETIME]"><span class="rhc-widget-time rhc_date fc-date-format" data-udate="1663243200" data-fc_date_format="h:mmtt" data-wptz1="-4" data-wptz2="America/St_Kitts">8:00am</span></div></div><div class="rhc-description"></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2022-09-15T08:00:00-04:00"><meta itemprop="endDate" content="2022-09-15T15:30:00-04:00"></div><div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0 fc-is-allday" itemscope="" itemtype="http://schema.org/Event" data-post_id="43383"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start rhc_date fc-date-format" data-udate="1664510400" data-fc_date_format="dd" data-wptz1="-4" data-wptz2="America/St_Kitts">30</div><div class="rhc-date-month-year rhc-date-start rhc_date fc-date-format" data-udate="1664510400" data-fc_date_format="MMM" data-wptz1="-4" data-wptz2="America/St_Kitts">Sep</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="https://nia.gov.kn/events/wheel-tax-10/?event_rdate=20220930000000%2C20220930000000" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Wheel Tax</span></a><div class="rhc-widget-date-time [NODATETIME]"></div></div><div class="rhc-description" itemprop="description">Deadline for vehicles with number plates ending in 9.<a class="upcoming-excerpt-more" href="https://nia.gov.kn/events/wheel-tax-10/">...</a></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2022-09-30-04:00"><meta itemprop="endDate" content="2022-09-30-04:00"></div><div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0" itemscope="" itemtype="http://schema.org/Event" data-post_id="38064"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start rhc_date fc-date-format" data-udate="1665835200" data-fc_date_format="dd" data-wptz1="-4" data-wptz2="America/St_Kitts">15</div><div class="rhc-date-month-year rhc-date-start rhc_date fc-date-format" data-udate="1665835200" data-fc_date_format="MMM" data-wptz1="-4" data-wptz2="America/St_Kitts">Oct</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="https://nia.gov.kn/events/vat-social-services-levy-travel-tax-withholding-tax-tourism-development-levy-2/?event_rdate=20221015080000%2C20221015153000" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Vat, Social Services Levy, Travel Tax, Withholding Tax, Tourism Development Levy</span></a><div class="rhc-widget-date-time [NODATETIME]"><span class="rhc-widget-time rhc_date fc-date-format" data-udate="1665835200" data-fc_date_format="h:mmtt" data-wptz1="-4" data-wptz2="America/St_Kitts">8:00am</span></div></div><div class="rhc-description"></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2022-10-15T08:00:00-04:00"><meta itemprop="endDate" content="2022-10-15T15:30:00-04:00"></div><div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0 fc-is-allday" itemscope="" itemtype="http://schema.org/Event" data-post_id="46494"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start rhc_date fc-date-format" data-udate="1666324800" data-fc_date_format="dd" data-wptz1="-4" data-wptz2="America/St_Kitts">21</div><div class="rhc-date-month-year rhc-date-start rhc_date fc-date-format" data-udate="1666324800" data-fc_date_format="MMM" data-wptz1="-4" data-wptz2="America/St_Kitts">Oct</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="https://nia.gov.kn/events/payment-of-wages-salaries-pensions-43/" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Payment of Wages/Salaries/Pensions</span></a><div class="rhc-widget-date-time [NODATETIME]"></div></div><div class="rhc-description"></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2022-10-21-04:00"><meta itemprop="endDate" content="2022-10-21-04:00"></div> <script class="rhc-supe-last" data-last_date_start="2022-10-21T00:00:00" data-last_date_end="2022-10-21T00:00:00"></script></div></div><div class="rhc-clear"></div><div class="supe-footer"></div></div></div></div><div data-elfsight-social-share-buttons-options="%7B%22items%22%3A%5B%7B%22network%22%3A%22facebook%22%2C%22buttonText%22%3A%22Facebook%22%7D%2C%7B%22network%22%3A%22twitter%22%2C%22buttonText%22%3A%22Twitter%22%7D%2C%7B%22network%22%3A%22google-plus%22%2C%22buttonText%22%3A%22Google%2B%22%7D%2C%7B%22network%22%3A%22pinterest%22%2C%22buttonText%22%3A%22Pinterest%22%7D%2C%7B%22network%22%3A%22linkedin%22%2C%22buttonText%22%3A%22LinkedIn%22%7D%2C%7B%22network%22%3A%22fb-messenger%22%2C%22buttonText%22%3A%22Facebook%20Messenger%22%7D%2C%7B%22network%22%3A%22whatsapp%22%2C%22buttonText%22%3A%22WhatsApp%22%7D%2C%7B%22network%22%3A%22gmail%22%2C%22buttonText%22%3A%22Gmail%22%7D%2C%7B%22network%22%3A%22email%22%2C%22buttonText%22%3A%22Email%22%7D%2C%7B%22network%22%3A%22google-plus%22%2C%22buttonText%22%3A%22Google%2B%22%7D%2C%7B%22network%22%3A%22skype%22%2C%22buttonText%22%3A%22Skype%22%7D%2C%7B%22network%22%3A%22printfriendly%22%2C%22buttonText%22%3A%22Print%20Friendly%22%7D%5D%2C%22location%22%3A%22inline%22%2C%22position%22%3A%22right%22%2C%22columns%22%3A%22auto%22%2C%22gutter%22%3A12%2C%22hideOnMobile%22%3Afalse%2C%22elements%22%3A%5B%22icon%22%5D%2C%22shape%22%3A%22circle%22%2C%22width%22%3A%22auto%22%2C%22style%22%3A%22default%22%2C%22iconColor%22%3A%22white%22%2C%22bgColor%22%3A%22native%22%2C%22iconColorOnHover%22%3A%22white%22%2C%22bgColorOnHover%22%3A%22black%22%2C%22animation%22%3A%22none%22%2C%22transparency%22%3A100%2C%22transparencyOnHover%22%3A100%7D"></div><div id="calendar-4" class="widget widget_calendar"><div class="widget__inner"><h3 class="widget__title"><span>News Archive</span></h3><div class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table"><caption>August 2022</caption><thead><tr><th scope="col" title="Sunday">S</th><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th></tr></thead><tbody><tr><td colspan="1" class="pad">&nbsp;</td><td>1</td><td>2</td><td><a href="https://nia.gov.kn/2022/08/03/" aria-label="Posts published on 3 August 2022">3</a></td><td><a href="https://nia.gov.kn/2022/08/04/" aria-label="Posts published on 4 August 2022">4</a></td><td>5</td><td><a href="https://nia.gov.kn/2022/08/06/" aria-label="Posts published on 6 August 2022">6</a></td></tr><tr><td>7</td><td>8</td><td><a href="https://nia.gov.kn/2022/08/09/" aria-label="Posts published on 9 August 2022">9</a></td><td><a href="https://nia.gov.kn/2022/08/10/" aria-label="Posts published on 10 August 2022">10</a></td><td>11</td><td><a href="https://nia.gov.kn/2022/08/12/" aria-label="Posts published on 12 August 2022">12</a></td><td>13</td></tr><tr><td>14</td><td><a href="https://nia.gov.kn/2022/08/15/" aria-label="Posts published on 15 August 2022">15</a></td><td>16</td><td><a href="https://nia.gov.kn/2022/08/17/" aria-label="Posts published on 17 August 2022">17</a></td><td><a href="https://nia.gov.kn/2022/08/18/" aria-label="Posts published on 18 August 2022">18</a></td><td><a href="https://nia.gov.kn/2022/08/19/" aria-label="Posts published on 19 August 2022">19</a></td><td>20</td></tr><tr><td><a href="https://nia.gov.kn/2022/08/21/" aria-label="Posts published on 21 August 2022">21</a></td><td><a href="https://nia.gov.kn/2022/08/22/" aria-label="Posts published on 22 August 2022">22</a></td><td><a href="https://nia.gov.kn/2022/08/23/" aria-label="Posts published on 23 August 2022">23</a></td><td><a href="https://nia.gov.kn/2022/08/24/" aria-label="Posts published on 24 August 2022">24</a></td><td><a href="https://nia.gov.kn/2022/08/25/" aria-label="Posts published on 25 August 2022">25</a></td><td><a href="https://nia.gov.kn/2022/08/26/" aria-label="Posts published on 26 August 2022">26</a></td><td>27</td></tr><tr><td>28</td><td><a href="https://nia.gov.kn/2022/08/29/" aria-label="Posts published on 29 August 2022">29</a></td><td>30</td><td id="today"><a href="https://nia.gov.kn/2022/08/31/" aria-label="Posts published on 31 August 2022">31</a></td><td class="pad" colspan="3">&nbsp;</td></tr></tbody></table><nav aria-label="Previous and next months" class="wp-calendar-nav"> <span class="wp-calendar-nav-prev"><a href="https://nia.gov.kn/2022/07/">&laquo; Jul</a></span> <span class="pad">&nbsp;</span> <span class="wp-calendar-nav-next">&nbsp;</span></nav></div></div></div><div id="lsvr_pressville_post_list-2" class="widget lsvr-pressville-post-list-widget"><div class="widget__inner"><h3 class="widget__title"><span>Latest News</span></h3><div class="widget__content"><ul class="lsvr-pressville-post-list-widget__list"><li class="lsvr-pressville-post-list-widget__item lsvr-pressville-post-list-widget__item--has-thumb"><p class="lsvr-pressville-post-list-widget__item-thumb"> <a href="https://nia.gov.kn/nevisian-diplomat-eustace-theo-wallace-gives-back-to-alma-mater/" class="lsvr-pressville-post-list-widget__item-thumb-link"> <img width="150" height="150" src="https://nia.gov.kn/wp-content/uploads/2022/08/education1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Mr. Eustace Theo Wallace of Hamilton, Minister-Counselor at the St. Kitts and Nevis High Commission to Canada, presenting Ms. Shadé Bridgeman, a student of the Charlestown Secondary School with a Wallace Family Bursary at a handing over ceremony at the Department of Education on August 30, 2022, with Ms. Angela Monzac, Head at the Modern Languages Department at the school; and Principal Mr. Juan Williams looking on" loading="lazy" /> </a></p><h4 class="lsvr-pressville-post-list-widget__item-title"> <a href="https://nia.gov.kn/nevisian-diplomat-eustace-theo-wallace-gives-back-to-alma-mater/" class="lsvr-pressville-post-list-widget__item-title-link"> Nevisian diplomat Eustace Theo Wallace gives back to alma mater </a></h4><p class="lsvr-pressville-post-list-widget__item-date"> <time datetime="2022-08-31T15:51:14+00:00"> August 31, 2022 </time></p></li><li class="lsvr-pressville-post-list-widget__item lsvr-pressville-post-list-widget__item--has-thumb"><p class="lsvr-pressville-post-list-widget__item-thumb"> <a href="https://nia.gov.kn/domestic-electricity-users-on-nevis-can-expect-zero-fuel-surcharge-lower-rates-for-commercial-users-as-of-september-2022-premier-brantley-says/" class="lsvr-pressville-post-list-widget__item-thumb-link"> <img width="150" height="150" src="https://nia.gov.kn/wp-content/uploads/2022/08/Brantley-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Hon. Mark Brantley, Premier of Nevis, at his monthly press conference on August 30, 2022" loading="lazy" /> </a></p><h4 class="lsvr-pressville-post-list-widget__item-title"> <a href="https://nia.gov.kn/domestic-electricity-users-on-nevis-can-expect-zero-fuel-surcharge-lower-rates-for-commercial-users-as-of-september-2022-premier-brantley-says/" class="lsvr-pressville-post-list-widget__item-title-link"> Domestic electricity users on Nevis can expect zero fuel surcharge; lower rates for commercial users as of September 2022, Premier Brantley says </a></h4><p class="lsvr-pressville-post-list-widget__item-date"> <time datetime="2022-08-31T12:27:15+00:00"> August 31, 2022 </time></p></li><li class="lsvr-pressville-post-list-widget__item lsvr-pressville-post-list-widget__item--has-thumb"><p class="lsvr-pressville-post-list-widget__item-thumb"> <a href="https://nia.gov.kn/junior-minister-of-education-wishes-teaching-fraternity-on-nevis-well-looks-forward-to-new-school-year/" class="lsvr-pressville-post-list-widget__item-thumb-link"> <img width="150" height="150" src="https://nia.gov.kn/wp-content/uploads/2022/08/Liburd-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Hon. Troy Liburd, Junior Minister of Education on Nevis, delivering remarks at the Department of Education’s Back to School Convocation 2022 at the Nevis Performing Arts Centre on August 29, 2022" loading="lazy" /> </a></p><h4 class="lsvr-pressville-post-list-widget__item-title"> <a href="https://nia.gov.kn/junior-minister-of-education-wishes-teaching-fraternity-on-nevis-well-looks-forward-to-new-school-year/" class="lsvr-pressville-post-list-widget__item-title-link"> Junior Minister of Education wishes teaching fraternity on Nevis well; looks forward to new school year </a></h4><p class="lsvr-pressville-post-list-widget__item-date"> <time datetime="2022-08-29T16:05:57+00:00"> August 29, 2022 </time></p></li></ul><p class="widget__more"> <a href="" class="widget__more-link">More News</a></p></div></div></div><div id="nav_menu-5" class="widget widget_nav_menu"><div class="widget__inner"><h3 class="widget__title"><span>Available Scholarships</span></h3><div class="menu-scholarships-container"><ul id="menu-scholarships" class="menu"><li id="menu-item-36984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36984"><a href="https://nia.gov.kn/personal-development/scholarships/columbia/">Columbia</a></li><li id="menu-item-36729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36729"><a href="https://nia.gov.kn/personal-development/scholarships/cuban/">Cuban</a></li><li id="menu-item-36730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36730"><a href="https://nia.gov.kn/personal-development/scholarships/india/">India</a></li><li id="menu-item-36731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36731"><a href="https://nia.gov.kn/personal-development/scholarships/korea/">Korea</a></li><li id="menu-item-36732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36732"><a href="https://nia.gov.kn/personal-development/scholarships/mua/">MUA</a></li><li id="menu-item-36733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36733"><a href="https://nia.gov.kn/personal-development/scholarships/oas/">OAS</a></li><li id="menu-item-36734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36734"><a href="https://nia.gov.kn/personal-development/scholarships/rhodes/">Rhodes</a></li><li id="menu-item-36993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36993"><a href="https://nia.gov.kn/personal-development/scholarships/romania/">Romania</a></li><li id="menu-item-36735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36735"><a href="https://nia.gov.kn/personal-development/scholarships/swiss/">Swiss</a></li><li id="menu-item-36736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36736"><a href="https://nia.gov.kn/personal-development/scholarships/taiwan/">Taiwan</a></li><li id="menu-item-36737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36737"><a href="https://nia.gov.kn/personal-development/scholarships/turkey/">Turkey</a></li><li id="menu-item-36738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36738"><a href="https://nia.gov.kn/personal-development/scholarships/uvi/">UVI</a></li></ul></div></div></div></div></aside></div></div></div></div></div></div></div><footer id="footer"
 style="background-image: url( 'https://nia.gov.kn/wp-content/uploads/2017/10/header_slider5.jpg' );"><div class="footer__overlay" style="opacity: 0.8; filter: alpha(opacity=80);"></div><div class="footer__inner"><div class="lsvr-container"><div class="footer-widgets"><div class="footer-widgets__inner"><div class="lsvr-grid lsvr-grid--4-cols lsvr-grid--md-2-cols"><div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="text-2" class="footer-widget widget_text"><div class="footer-widget__inner"><h3 class="footer-widget__title"><span>Contact Us</span></h3><div class="textwidget"><p><span class="contact-street">Pinney&#8217;s Estate<br /> </span><span class="contact-suburb">Charlestown, </span><span class="contact-country">Nevis<br /> <span class="contact-telephone">1-869-469-5521 / (US) (917) 231-0635 /(954) 999-4504 / (213) 928-7397</span><br /> </span></p></div></div></div></div></div><div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="recent-posts-3" class="footer-widget widget_recent_entries"><div class="footer-widget__inner"><h3 class="footer-widget__title"><span>Latest News</span></h3><ul><li> <a href="https://nia.gov.kn/nevisian-diplomat-eustace-theo-wallace-gives-back-to-alma-mater/">Nevisian diplomat Eustace Theo Wallace gives back to alma mater</a> <span class="post-date">August 31, 2022</span></li><li> <a href="https://nia.gov.kn/domestic-electricity-users-on-nevis-can-expect-zero-fuel-surcharge-lower-rates-for-commercial-users-as-of-september-2022-premier-brantley-says/" aria-current="page">Domestic electricity users on Nevis can expect zero fuel surcharge; lower rates for commercial users as of September 2022, Premier Brantley says</a> <span class="post-date">August 31, 2022</span></li></ul></div></div></div></div><div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="rhcoming_events_widget-2" class="footer-widget widget_rhcoming_events_widget"><div class="footer-widget__inner"><h3 class="footer-widget__title"><span>Upcoming Events</span></h3><div id="rhc-upcoming-2"></div><div id="uew_3" class="rhc_supe_holder rhc-side-1"  data-page="0" data-number="3" data-atts="{&quot;uid&quot;:3,&quot;test&quot;:&quot;&quot;,&quot;page&quot;:&quot;0&quot;,&quot;number&quot;:&quot;3&quot;,&quot;taxonomy&quot;:&quot;calendar&quot;,&quot;terms&quot;:&quot;nia&quot;,&quot;terms_children&quot;:&quot;&quot;,&quot;template&quot;:&quot;widget_upcoming_events.php&quot;,&quot;class&quot;:&quot;rhc_supe_holder&quot;,&quot;prefix&quot;:&quot;uew&quot;,&quot;parse_postmeta&quot;:&quot;fc_click_link&quot;,&quot;parse_taxonomy&quot;:&quot;1&quot;,&quot;parse_taxonomymeta&quot;:&quot;1&quot;,&quot;order&quot;:&quot;ASC&quot;,&quot;date&quot;:&quot;NOW&quot;,&quot;date_end&quot;:&quot;&quot;,&quot;date_compare&quot;:&quot;&quot;,&quot;date_end_compare&quot;:&quot;&quot;,&quot;horizon&quot;:&quot;hour&quot;,&quot;allday&quot;:&quot;&quot;,&quot;no_events_message&quot;:&quot;&quot;,&quot;post_status&quot;:&quot;publish&quot;,&quot;post_type&quot;:&quot;events&quot;,&quot;author&quot;:&quot;&quot;,&quot;author_current&quot;:&quot;0&quot;,&quot;do_shortcode&quot;:&quot;1&quot;,&quot;the_content&quot;:&quot;0&quot;,&quot;separator&quot;:&quot;&quot;,&quot;holder&quot;:&quot;1&quot;,&quot;dayspast&quot;:&quot;&quot;,&quot;premiere&quot;:&quot;0&quot;,&quot;auto&quot;:&quot;0&quot;,&quot;hideempty&quot;:&quot;1&quot;,&quot;feed&quot;:&quot;&quot;,&quot;words&quot;:&quot;10&quot;,&quot;render_images&quot;:&quot;&quot;,&quot;calendar_url&quot;:&quot;\/calendar\/&quot;,&quot;loading_overlay&quot;:&quot;0&quot;,&quot;for_sidebar&quot;:&quot;1&quot;,&quot;post_id&quot;:&quot;&quot;,&quot;current_post&quot;:&quot;&quot;,&quot;rdate&quot;:&quot;&quot;,&quot;js_init_script&quot;:&quot;&quot;,&quot;vc_js_init_script&quot;:&quot;&quot;,&quot;nav&quot;:&quot;&quot;,&quot;tax_and_filter&quot;:&quot;&quot;,&quot;header&quot;:&quot;&quot;,&quot;hierarchical_filter&quot;:&quot;0&quot;,&quot;terms_hide_empty&quot;:&quot;0&quot;,&quot;tax_filter_multiple&quot;:&quot;1&quot;,&quot;geo_radius&quot;:&quot;&quot;,&quot;geo_center&quot;:&quot;&quot;,&quot;local_tz&quot;:&quot;&quot;,&quot;tax_and_filtering&quot;:&quot;0&quot;,&quot;term_post_count&quot;:&quot;0&quot;,&quot;btn_tax_parent_only&quot;:&quot;&quot;,&quot;ajaxurl&quot;:&quot;https:\/\/nia.gov.kn\/?rhc_action=supe_get_events&quot;,&quot;taxonomy_default&quot;:&quot;calendar&quot;,&quot;terms_default&quot;:&quot;nia&quot;}"><div class="supe-head"></div><div class="supe-body"><div class="supe-item-holder"><div class="rhc-widget-upcoming-item  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0 fc-is-allday" itemscope="" itemtype="http://schema.org/Event" data-post_id="46491"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="/calendar/?gotodate=2022-09-15" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Payment of Wages/Salaries/Pensions</span></a><div class="rhc-widget-date-time [NODATETIME]"><span class="rhc-widget-date rhc_date fc-date-format" data-udate="1663214400" data-fc_date_format="MMM d, yyyy" data-wptz1="-4" data-wptz2="America/St_Kitts">Sep 15, 2022</span>&nbsp;</div></div><div class="rhc-description"></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2022-09-15-04:00"><meta itemprop="endDate" content="2022-09-15-04:00"></div><div class="rhc-widget-upcoming-item  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0 fc-is-allday" itemscope="" itemtype="http://schema.org/Event" data-post_id="43383"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="/calendar/?gotodate=2022-09-30&amp;event_rdate=20220930000000%2C20220930000000" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Wheel Tax</span></a><div class="rhc-widget-date-time [NODATETIME]"><span class="rhc-widget-date rhc_date fc-date-format" data-udate="1664510400" data-fc_date_format="MMM d, yyyy" data-wptz1="-4" data-wptz2="America/St_Kitts">Sep 30, 2022</span>&nbsp;</div></div><div class="rhc-description" itemprop="description">Deadline for vehicles with number plates ending in 9.<a class="upcoming-excerpt-more" href="/calendar/?gotodate=2022-09-30">...</a></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2022-09-30-04:00"><meta itemprop="endDate" content="2022-09-30-04:00"></div><div class="rhc-widget-upcoming-item  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0 fc-is-allday" itemscope="" itemtype="http://schema.org/Event" data-post_id="46494"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="/calendar/?gotodate=2022-10-21" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Payment of Wages/Salaries/Pensions</span></a><div class="rhc-widget-date-time [NODATETIME]"><span class="rhc-widget-date rhc_date fc-date-format" data-udate="1666324800" data-fc_date_format="MMM d, yyyy" data-wptz1="-4" data-wptz2="America/St_Kitts">Oct 21, 2022</span>&nbsp;</div></div><div class="rhc-description"></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2022-10-21-04:00"><meta itemprop="endDate" content="2022-10-21-04:00"></div> <script class="rhc-supe-last" data-last_date_start="2022-10-21T00:00:00" data-last_date_end="2022-10-21T00:00:00"></script></div></div><div class="rhc-clear"></div><div class="supe-footer"></div></div></div></div></div></div><div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="nav_menu-4" class="footer-widget widget_nav_menu"><div class="footer-widget__inner"><h3 class="footer-widget__title"><span>Quick Links</span></h3><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-34600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-34600"><a href="https://nia.gov.kn/privacy-policy/">Privacy Policy</a></li></ul></div></div></div></div></div></div></div></div><div class="footer-text"><p>© 2018 Nevis Island Administration</p></div></div></div></footer><div class="back-to-top back-to-top--type-enable back-to-top--threshold-100"
 data-threshold="100"> <a class="back-to-top__link" href="#header"><span class="back-to-top__label">Back to top</span></a></div></div>  <script type="application/ld+json">{
			"@context" : "http://schema.org",
			"@type" : "WebSite",
			"name" : "NIA",
			"url" : "https://nia.gov.kn",
			"description" : "Nevis Island Administration",
		 	"publisher" : {

		 		"@id" : "https://nia.gov.kn#WebSitePublisher",
		 		"@type" : "Organization",
		 		"name" : "NIA",
		 		"url" : "https://nia.gov.kn"

				
		 				 		,"logo" : {
		 			"@type" : "ImageObject",
		 			"url" : "https://nia.gov.kn/wp-content/uploads/2020/08/cropped-nia-logo-1.png",
					"width" : "400",
					"height" : "400"
		 		}
		 		
				
		 	},
		 	"potentialAction": {
		    	"@type" : "SearchAction",
		    	"target" : "https://nia.gov.kn/?s={search_term}",
		    	"query-input": "required name=search_term"
		    }
		}</script> <script type='text/javascript' id='quform-js-extra'>var quformL10n = [];
quformL10n = {"pluginUrl":"https:\/\/nia.gov.kn\/wp-content\/plugins\/quform","ajaxUrl":"https:\/\/nia.gov.kn\/wp-admin\/admin-ajax.php","ajaxError":"Ajax error","errorMessageTitle":"There was a problem","removeFile":"Remove","supportPageCaching":true};</script> <script type='text/javascript' id='advanced-ads-responsive-js-extra'>var advanced_ads_responsive = {"reload_on_resize":"0"};</script> <script type='text/javascript' id='lsvr-pressville-main-scripts-js-after'>var lsvr_pressville_google_api_key = "AIzaSyDcFE8aPCOGLyr_FDNTzFwgal16Du3Xtqc";</script> <script type='text/javascript' id='lsvr-pressville-ajax-search-js-extra'>var lsvr_pressville_ajax_search_var = {"url":"https:\/\/nia.gov.kn\/wp-admin\/admin-ajax.php","nonce":"4f7da668de"};</script> <script type='text/javascript' id='pps_js_script-js-extra'>var PPS = {"ajaxurlPps":"https:\/\/nia.gov.kn\/wp-admin\/admin-ajax.php","loader_text":"","version":"3.0.5"};</script> <!--noptimize--><script>window.advads_admin_bar_items = [{"title":"Inland Revenue - Business License","type":"ad"},{"title":"Right News #1","type":"group"},{"title":"Inland Revenue - Business License","type":"ad"},{"title":"Right News #1","type":"group"}];</script><!--/noptimize--><!--noptimize--><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize--><script src='https://stats.wp.com/e-202235.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'146452222',post:'47983',tz:'-4',srv:'nia.gov.kn'} ]);
	_stq.push([ 'clickTrackerInit', '146452222', '47983' ]);</script> <script type='text/javascript'>jQuery(document).ready(function($) {
  $(".pps-popup").on("ppsOnOpen", function(e){
    //Do something when you open any popups
  });

  $("#popuppress-5").on("ppsOnClose", function(e){
    //Do something when you close the popup id = 5
  });
});</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-118442125-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-118442125-1');</script> <script>"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='jm-applywith-css'  href='https://nia.gov.kn/wp-content/plugins/job-manager-linkedin-plugin/css/jm-applywith.css?ver=5.9.2' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://nia.gov.kn/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' /><link rel='stylesheet' id='mediaelement-css'  href='https://nia.gov.kn/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://nia.gov.kn/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.2' type='text/css' media='all' /><link rel='stylesheet' id='unslider-css-css'  href='https://nia.gov.kn/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.3.2' type='text/css' media='all' /><link rel='stylesheet' id='slider-css-css'  href='https://nia.gov.kn/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.3.2' type='text/css' media='all' /><link rel='stylesheet' id='pps_style-css'  href='https://nia.gov.kn/wp-content/plugins/popup-press/css/pps_style.css?ver=3.0.5' type='text/css' media='screen' /><link rel='stylesheet' id='quform-css'  href='https://nia.gov.kn/wp-content/plugins/quform/cache/quform.css?ver=1647226101' type='text/css' media='all' /><link rel='stylesheet' id='lsvr-pressville-main-style-css'  href='https://nia.gov.kn/wp-content/themes/nia-base/style.css?ver=5.9.2' type='text/css' media='all' /><link rel='stylesheet' id='lsvr-pressville-child-style-css'  href='https://nia.gov.kn/wp-content/themes/nia-n/style.css?ver=1.0.2' type='text/css' media='all' /><link rel='stylesheet' id='lsvr-pressville-color-scheme-css'  href='https://nia.gov.kn/wp-content/themes/nia-base/assets/css/skins/blue-green.css?ver=5.9.2' type='text/css' media='all' /><link rel='stylesheet' id='calendarizeit-css'  href='https://nia.gov.kn/wp-content/plugins/calendarize-it/css/frontend.min.css?ver=4.0.8.6' type='text/css' media='all' /><link rel='stylesheet' id='rhc-last-minue-css'  href='https://nia.gov.kn/wp-content/plugins/calendarize-it/css/last_minute_fixes.css?ver=1.1.1' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://nia.gov.kn/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7' type='text/css' media='all' /><link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" /></noscript><script defer src="https://nia.gov.kn/wp-content/cache/autoptimize/js/autoptimize_9ed9b84cb577d9e7388fd1b11914a732.js"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1661975599 -->