<!DOCTYPE html><html lang="en-CA" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://nia.gov.kn/xmlrpc.php"><link type="text/css" media="all" href="https://nia.gov.kn/wp-content/cache/autoptimize/css/autoptimize_c7b40126efa2099f664f0283b837c435.css" rel="stylesheet" /><title>Nevis Junior Minister of Health Hon. Brandy-Williams delivers address to mark World Health Day &#8211; NIA</title><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="NIA &raquo; Feed" href="https://nia.gov.kn/feed/" /><link rel="alternate" type="application/rss+xml" title="NIA &raquo; Comments Feed" href="https://nia.gov.kn/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="NIA &raquo; Nevis Junior Minister of Health Hon. Brandy-Williams delivers address to mark World Health Day Comments Feed" href="https://nia.gov.kn/nevis-junior-minister-of-health-hon-brandy-williams-delivers-address-to-mark-world-health-day/feed/" /><meta property="fb:admins" content="nia"/><meta property="fb:app_id" content="1774254309327434"/><meta property="og:title" content="Nevis Junior Minister of Health Hon. Brandy-Williams delivers address to mark World Health Day"/><meta property="og:description" content="The following is an address by Hon. Hazel Brandy, Junior Minister of Health in the Nevis Island Administration (NIA) to mark World Health Day."/><meta property="og:type" content="article"/><meta property="og:url" content="https://nia.gov.kn/nevis-junior-minister-of-health-hon-brandy-williams-delivers-address-to-mark-world-health-day/"/><meta property="og:site_name" content="NIA - Nevis Island Administration"/><meta property="og:image" content="https://nia.gov.kn/wp-content/uploads/2020/04/Hazel1.jpg"/><meta property="og:image:width" content="640"/><meta property="og:image:height" content="427"/> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nia.gov.kn\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <!--noptimize--><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><!--/noptimize--><link rel='preload' id='unslider-css-css' href='https://nia.gov.kn/wp-content/cache/autoptimize/css/autoptimize_single_8aebb373abf3d16664650e82baec759c.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='slider-css-css' href='https://nia.gov.kn/wp-content/cache/autoptimize/css/autoptimize_single_b231db9e4cbfb533dd22066648c2fa0f.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='lsvr-pressville-child-style-css' href='https://nia.gov.kn/wp-content/cache/autoptimize/css/autoptimize_single_3ba3abec7467adb3ed7da3b901fb5f10.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='lsvr-pressville-google-fonts-css' href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400italic%2C600%2C600italic%2C700%2C700italic%7CLora%3A400%2C400italic%2C700%2C700italic&#038;ver=4.9.13' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='jetpack-widget-social-icons-styles-css' href='https://nia.gov.kn/wp-content/cache/autoptimize/css/autoptimize_single_7d991f6163c01b8ed8adc9ae946fb3d7.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='calendarizeit-css' href='https://nia.gov.kn/wp-content/cache/autoptimize/css/autoptimize_single_77994379ac805775867b923556c61a3a.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='rhc-last-minue-css' href='https://nia.gov.kn/wp-content/cache/autoptimize/css/autoptimize_single_0f7413ec3c8f779349272b6290760944.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='jetpack_css-css' href='https://nia.gov.kn/wp-content/cache/autoptimize/css/autoptimize_single_1e8682b1802edf02e1009d9e760a313c.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"0"}; /* ]]> */</script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});</script> <script type='text/javascript'>/* <![CDATA[ */ var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var RHC = {"ajaxurl":"https:\/\/nia.gov.kn\/","mobile_width":"480","last_modified":"6b18252602cddbc5225003b649a28694","tooltip_details":[],"visibility_check":"1","gmt_offset":"-4","disable_event_link":"1","rhc_options":{}}; /* ]]> */</script> <script type='text/javascript' src='https://maps.google.com/maps/api/js?libraries=places&#038;key=AIzaSyDojvfxaBO10g-7GJBR33a9Zkk2Xfnsv6Q&#038;ver=3.0'></script> <link rel='https://api.w.org/' href='https://nia.gov.kn/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nia.gov.kn/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nia.gov.kn/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Prime Minister Timothy Harris Announces State of Emergency to Protect Citizens from COVID-19' href='https://nia.gov.kn/prime-minister-timothy-harris-announces-state-of-emergency-to-protect-citizens-from-covid-19/' /><link rel='next' title='NIA embarks on initiative to help manage COVID-19 cases on Nevis, Junior Health Minister Hon. Brandy-Williams announces' href='https://nia.gov.kn/nia-embarks-on-initiative-to-help-manage-covid-19-cases-on-nevis-junior-health-minister-hon-brandy-williams-announces/' /><meta name="generator" content="WordPress 4.9.13" /><link rel="canonical" href="https://nia.gov.kn/nevis-junior-minister-of-health-hon-brandy-williams-delivers-address-to-mark-world-health-day/" /><link rel='shortlink' href='https://wp.me/p9UuUC-aM1' /><link rel="alternate" type="application/json+oembed" href="https://nia.gov.kn/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnia.gov.kn%2Fnevis-junior-minister-of-health-hon-brandy-williams-delivers-address-to-mark-world-health-day%2F" /><link rel="alternate" type="text/xml+oembed" href="https://nia.gov.kn/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnia.gov.kn%2Fnevis-junior-minister-of-health-hon-brandy-williams-delivers-address-to-mark-world-health-day%2F&#038;format=xml" /> <script type="text/javascript">;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'nia.gov.kn';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://nia.gov.kn/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta property="og:type" content="article" /><meta property="og:title" content="Nevis Junior Minister of Health Hon. Brandy-Williams delivers address to mark World Health Day" /><meta property="og:url" content="https://nia.gov.kn/nevis-junior-minister-of-health-hon-brandy-williams-delivers-address-to-mark-world-health-day/" /><meta property="og:description" content="The following is an address by Hon. Hazel Brandy, Junior Minister of Health in the Nevis Island Administration (NIA) to mark World Health Day." /><meta property="article:published_time" content="2020-04-07T17:15:34+00:00" /><meta property="article:modified_time" content="2020-04-07T17:15:34+00:00" /><meta property="og:site_name" content="NIA" /><meta property="og:image" content="https://nia.gov.kn/wp-content/uploads/2020/04/Hazel1.jpg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="427" /><meta name="twitter:text:title" content="Nevis Junior Minister of Health Hon. Brandy-Williams delivers address to mark World Health Day" /><meta name="twitter:image" content="https://nia.gov.kn/wp-content/uploads/2020/04/Hazel1.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://nia.gov.kn/wp-content/uploads/2018/04/nia-logo-1-150x150.png" sizes="32x32" /><link rel="icon" href="https://nia.gov.kn/wp-content/uploads/2018/04/nia-logo-1-300x300.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://nia.gov.kn/wp-content/uploads/2018/04/nia-logo-1-300x300.png" /><meta name="msapplication-TileImage" content="https://nia.gov.kn/wp-content/uploads/2018/04/nia-logo-1-300x300.png" /> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta property="og:title" content="Nevis Junior Minister of Health Hon. Brandy-Williams delivers address to mark World Health Day" /><meta property="og:description" content="The following is an address by Hon. Hazel Brandy, Junior Minister of Health in the Nevis Island Administration (NIA) to mark World Health Day." /> <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> <link rel="preload" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'" /> <script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js" defer></script> <script>window.addEventListener("load", function(){
	window.cookieconsent.initialise({
	  "palette": {
	    "popup": {
	      "background": "#0062a3"
	    },
	    "button": {
	      "background": "#f1d600"
	    }
	  },
	  "theme": "classic",
	  "position": "top",
	  "content": {
	    "message": "This website or its third-party tools use cookies, which are necessary to its functioning and the best possible experience. By closing this banner, clicking a link, or continuing to browse otherwise, you agree to the use of cookies. ",
	    "dismiss": "Got It!",
	    "href": "https://nia.gov.kn/privacy-policy/"
	  }
	})});</script> </head><body class="post-template-default single single-post postid-41417 single-format-standard wp-custom-logo nia-n wpb-js-composer js-comp-ver-5.4.2 vc_responsive"><div id="wrapper"><header id="header"><div class="header__inner"><div class="header-titlebar header-titlebar--has-topbar header-titlebar--has-logo"><div class="header-titlebar__inner"><div class="lsvr-container"><div class="header-titlebar__logo"> <a href="https://nia.gov.kn/" class="header-titlebar__logo-link"> <img src="https://nia.gov.kn/wp-content/uploads/2018/04/nia-logo-1-e1542735989206.png" class="header-titlebar__logo-image" alt="NIA"> </a></div><div class="header-titlebar__text"><h1 class="header-titlebar__title"> <a href="https://nia.gov.kn/" class="header-titlebar__title-link"> NIA </a></h1><p class="header-titlebar__description">Nevis Island Administration</p></div></div></div><div class="header-titlebar__background header-titlebar__background--align-center header-titlebar__background--random" data-slideshow-speed="5"><div class="header-titlebar__background-image header-titlebar__background-image--default" style="background-image: url( 'https://nia.gov.kn/wp-content/uploads/2018/04/header_slider6.jpg' );"></div></div> <span class="header-titlebar__overlay" style="opacity: 0.2;filter: alpha(opacity=0.2);"></span></div> <button type="button" class="header-mobile-toggle"> Menu <i class="header-mobile-toggle__icon"></i> </button><div class="header__navgroup"><div class="header-topbar__wrapper"><div class="lsvr-container"><div class="header-topbar"><div class="header-topbar__inner"><nav class="header-menu-secondary"><ul id="menu-topright" class="header-menu-secondary__list"><li id="menu-item-33815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33815"><a href="https://nia.gov.kn/about-nevis/">About Nevis</a></li><li id="menu-item-33819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33819"><a href="https://nia.gov.kn/government/">Government</a></li><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a target="_blank" href="https://webmail.niagov.com/">Webmail</a></li></ul> <span class="header-menu-social"><div data-elfsight-social-media-icons-options="%7B%22items%22%3A%5B%7B%22type%22%3A%22facebook%22%2C%22url%22%3A%22https%3A%5C%2F%5C%2Fwww.facebook.com%5C%2Fntv.nevistelevision%5C%2F%22%7D%2C%7B%22type%22%3A%22youtube%22%2C%22url%22%3A%22https%3A%5C%2F%5C%2Fwww.youtube.com%5C%2Fchannel%5C%2FUCq-0Y_zU9qFPLERhcnnhyMw%22%7D%5D%2C%22size%22%3A%2232%22%2C%22style%22%3A%22material%22%2C%22iconColor%22%3A%22white%22%2C%22bgColor%22%3A%22native%22%2C%22iconColorOnHover%22%3A%22white%22%2C%22bgColorOnHover%22%3A%22native%22%2C%22borderRadius%22%3A%22circle%22%2C%22animation%22%3A%22bounce%22%2C%22transparency%22%3A100%2C%22transparencyOnHover%22%3A100%7D"></div></span></nav><div class="header-languages"> <span class="screen-reader-text">Choose language:</span><ul class="header-languages__list"><li class="header-languages__item"> Tuesday, April 7, 2020</li></ul></div></div></div></div></div><div class="header-navbar header-navbar--is-sticky"><div class="header-navbar__inner"><div class="lsvr-container"><div class="header-navbar__content"><nav class="header-menu-primary"><ul id="menu-mainmenu" class="header-menu-primary__list"><li class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home header-menu-primary__item--dropdown"> <a href="https://nia.gov.kn/" class="header-menu-primary__item-link header-menu-primary__item-link--level-0" >Home</a><div class="header-menu-primary__dropdown"></div></li><li class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children header-menu-primary__item--dropdown"> <a href="#" class="header-menu-primary__item-link header-menu-primary__item-link--level-0" >News</a><div class="header-menu-primary__dropdown"><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-0"><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page current_page_parent"> <a href="https://nia.gov.kn/news/" class="header-menu-primary__item-link header-menu-primary__item-link--level-1" >News Articles</a></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/nnc/" class="header-menu-primary__item-link header-menu-primary__item-link--level-1" >NNC</a></li></ul></div></li><li class="header-menu-primary__item header-menu-primary__item--level-0 lsvr-megamenu mega-min menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children header-menu-primary__item--megamenu"> <a href="#" class="header-menu-primary__item-link header-menu-primary__item-link--level-0" >Ministries</a><div class="header-menu-primary__megamenu header-menu-primary__megamenu--4-columns"><div class="lsvr-container"><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-0"><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="#" class="header-menu-primary__item-link header-menu-primary__item-link--level-1" >Premier&#039;s Ministry &amp; Agriculture</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/deputy-governor-general/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Deputy Governor General</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"> <a href="https://nia.gov.kn/ministries/agriculture/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Min. of Agriculture</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-2"><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/agriculture/department-of-agriculture/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Department of Agriculture</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/agriculture/co-operatives/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Co-operatives</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/agriculture/fisheries/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Fisheries</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/premiers-ministry/disaster-management/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Disaster Management</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"> <a href="https://nia.gov.kn/ministries/premiers-ministry/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Premier&#039;s Ministry</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-2"><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/premiers-ministry/department-of-information/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Department of Information</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/premiers-ministry/registry/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Registry</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/premiers-ministry/trade-and-consumer-affairs/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Trade and Consumer Affairs</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/premiers-ministry/supply-office/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Supply Office</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/premiers-ministry/labour/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Labour</a></li></ul></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="#" class="header-menu-primary__item-link header-menu-primary__item-link--level-1" >Finance, Communications &amp; Legal</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"> <a href="https://nia.gov.kn/ministries/finance/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Min. of Finance</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-2"><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/finance/inland-revenue/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Inland Revenue</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/finance/customs/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Customs</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/finance/financial-services/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Financial Services</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/finance/statistics/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Statistics</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/finance/nevis-investment-promotion-agency/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Nevis Investment Promotion Agency (NIPA)</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"> <a href="https://nia.gov.kn/ministries/communications/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Min. of Communications</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-2"><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/communications/postal-services/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Postal Services</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/communications/physical-planning/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Physical Planning</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/communications/water-department/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Water Department</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/communications/public-works/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Public Works</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/legal/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Legal</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="#" class="header-menu-primary__item-link header-menu-primary__item-link--level-1" >Health &amp; Education</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"> <a href="https://nia.gov.kn/ministries/health/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Min. of Health</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-2"><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/health/nevis-health-promotion-unit/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Nevis Health Promotion Unit</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/health/environmental-health-unit/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Environmental Health Unit</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/health/dental-unit/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Dental Unit</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/health/district-health-centres/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >District Health Centres</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/health/registrar-general/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Registrar General</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/health/alexandra-hospital/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Alexandra Hospital</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"> <a href="https://nia.gov.kn/ministries/education/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Min. of Education</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-2"><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/education/department-of-education/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Department of Education</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/education/nevis-public-library-service/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Nevis Public Library Service</a></li></ul></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="#" class="header-menu-primary__item-link header-menu-primary__item-link--level-1" >Tourism, Social &amp; Statutory Bodies</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/human-resources/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Human Resources</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/audit/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Audit</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"> <a href="https://nia.gov.kn/ministries/social-development/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Min. of Social Development</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-2"><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/social-development/social-services/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Social Services</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/social-development/community-development/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Community Development</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"> <a href="https://nia.gov.kn/ministries/tourism/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Min. of Tourism</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-2"><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/tourism/culture/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Culture</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/tourism/culturama/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Culturama</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="#" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Statutory Bodies</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-2"><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/nevlec/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >NEVLEC</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/nhldc/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >NHLDC</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/nevis-solid-waste/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Nevis Solid Waste</a></li></ul></li></ul></li></ul></div></div></li><li class="header-menu-primary__item header-menu-primary__item--level-0 lsvr-megamenu mega-docs menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children header-menu-primary__item--megamenu"> <a href="#" class="header-menu-primary__item-link header-menu-primary__item-link--level-0" >Documents &amp; Forms</a><div class="header-menu-primary__megamenu header-menu-primary__megamenu--4-columns"><div class="lsvr-container"><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-0"><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="/documents/forms/" class="header-menu-primary__item-link header-menu-primary__item-link--level-1" >Forms</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/agriculture/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Agriculture</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/human-resources/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Human Resources</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/inland-revenue/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Inland Revenue</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/legal-department/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Legal Department</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/ministry-of-finance/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Ministry of Finance</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-lsvr_document_cat"> <a href="https://nia.gov.kn/documents/postal-services/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Postal Services</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/premiers-ministry/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Premier’s Ministry</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-lsvr_document_cat"> <a href="https://nia.gov.kn/documents/registra-general/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Registrar General</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/statistics-department/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Statistics Department</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="/documents/documents/" class="header-menu-primary__item-link header-menu-primary__item-link--level-1" >Documents</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/audit/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Audit</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/budgets/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Budgets</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/co-operatives/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Co-operatives</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/culturama/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Culturama</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/financial-reviews/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Financial Reviews</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/geothermal-energy/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Geothermal Energy</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/health/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Health</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="https://nia.gov.kn/documents/green-paper-on-universal-health-care-october-2018/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Green Paper - Universal Health Care</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="/documents/documents/" class="header-menu-primary__item-link header-menu-primary__item-link--level-1" >More Documents</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/human-resources-documents/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Human Resources</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/inland-revenue-documents/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Inland Revenue</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-lsvr_document_cat"> <a href="https://nia.gov.kn/documents/labour-laws/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Labour Laws</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/legal-services/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Legal Services</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/speeches/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Speeches</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/statistics-department-documents/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Statistics Department</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/treasury-bills/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Treasury Bills</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/vat/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >VAT</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="/documents/legislation/" class="header-menu-primary__item-link header-menu-primary__item-link--level-1" >Legislation</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/constitution/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Constitution</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/financial-services/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Financial Services</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/tax/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Tax</a></li></ul></li></ul></div></div></li><li class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-custom menu-item-object-custom header-menu-primary__item--dropdown"> <a href="/documents/how-to/" class="header-menu-primary__item-link header-menu-primary__item-link--level-0" >How To?</a><div class="header-menu-primary__dropdown"></div></li><li class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-post_type menu-item-object-page header-menu-primary__item--dropdown"> <a href="https://nia.gov.kn/calendar/" class="header-menu-primary__item-link header-menu-primary__item-link--level-0" >Calendar</a><div class="header-menu-primary__dropdown"></div></li><li class="header-menu-primary__item header-menu-primary__item--level-0 lsvr-megamenu mega-docs menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children header-menu-primary__item--megamenu"> <a href="#" class="header-menu-primary__item-link header-menu-primary__item-link--level-0" >Personal Development</a><div class="header-menu-primary__megamenu header-menu-primary__megamenu--4-columns"><div class="lsvr-container"><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-0"><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="#" class="header-menu-primary__item-link header-menu-primary__item-link--level-1" >Quick Links</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/financial-assistance/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Financial Assistance and Study Leave</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/studying-overseas/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Studying Overseas</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/jobs/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Available Jobs</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="#" class="header-menu-primary__item-link header-menu-primary__item-link--level-1" >Scholarships (A-K)</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/columbia/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Columbia</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/cuban/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Cuban</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/india/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >India</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/korea/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Korea</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="#" class="header-menu-primary__item-link header-menu-primary__item-link--level-1" >Scholarships (L-R)</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/mua/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >MUA</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/oas/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >OAS</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/rhodes/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Rhodes</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/romania/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Romania</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="#" class="header-menu-primary__item-link header-menu-primary__item-link--level-1" >Scholarships (S-Z)</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/swiss/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Swiss</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/taiwan/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Taiwan</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/turkey/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Turkey</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/uvi/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >UVI</a></li></ul></li></ul></div></div></li><li class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children header-menu-primary__item--dropdown"> <a href="#" class="header-menu-primary__item-link header-menu-primary__item-link--level-0" >Small Business</a><div class="header-menu-primary__dropdown"><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-0"><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/directory/" class="header-menu-primary__item-link header-menu-primary__item-link--level-1" >Business Directory</a></li></ul></div></li><li class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-post_type menu-item-object-page header-menu-primary__item--dropdown"> <a href="https://nia.gov.kn/contacts/" class="header-menu-primary__item-link header-menu-primary__item-link--level-0" >Contacts</a><div class="header-menu-primary__dropdown"></div></li></ul></nav><div class="header-search__wrapper"> <button type="button" class="header-search__toggle"> <i class="header-search__toggle-icon"></i> </button><div class="header-search header-search--ajaxed"><div class="header-search__inner"><form class="header-search__form" action="https://nia.gov.kn/" method="get"><div class="header-search__options"> <label for="header-search-input" class="header-search__input-label">Search:</label><div class="header-search__input-wrapper"> <input class="header-search__input" type="text" name="s" autocomplete="off" id="header-search-input" placeholder="Search this site" value=""> <button class="header-search__submit" type="submit" title="Search"> <i class="header-search__submit-icon"></i> </button><div class="c-spinner header-search__spinner"></div></div><div class="header-search__filter"><h5 class="header-search__filter-title">Filter results:</h5> <label for="header-search-filter-type-any" class="header-search__filter-label"> <input type="checkbox" class="header-search__filter-checkbox" id="header-search-filter-type-any" name="lsvr-search-filter[]" value="any" checked="checked"> everything </label> <label for="header-search-filter-type-post" class="header-search__filter-label"> <input type="checkbox" class="header-search__filter-checkbox" id="header-search-filter-type-post" name="lsvr-search-filter[]" value="post" > News </label> <label for="header-search-filter-type-page" class="header-search__filter-label"> <input type="checkbox" class="header-search__filter-checkbox" id="header-search-filter-type-page" name="lsvr-search-filter[]" value="page" > pages </label> <label for="header-search-filter-type-lsvr_listing" class="header-search__filter-label"> <input type="checkbox" class="header-search__filter-checkbox" id="header-search-filter-type-lsvr_listing" name="lsvr-search-filter[]" value="lsvr_listing" > Small Businesses </label> <label for="header-search-filter-type-lsvr_document" class="header-search__filter-label"> <input type="checkbox" class="header-search__filter-checkbox" id="header-search-filter-type-lsvr_document" name="lsvr-search-filter[]" value="lsvr_document" > documents </label> <label for="header-search-filter-type-lsvr_person" class="header-search__filter-label"> <input type="checkbox" class="header-search__filter-checkbox" id="header-search-filter-type-lsvr_person" name="lsvr-search-filter[]" value="lsvr_person" > people </label></div></div></form> <span class="header-search__arrow"></span></div></div></div></div></div></div></div></div></div></header><div id="core"><div class="core__inner"><div id="breadcrumbs"><div class="breadcrumbs__inner"><div class="lsvr-container"><ul class="breadcrumbs__list"><li class="breadcrumbs__item"> <a href="https://nia.gov.kn/" class="breadcrumbs__link">Home</a></li><li class="breadcrumbs__item"> <a href="https://nia.gov.kn/news/" class="breadcrumbs__link">News</a></li></ul></div></div></div>  <script type="application/ld+json">{
			"@context": "http://schema.org",
			"@type": "BreadcrumbList",
			"itemListElement" : [
								{
					"@type": "ListItem",
					"position": 1,
					"item": {
						"@id": "https://nia.gov.kn/",
						"name": "Home"
					}
				},								{
					"@type": "ListItem",
					"position": 2,
					"item": {
						"@id": "https://nia.gov.kn/news/",
						"name": "News"
					}
				}							]
		}</script> <div id="columns"><div class="columns__inner"><div class="lsvr-container"><div class="lsvr-grid"><div class="columns__main lsvr-grid__col lsvr-grid__col--span-8"><main id="main"><div class="main__inner"><div class="post-single blog-post-single"><article class="post-41417 post type-post status-publish format-standard has-post-thumbnail hentry category-nia tag-hon-hazel-brandy tag-junior-minister-of-health tag-world-health-day-2020-address"><div class="post__inner"><header class="post__header"><h1 class="post__title is-main-headline">Nevis Junior Minister of Health Hon. Brandy-Williams delivers address to mark World Health Day</h1><p class="post__meta"> <time class="post__meta-date" datetime="2020-04-07T13:15:34+00:00">April 7, 2020</time> <span class="post__meta-categories"> <span class="post__categories"> in <a href="https://nia.gov.kn/category/news/nia/" class="post__category-link">NIA</a> </span> </span></p></header><div class="post__thumbnail"> <img width="640" height="427" src="https://nia.gov.kn/wp-content/uploads/2020/04/Hazel1.jpg" class="attachment-full size-full wp-post-image" alt="Hon. Hazel Brandy-Williams, Junior Minister of Health in the Nevis Island Administration delivering an address to mark World Health Day on April 07, 2020" srcset="https://nia.gov.kn/wp-content/uploads/2020/04/Hazel1.jpg 640w, https://nia.gov.kn/wp-content/uploads/2020/04/Hazel1-300x200.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></div><div class="wp-caption-text"> Hon. Hazel Brandy-Williams, Junior Minister of Health in the Nevis Island Administration delivering an address to mark World Health Day on April 07, 2020</div><div class="post__content"><p><strong>NIA CHARLESTOWN NEVIS (April 07, 2020)</strong><strong> &#8212;</strong> The following is an address by Hon. Hazel Brandy, Junior Minister of Health in the Nevis Island Administration (NIA) to mark World Health Day.</p><p>Today, April 7th is recognized globally as World Health Day. The World Health Organization (WHO) declared the year 2020 as the International Year of the Nurse and the Midwife, hence the theme for this year’s World Health Day: “Support Nurses and Midwives.”</p><p>The spotlight is therefore on nurses and midwives who play an essential role in the delivery of health care throughout the world. In this current COVID-19 pandemic, nurses are among the category of health workers who are on the frontline. Our nurses have worked and continue to work tirelessly to provide quality care and treatment to our people.</p><p>The roles of nurses today have extended far beyond caregivers. Nurses are instrumental in providing a more holistic approach to patient care.</p><p>Without the support of this profession, we would be unable to achieve many of our health targets, such as those health targets that are enshrined within the Sustainable Development Goals. It therefore means we must invest in a robust nursing workforce, which is critical for achieving universal health coverage.</p><p>The World Health Organization made a series of recommendations for policy makers, which the Ministry of Health seeks to adopt or improve upon. These include:</p><ol><li>Investing in nursing and midwifery education and employment so universal health coverage becomes a reality everywhere;</li><li>Strengthening and paying more attention to nursing and midwifery influence and leadership. Health services will improve as a result;</li><li>Taking steps to improve gathering of workforce data, in order to better target resources and make changes where they are needed most.</li></ol><p>We, therefore, need to take the time to applaud and show more appreciation to our nurses for their hard work and dedication to the profession. We need to adequately remunerate them for their work. We need to support and invest in their continued education and in the resources they need to protect themselves, in an effort to provide that quality of care we all expect.</p><p>Today, let us remember our nurses, especially in this present global climate. The COVID-19 pandemic has placed not only our residents and citizens at risk, but also our nurses and other healthcare workers.</p><p>I endorse the nurses’ tagline: “I stay at work for you. You stay at home for us.” Please adhere to the measures put in place by the authorities which are aimed at minimizing the spread of COVID-19.</p><p>Let us pray for and raise our hats to our hardworking nurses during this global Public Health crisis.</p></div><footer class="post__footer"><div class="post__tags"><h6 class="screen-reader-text">Tags:</h6><h6 class="screen-reader-text">Tags:</h6><ul class="post__tags"><li class="post__tag-item"> <a href="https://nia.gov.kn/tag/hon-hazel-brandy/" class="post__tag-item-link"> Hon. Hazel Brandy </a></li><li class="post__tag-item"> <a href="https://nia.gov.kn/tag/junior-minister-of-health/" class="post__tag-item-link"> Junior Minister of Health </a></li><li class="post__tag-item"> <a href="https://nia.gov.kn/tag/world-health-day-2020-address/" class="post__tag-item-link"> World Health Day 2020 address </a></li></ul></div></footer>  <script type="application/ld+json">{
			"@context" : "http://schema.org",
			"@type" : "NewsArticle",
			"headline": "Nevis Junior Minister of Health Hon. Brandy-Williams delivers address to mark World Health Day",
			"url" : "https://nia.gov.kn/nevis-junior-minister-of-health-hon-brandy-williams-delivers-address-to-mark-world-health-day/",
			"mainEntityOfPage" : "https://nia.gov.kn/nevis-junior-minister-of-health-hon-brandy-williams-delivers-address-to-mark-world-health-day/",
		 	"datePublished": "2020-04-07T13:15:34+00:00",
		 	"dateModified": "2020-04-07T13:15:34+00:00",
		 	"description": "The following is an address by Hon. Hazel Brandy, Junior Minister of Health in the Nevis Island Administration (NIA) to mark World Health Day.",
		 	"author": {
		 		"@type" : "person",
		 		"name" : "Paula Warner",
		 		"url" : ""
		 	},
		 	"publisher" : {
		 		"@id" : "https://nia.gov.kn#WebSitePublisher"
		 	}

		 				,"keywords": "Hon. Hazel Brandy,Junior Minister of Health,World Health Day 2020 address"
		 	
					 	,"image": {
		 		"@type" : "ImageObject",
		 		"url" : "https://nia.gov.kn/wp-content/uploads/2020/04/Hazel1.jpg",
		 		"width" : "640",
		 		"height" : "427",
		 		"thumbnailUrl" : "https://nia.gov.kn/wp-content/uploads/2020/04/Hazel1-150x150.jpg"
		 	}
		 	
		}</script> </div></article><ul class="post-navigation"><li class="post-navigation__prev"><div class="post-navigation__prev-inner"><h6 class="post-navigation__title"> <a href="https://nia.gov.kn/nia-embarks-on-initiative-to-help-manage-covid-19-cases-on-nevis-junior-health-minister-hon-brandy-williams-announces/" class="post-navigation__title-link"> Previous </a></h6> <a href="https://nia.gov.kn/nia-embarks-on-initiative-to-help-manage-covid-19-cases-on-nevis-junior-health-minister-hon-brandy-williams-announces/" class="post-navigation__link"> NIA embarks on initiative to help manage COVID-19 cases on Nevis, Junior Health Minister Hon. Brandy-Williams announces </a></div></li><li class="post-navigation__next"><div class="post-navigation__next-inner"><h6 class="post-navigation__title"> <a href="https://nia.gov.kn/prime-minister-timothy-harris-announces-state-of-emergency-to-protect-citizens-from-covid-19/" class="post-navigation__title-link"> Next </a></h6> <a href="https://nia.gov.kn/prime-minister-timothy-harris-announces-state-of-emergency-to-protect-citizens-from-covid-19/" class="post-navigation__link"> Prime Minister Timothy Harris Announces State of Emergency to Protect Citizens from COVID-19 </a></div></li></ul></div></div></main></div><div class="columns__sidebar columns__sidebar--right lsvr-grid__col lsvr-grid__col--span-4"><aside id="sidebar"><div class="sidebar__inner"><div data-elfsight-social-share-buttons-options="%7B%22items%22%3A%5B%7B%22network%22%3A%22facebook%22%2C%22buttonText%22%3A%22Facebook%22%7D%2C%7B%22network%22%3A%22twitter%22%2C%22buttonText%22%3A%22Twitter%22%7D%2C%7B%22network%22%3A%22google-plus%22%2C%22buttonText%22%3A%22Google%2B%22%7D%2C%7B%22network%22%3A%22pinterest%22%2C%22buttonText%22%3A%22Pinterest%22%7D%2C%7B%22network%22%3A%22linkedin%22%2C%22buttonText%22%3A%22LinkedIn%22%7D%2C%7B%22network%22%3A%22fb-messenger%22%2C%22buttonText%22%3A%22Facebook%20Messenger%22%7D%2C%7B%22network%22%3A%22whatsapp%22%2C%22buttonText%22%3A%22WhatsApp%22%7D%2C%7B%22network%22%3A%22gmail%22%2C%22buttonText%22%3A%22Gmail%22%7D%2C%7B%22network%22%3A%22email%22%2C%22buttonText%22%3A%22Email%22%7D%2C%7B%22network%22%3A%22google-plus%22%2C%22buttonText%22%3A%22Google%2B%22%7D%2C%7B%22network%22%3A%22skype%22%2C%22buttonText%22%3A%22Skype%22%7D%2C%7B%22network%22%3A%22printfriendly%22%2C%22buttonText%22%3A%22Print%20Friendly%22%7D%5D%2C%22location%22%3A%22inline%22%2C%22position%22%3A%22right%22%2C%22columns%22%3A%22auto%22%2C%22gutter%22%3A12%2C%22hideOnMobile%22%3Afalse%2C%22elements%22%3A%5B%22icon%22%5D%2C%22shape%22%3A%22circle%22%2C%22width%22%3A%22auto%22%2C%22style%22%3A%22default%22%2C%22iconColor%22%3A%22white%22%2C%22bgColor%22%3A%22native%22%2C%22iconColorOnHover%22%3A%22white%22%2C%22bgColorOnHover%22%3A%22black%22%2C%22animation%22%3A%22none%22%2C%22transparency%22%3A100%2C%22transparencyOnHover%22%3A100%7D"></div><div id="calendar-2" class="widget widget_calendar"><div class="widget__inner"><h3 class="widget__title"><span>News Archive</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar"><caption>April 2020</caption><thead><tr><th scope="col" title="Sunday">S</th><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th></tr></thead><tfoot><tr><td colspan="3" id="prev"><a href="https://nia.gov.kn/2020/03/">&laquo; Mar</a></td><td class="pad">&nbsp;</td><td colspan="3" id="next" class="pad">&nbsp;</td></tr></tfoot><tbody><tr><td colspan="3" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td>4</td></tr><tr><td>5</td><td>6</td><td id="today"><a href="https://nia.gov.kn/2020/04/07/" aria-label="Posts published on April 7, 2020">7</a></td><td>8</td><td>9</td><td>10</td><td>11</td></tr><tr><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td></tr><tr><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td></tr><tr><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td class="pad" colspan="2">&nbsp;</td></tr></tbody></table></div></div></div><div id="rhcoming_events_widget-3" class="widget widget_rhcoming_events_widget"><div class="widget__inner"><h3 class="widget__title"><span>Upcoming Calendar Events </span></h3><div id="rhc-upcoming-0"></div><div id="uew_1" class="rhc_supe_holder rhc-side-1" data-page="0" data-number="5" data-atts="{&quot;uid&quot;:1,&quot;test&quot;:&quot;&quot;,&quot;page&quot;:&quot;0&quot;,&quot;number&quot;:&quot;5&quot;,&quot;taxonomy&quot;:&quot;&quot;,&quot;terms&quot;:&quot;&quot;,&quot;terms_children&quot;:&quot;&quot;,&quot;template&quot;:&quot;widget_upcoming_events_a.php&quot;,&quot;class&quot;:&quot;rhc_supe_holder&quot;,&quot;prefix&quot;:&quot;uew&quot;,&quot;parse_postmeta&quot;:&quot;fc_click_link&quot;,&quot;parse_taxonomy&quot;:&quot;1&quot;,&quot;parse_taxonomymeta&quot;:&quot;1&quot;,&quot;order&quot;:&quot;ASC&quot;,&quot;date&quot;:&quot;NOW&quot;,&quot;date_end&quot;:&quot;&quot;,&quot;date_compare&quot;:&quot;&quot;,&quot;date_end_compare&quot;:&quot;&quot;,&quot;horizon&quot;:&quot;hour&quot;,&quot;allday&quot;:&quot;&quot;,&quot;no_events_message&quot;:&quot;&quot;,&quot;post_status&quot;:&quot;publish&quot;,&quot;post_type&quot;:&quot;events&quot;,&quot;author&quot;:&quot;&quot;,&quot;author_current&quot;:&quot;0&quot;,&quot;do_shortcode&quot;:&quot;1&quot;,&quot;the_content&quot;:&quot;0&quot;,&quot;separator&quot;:&quot;&quot;,&quot;holder&quot;:&quot;1&quot;,&quot;dayspast&quot;:&quot;&quot;,&quot;premiere&quot;:&quot;0&quot;,&quot;auto&quot;:&quot;0&quot;,&quot;hideempty&quot;:&quot;1&quot;,&quot;feed&quot;:&quot;&quot;,&quot;words&quot;:&quot;10&quot;,&quot;render_images&quot;:&quot;&quot;,&quot;calendar_url&quot;:&quot;&quot;,&quot;loading_overlay&quot;:&quot;0&quot;,&quot;for_sidebar&quot;:&quot;1&quot;,&quot;post_id&quot;:&quot;&quot;,&quot;current_post&quot;:&quot;&quot;,&quot;rdate&quot;:&quot;&quot;,&quot;js_init_script&quot;:&quot;&quot;,&quot;vc_js_init_script&quot;:&quot;&quot;,&quot;nav&quot;:&quot;&quot;,&quot;tax_and_filter&quot;:&quot;&quot;,&quot;header&quot;:&quot;&quot;,&quot;hierarchical_filter&quot;:&quot;0&quot;,&quot;terms_hide_empty&quot;:&quot;0&quot;,&quot;tax_filter_multiple&quot;:&quot;1&quot;,&quot;geo_radius&quot;:&quot;&quot;,&quot;geo_center&quot;:&quot;&quot;,&quot;local_tz&quot;:&quot;&quot;,&quot;tax_and_filtering&quot;:&quot;0&quot;,&quot;term_post_count&quot;:&quot;0&quot;,&quot;btn_tax_parent_only&quot;:&quot;&quot;,&quot;ajaxurl&quot;:&quot;https:\/\/nia.gov.kn\/?rhc_action=supe_get_events&quot;,&quot;taxonomy_default&quot;:&quot;&quot;,&quot;terms_default&quot;:&quot;&quot;}"><div class="supe-head"></div><div class="supe-body"><div class="supe-item-holder"><div class="rhc-widget-upcoming-item rhc-widget-a featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0" itemscope="" itemtype="http://schema.org/Event" data-post_id="38064"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start rhc_date fc-date-format" data-udate="1586952000" data-fc_date_format="dd" data-wptz1="-4" data-wptz2="America/St_Kitts">15</div><div class="rhc-date-month-year rhc-date-start rhc_date fc-date-format" data-udate="1586952000" data-fc_date_format="MMM" data-wptz1="-4" data-wptz2="America/St_Kitts">Apr</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="https://nia.gov.kn/events/vat-social-services-levy-travel-tax-withholding-tax-tourism-development-levy-2/?event_rdate=20200415080000%2C20200415153000" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Vat, Social Services Levy, Travel Tax, Withholding Tax, Tourism Development Levy</span></a><div class="rhc-widget-date-time [NODATETIME]"><span class="rhc-widget-time rhc_date fc-date-format" data-udate="1586952000" data-fc_date_format="h:mmtt" data-wptz1="-4" data-wptz2="America/St_Kitts">8:00am</span></div></div><div class="rhc-description"></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2020-04-15T08:00:00-04:00"><meta itemprop="endDate" content="2020-04-15T15:30:00-04:00"></div><div class="rhc-widget-upcoming-item rhc-widget-a featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0 fc-is-allday" itemscope="" itemtype="http://schema.org/Event" data-post_id="40852"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start rhc_date fc-date-format" data-udate="1587700800" data-fc_date_format="dd" data-wptz1="-4" data-wptz2="America/St_Kitts">24</div><div class="rhc-date-month-year rhc-date-start rhc_date fc-date-format" data-udate="1587700800" data-fc_date_format="MMM" data-wptz1="-4" data-wptz2="America/St_Kitts">Apr</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="https://nia.gov.kn/events/payment-of-wages-salaries-pensions-16/" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Payment of Wages/Salaries/Pensions</span></a><div class="rhc-widget-date-time [NODATETIME]"></div></div><div class="rhc-description"></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2020-04-24-04:00"><meta itemprop="endDate" content="2020-04-24-04:00"></div><div class="rhc-widget-upcoming-item rhc-widget-a featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0" itemscope="" itemtype="http://schema.org/Event" data-post_id="38064"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start rhc_date fc-date-format" data-udate="1589544000" data-fc_date_format="dd" data-wptz1="-4" data-wptz2="America/St_Kitts">15</div><div class="rhc-date-month-year rhc-date-start rhc_date fc-date-format" data-udate="1589544000" data-fc_date_format="MMM" data-wptz1="-4" data-wptz2="America/St_Kitts">May</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="https://nia.gov.kn/events/vat-social-services-levy-travel-tax-withholding-tax-tourism-development-levy-2/?event_rdate=20200515080000%2C20200515153000" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Vat, Social Services Levy, Travel Tax, Withholding Tax, Tourism Development Levy</span></a><div class="rhc-widget-date-time [NODATETIME]"><span class="rhc-widget-time rhc_date fc-date-format" data-udate="1589544000" data-fc_date_format="h:mmtt" data-wptz1="-4" data-wptz2="America/St_Kitts">8:00am</span></div></div><div class="rhc-description"></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2020-05-15T08:00:00-04:00"><meta itemprop="endDate" content="2020-05-15T15:30:00-04:00"></div><div class="rhc-widget-upcoming-item rhc-widget-a featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0 fc-is-allday" itemscope="" itemtype="http://schema.org/Event" data-post_id="40854"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start rhc_date fc-date-format" data-udate="1590120000" data-fc_date_format="dd" data-wptz1="-4" data-wptz2="America/St_Kitts">22</div><div class="rhc-date-month-year rhc-date-start rhc_date fc-date-format" data-udate="1590120000" data-fc_date_format="MMM" data-wptz1="-4" data-wptz2="America/St_Kitts">May</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="https://nia.gov.kn/events/payment-of-wages-salaries-pensions-17/" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Payment of Wages/Salaries/Pensions</span></a><div class="rhc-widget-date-time [NODATETIME]"></div></div><div class="rhc-description"></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2020-05-22-04:00"><meta itemprop="endDate" content="2020-05-22-04:00"></div><div class="rhc-widget-upcoming-item rhc-widget-a featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0" itemscope="" itemtype="http://schema.org/Event" data-post_id="38064"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start rhc_date fc-date-format" data-udate="1592222400" data-fc_date_format="dd" data-wptz1="-4" data-wptz2="America/St_Kitts">15</div><div class="rhc-date-month-year rhc-date-start rhc_date fc-date-format" data-udate="1592222400" data-fc_date_format="MMM" data-wptz1="-4" data-wptz2="America/St_Kitts">Jun</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="https://nia.gov.kn/events/vat-social-services-levy-travel-tax-withholding-tax-tourism-development-levy-2/?event_rdate=20200615080000%2C20200615153000" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Vat, Social Services Levy, Travel Tax, Withholding Tax, Tourism Development Levy</span></a><div class="rhc-widget-date-time [NODATETIME]"><span class="rhc-widget-time rhc_date fc-date-format" data-udate="1592222400" data-fc_date_format="h:mmtt" data-wptz1="-4" data-wptz2="America/St_Kitts">8:00am</span></div></div><div class="rhc-description"></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2020-06-15T08:00:00-04:00"><meta itemprop="endDate" content="2020-06-15T15:30:00-04:00"></div> <script class="rhc-supe-last" data-last_date_start="2020-06-15T08:00:00" data-last_date_end="2020-06-15T15:30:00"></script></div></div><div class="rhc-clear"></div><div class="supe-footer"></div></div></div></div></div></aside></div></div></div></div></div></div></div><footer id="footer" style="background-image: url( 'https://nia.gov.kn/wp-content/uploads/2017/10/header_slider5.jpg' );"><div class="footer__overlay" style="opacity: 0.8; filter: alpha(opacity=80);"></div><div class="footer__inner"><div class="lsvr-container"><div class="footer-widgets"><div class="footer-widgets__inner"><div class="lsvr-grid lsvr-grid--4-cols lsvr-grid--md-2-cols"><div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="text-2" class="footer-widget widget_text"><div class="footer-widget__inner"><h3 class="footer-widget__title"><span>Contact Us</span></h3><div class="textwidget"><p><span class="contact-street">Pinney&#8217;s Estate<br /> </span><span class="contact-suburb">Charlestown, </span><span class="contact-country">Nevis<br /> <span class="contact-telephone">1-869-469-5521 / (US) (917) 231-0635 /(954) 999-4504 / (213) 928-7397</span><br /> </span></p></div></div></div></div></div><div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="recent-posts-3" class="footer-widget widget_recent_entries"><div class="footer-widget__inner"><h3 class="footer-widget__title"><span>Latest News</span></h3><ul><li> <a href="https://nia.gov.kn/nia-embarks-on-initiative-to-help-manage-covid-19-cases-on-nevis-junior-health-minister-hon-brandy-williams-announces/">NIA embarks on initiative to help manage COVID-19 cases on Nevis, Junior Health Minister Hon. Brandy-Williams announces</a> <span class="post-date">April 7, 2020</span></li><li> <a href="https://nia.gov.kn/nevis-junior-minister-of-health-hon-brandy-williams-delivers-address-to-mark-world-health-day/">Nevis Junior Minister of Health Hon. Brandy-Williams delivers address to mark World Health Day</a> <span class="post-date">April 7, 2020</span></li></ul></div></div></div></div><div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="rhcoming_events_widget-2" class="footer-widget widget_rhcoming_events_widget"><div class="footer-widget__inner"><h3 class="footer-widget__title"><span>Upcoming Events</span></h3><div id="rhc-upcoming-1"></div><div id="uew_2" class="rhc_supe_holder rhc-side-1" data-page="0" data-number="3" data-atts="{&quot;uid&quot;:2,&quot;test&quot;:&quot;&quot;,&quot;page&quot;:&quot;0&quot;,&quot;number&quot;:&quot;3&quot;,&quot;taxonomy&quot;:&quot;calendar&quot;,&quot;terms&quot;:&quot;nia&quot;,&quot;terms_children&quot;:&quot;&quot;,&quot;template&quot;:&quot;widget_upcoming_events.php&quot;,&quot;class&quot;:&quot;rhc_supe_holder&quot;,&quot;prefix&quot;:&quot;uew&quot;,&quot;parse_postmeta&quot;:&quot;fc_click_link&quot;,&quot;parse_taxonomy&quot;:&quot;1&quot;,&quot;parse_taxonomymeta&quot;:&quot;1&quot;,&quot;order&quot;:&quot;ASC&quot;,&quot;date&quot;:&quot;NOW&quot;,&quot;date_end&quot;:&quot;&quot;,&quot;date_compare&quot;:&quot;&quot;,&quot;date_end_compare&quot;:&quot;&quot;,&quot;horizon&quot;:&quot;hour&quot;,&quot;allday&quot;:&quot;&quot;,&quot;no_events_message&quot;:&quot;&quot;,&quot;post_status&quot;:&quot;publish&quot;,&quot;post_type&quot;:&quot;events&quot;,&quot;author&quot;:&quot;&quot;,&quot;author_current&quot;:&quot;0&quot;,&quot;do_shortcode&quot;:&quot;1&quot;,&quot;the_content&quot;:&quot;0&quot;,&quot;separator&quot;:&quot;&quot;,&quot;holder&quot;:&quot;1&quot;,&quot;dayspast&quot;:&quot;&quot;,&quot;premiere&quot;:&quot;0&quot;,&quot;auto&quot;:&quot;0&quot;,&quot;hideempty&quot;:&quot;1&quot;,&quot;feed&quot;:&quot;&quot;,&quot;words&quot;:&quot;10&quot;,&quot;render_images&quot;:&quot;&quot;,&quot;calendar_url&quot;:&quot;\/calendar\/&quot;,&quot;loading_overlay&quot;:&quot;0&quot;,&quot;for_sidebar&quot;:&quot;1&quot;,&quot;post_id&quot;:&quot;&quot;,&quot;current_post&quot;:&quot;&quot;,&quot;rdate&quot;:&quot;&quot;,&quot;js_init_script&quot;:&quot;&quot;,&quot;vc_js_init_script&quot;:&quot;&quot;,&quot;nav&quot;:&quot;&quot;,&quot;tax_and_filter&quot;:&quot;&quot;,&quot;header&quot;:&quot;&quot;,&quot;hierarchical_filter&quot;:&quot;0&quot;,&quot;terms_hide_empty&quot;:&quot;0&quot;,&quot;tax_filter_multiple&quot;:&quot;1&quot;,&quot;geo_radius&quot;:&quot;&quot;,&quot;geo_center&quot;:&quot;&quot;,&quot;local_tz&quot;:&quot;&quot;,&quot;tax_and_filtering&quot;:&quot;0&quot;,&quot;term_post_count&quot;:&quot;0&quot;,&quot;btn_tax_parent_only&quot;:&quot;&quot;,&quot;ajaxurl&quot;:&quot;https:\/\/nia.gov.kn\/?rhc_action=supe_get_events&quot;,&quot;taxonomy_default&quot;:&quot;calendar&quot;,&quot;terms_default&quot;:&quot;nia&quot;}"><div class="supe-head"></div><div class="supe-body"><div class="supe-item-holder"><div class="rhc-widget-upcoming-item featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0 fc-is-allday" itemscope="" itemtype="http://schema.org/Event" data-post_id="40852"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="/calendar/" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Payment of Wages/Salaries/Pensions</span></a><div class="rhc-widget-date-time [NODATETIME]"><span class="rhc-widget-date rhc_date fc-date-format" data-udate="1587700800" data-fc_date_format="MMM d, yyyy" data-wptz1="-4" data-wptz2="America/St_Kitts">Apr 24, 2020</span>&nbsp;</div></div><div class="rhc-description"></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2020-04-24-04:00"><meta itemprop="endDate" content="2020-04-24-04:00"></div><div class="rhc-widget-upcoming-item featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0 fc-is-allday" itemscope="" itemtype="http://schema.org/Event" data-post_id="40854"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="/calendar/" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Payment of Wages/Salaries/Pensions</span></a><div class="rhc-widget-date-time [NODATETIME]"><span class="rhc-widget-date rhc_date fc-date-format" data-udate="1590120000" data-fc_date_format="MMM d, yyyy" data-wptz1="-4" data-wptz2="America/St_Kitts">May 22, 2020</span>&nbsp;</div></div><div class="rhc-description"></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2020-05-22-04:00"><meta itemprop="endDate" content="2020-05-22-04:00"></div><div class="rhc-widget-upcoming-item featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0 fc-is-allday" itemscope="" itemtype="http://schema.org/Event" data-post_id="40856"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="/calendar/" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Payment of Wages/Salaries/Pensions</span></a><div class="rhc-widget-date-time [NODATETIME]"><span class="rhc-widget-date rhc_date fc-date-format" data-udate="1593057600" data-fc_date_format="MMM d, yyyy" data-wptz1="-4" data-wptz2="America/St_Kitts">Jun 25, 2020</span>&nbsp;</div></div><div class="rhc-description"></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2020-06-25-04:00"><meta itemprop="endDate" content="2020-06-25-04:00"></div> <script class="rhc-supe-last" data-last_date_start="2020-06-25T00:00:00" data-last_date_end="2020-06-25T00:00:00"></script></div></div><div class="rhc-clear"></div><div class="supe-footer"></div></div></div></div></div></div><div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="nav_menu-4" class="footer-widget widget_nav_menu"><div class="footer-widget__inner"><h3 class="footer-widget__title"><span>Quick Links</span></h3><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-34600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34600"><a href="https://nia.gov.kn/privacy-policy/">Privacy Policy</a></li></ul></div></div></div></div></div></div></div></div><div class="footer-text"><p>© 2018 Nevis Island Administration</p></div></div></div></footer><div class="back-to-top back-to-top--type-enable back-to-top--threshold-100" data-threshold="100"> <a class="back-to-top__link" href="#header"><span class="back-to-top__label">Back to top</span></a></div></div><div style="display:none"></div> <script type="application/ld+json">{
			"@context" : "http://schema.org",
			"@type" : "WebSite",
			"name" : "NIA",
			"url" : "https://nia.gov.kn",
			"description" : "Nevis Island Administration",
		 	"publisher" : {

		 		"@id" : "https://nia.gov.kn#WebSitePublisher",
		 		"@type" : "Organization",
		 		"name" : "NIA",
		 		"url" : "https://nia.gov.kn"

				
		 				 		,"logo" : {
		 			"@type" : "ImageObject",
		 			"url" : "https://nia.gov.kn/wp-content/uploads/2018/04/nia-logo-1-e1542735989206.png",
					"width" : "200",
					"height" : "200"
		 		}
		 		
				
		 	},
		 	"potentialAction": {
		    	"@type" : "SearchAction",
		    	"target" : "https://nia.gov.kn/?s={search_term}",
		    	"query-input": "required name=search_term"
		    }
		}</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202015' defer></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Apraa' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script type='text/javascript'>var lsvr_pressville_google_api_key = "AIzaSyDcFE8aPCOGLyr_FDNTzFwgal16Du3Xtqc";</script> <script type='text/javascript'>/* <![CDATA[ */ var lsvr_pressville_ajax_search_var = {"url":"https:\/\/nia.gov.kn\/wp-admin\/admin-ajax.php","nonce":"ecd7b4b4e9"}; /* ]]> */</script> <script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.2',blog:'146452222',post:'41417',tz:'-4',srv:'nia.gov.kn'} ]);
	_stq.push([ 'clickTrackerInit', '146452222', '41417' ]);</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-118442125-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-118442125-1');</script> <noscript><link rel='stylesheet' id='jm-applywith-css' href='https://nia.gov.kn/wp-content/plugins/job-manager-linkedin-plugin/css/jm-applywith.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='unslider-css-css' href='https://nia.gov.kn/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider-1.3.2.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='slider-css-css' href='https://nia.gov.kn/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-slider/public/assets/css/slider-1.3.2.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='lsvr-pressville-main-style-css' href='https://nia.gov.kn/wp-content/themes/nia-base/style.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='lsvr-pressville-child-style-css' href='https://nia.gov.kn/wp-content/cache/busting/1/wp-content/themes/nia-n/style-1.0.2.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='lsvr-pressville-google-fonts-css' href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400italic%2C600%2C600italic%2C700%2C700italic%7CLora%3A400%2C400italic%2C700%2C700italic&#038;ver=4.9.13' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='lsvr-pressville-color-scheme-css' href='https://nia.gov.kn/wp-content/themes/nia-base/assets/css/skins/blue-green.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://nia.gov.kn/wp-content/cache/busting/1/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons-20170506.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='calendarizeit-css' href='https://nia.gov.kn/wp-content/cache/busting/1/wp-content/plugins/calendarize-it/css/frontend.min-4.0.8.6.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='rhc-last-minue-css' href='https://nia.gov.kn/wp-content/cache/busting/1/wp-content/plugins/calendarize-it/css/last_minute_fixes-1.0.11.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jetpack_css-css' href='https://nia.gov.kn/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-6.2.2.css' type='text/css' media='all' /></noscript><noscript><link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" /></noscript><script type="text/javascript" defer src="https://nia.gov.kn/wp-content/cache/autoptimize/js/autoptimize_14b7049e10ef991a1df5b5e492746c02.js"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1586283024 -->