<!DOCTYPE html><html lang="en-CA" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://nia.gov.kn/xmlrpc.php"><link type="text/css" media="all" href="https://nia.gov.kn/wp-content/cache/autoptimize/css/autoptimize_c7b40126efa2099f664f0283b837c435.css" rel="stylesheet" /><title>NIA signs agreement with the Republic of China (Taiwan) for re-lending project to engender small business activity on Nevis &#8211; NIA</title><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="NIA &raquo; Feed" href="https://nia.gov.kn/feed/" /><link rel="alternate" type="application/rss+xml" title="NIA &raquo; Comments Feed" href="https://nia.gov.kn/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="NIA &raquo; NIA signs agreement with the Republic of China (Taiwan) for re-lending project to engender small business activity on Nevis Comments Feed" href="https://nia.gov.kn/nia-signs-agreement-with-the-republic-of-china-taiwan-for-re-lending-project-to-engender-small-business-activity-on-nevis/feed/" /><meta property="fb:admins" content="nia"/><meta property="fb:app_id" content="1774254309327434"/><meta property="og:title" content="NIA signs agreement with the Republic of China (Taiwan) for re-lending project to engender small business activity on Nevis"/><meta property="og:description" content="Women, and men younger than 35 years old now have the opportunity to borrow up to $100,000 for the establishment or expansion of existing small businesses, thanks to an EC $5million loan from the government and people of the Republic of China (Taiwan) to the Nevis Island Administration (NIA) to facilitate the process through the Small Enterprise Development Unit (SEDU)."/><meta property="og:type" content="article"/><meta property="og:url" content="https://nia.gov.kn/nia-signs-agreement-with-the-republic-of-china-taiwan-for-re-lending-project-to-engender-small-business-activity-on-nevis/"/><meta property="og:site_name" content="NIA - Nevis Island Administration"/><meta property="og:image" content="https://nia.gov.kn/wp-content/uploads/2019/12/mark1.jpg"/><meta property="og:image:width" content="640"/><meta property="og:image:height" content="360"/> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nia.gov.kn\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <!--noptimize--><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><!--/noptimize--><link rel='preload' id='unslider-css-css' href='https://nia.gov.kn/wp-content/cache/autoptimize/css/autoptimize_single_8aebb373abf3d16664650e82baec759c.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='slider-css-css' href='https://nia.gov.kn/wp-content/cache/autoptimize/css/autoptimize_single_b231db9e4cbfb533dd22066648c2fa0f.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='lsvr-pressville-child-style-css' href='https://nia.gov.kn/wp-content/cache/autoptimize/css/autoptimize_single_3ba3abec7467adb3ed7da3b901fb5f10.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='lsvr-pressville-google-fonts-css' href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400italic%2C600%2C600italic%2C700%2C700italic%7CLora%3A400%2C400italic%2C700%2C700italic&#038;ver=4.9.13' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='jetpack-widget-social-icons-styles-css' href='https://nia.gov.kn/wp-content/cache/autoptimize/css/autoptimize_single_7d991f6163c01b8ed8adc9ae946fb3d7.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='calendarizeit-css' href='https://nia.gov.kn/wp-content/cache/autoptimize/css/autoptimize_single_77994379ac805775867b923556c61a3a.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='rhc-last-minue-css' href='https://nia.gov.kn/wp-content/cache/autoptimize/css/autoptimize_single_0f7413ec3c8f779349272b6290760944.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='jetpack_css-css' href='https://nia.gov.kn/wp-content/cache/autoptimize/css/autoptimize_single_1e8682b1802edf02e1009d9e760a313c.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"0"}; /* ]]> */</script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});</script> <script type='text/javascript'>/* <![CDATA[ */ var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var RHC = {"ajaxurl":"https:\/\/nia.gov.kn\/","mobile_width":"480","last_modified":"ebafbc7f291196d3bb1fe9a2749fdeaf","tooltip_details":[],"visibility_check":"1","gmt_offset":"-4","disable_event_link":"1","rhc_options":{}}; /* ]]> */</script> <script type='text/javascript' src='https://maps.google.com/maps/api/js?libraries=places&#038;key=AIzaSyDojvfxaBO10g-7GJBR33a9Zkk2Xfnsv6Q&#038;ver=3.0'></script> <link rel='https://api.w.org/' href='https://nia.gov.kn/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nia.gov.kn/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nia.gov.kn/wp-includes/wlwmanifest.xml" /><link rel='prev' title='NIA announces public holidays declared by SKN’s Governor General Sir Tapley Seaton' href='https://nia.gov.kn/nia-announces-public-holidays-declared-by-skns-governor-general-sir-tapley-seaton/' /><meta name="generator" content="WordPress 4.9.13" /><link rel="canonical" href="https://nia.gov.kn/nia-signs-agreement-with-the-republic-of-china-taiwan-for-re-lending-project-to-engender-small-business-activity-on-nevis/" /><link rel='shortlink' href='https://wp.me/p9UuUC-aCr' /><link rel="alternate" type="application/json+oembed" href="https://nia.gov.kn/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnia.gov.kn%2Fnia-signs-agreement-with-the-republic-of-china-taiwan-for-re-lending-project-to-engender-small-business-activity-on-nevis%2F" /><link rel="alternate" type="text/xml+oembed" href="https://nia.gov.kn/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnia.gov.kn%2Fnia-signs-agreement-with-the-republic-of-china-taiwan-for-re-lending-project-to-engender-small-business-activity-on-nevis%2F&#038;format=xml" /> <script type="text/javascript">;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'nia.gov.kn';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://nia.gov.kn/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta property="og:type" content="article" /><meta property="og:title" content="NIA signs agreement with the Republic of China (Taiwan) for re-lending project to engender small business activity on Nevis" /><meta property="og:url" content="https://nia.gov.kn/nia-signs-agreement-with-the-republic-of-china-taiwan-for-re-lending-project-to-engender-small-business-activity-on-nevis/" /><meta property="og:description" content="Women, and men younger than 35 years old now have the opportunity to borrow up to $100,000 for the establishment or expansion of existing small businesses, thanks to an EC $5million loan from the g…" /><meta property="article:published_time" content="2019-12-31T17:08:23+00:00" /><meta property="article:modified_time" content="2019-12-31T17:08:23+00:00" /><meta property="og:site_name" content="NIA" /><meta property="og:image" content="https://nia.gov.kn/wp-content/uploads/2019/12/mark1.jpg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="360" /><meta name="twitter:text:title" content="NIA signs agreement with the Republic of China (Taiwan) for re-lending project to engender small business activity on Nevis" /><meta name="twitter:image" content="https://nia.gov.kn/wp-content/uploads/2019/12/mark1.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://nia.gov.kn/wp-content/uploads/2018/04/nia-logo-1-150x150.png" sizes="32x32" /><link rel="icon" href="https://nia.gov.kn/wp-content/uploads/2018/04/nia-logo-1-300x300.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://nia.gov.kn/wp-content/uploads/2018/04/nia-logo-1-300x300.png" /><meta name="msapplication-TileImage" content="https://nia.gov.kn/wp-content/uploads/2018/04/nia-logo-1-300x300.png" /> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta property="og:title" content="NIA signs agreement with the Republic of China (Taiwan) for re-lending project to engender small business activity on Nevis" /><meta property="og:description" content="Women, and men younger than 35 years old now have the opportunity to borrow up to $100,000 for the establishment or expansion of existing small businesses, thanks to an EC $5million loan from the government and people of the Republic of China (Taiwan) to the Nevis Island Administration (NIA) to facilitate the process through the Small Enterprise Development Unit (SEDU)." /> <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> <link rel="preload" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'" /> <script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js" defer></script> <script>window.addEventListener("load", function(){
	window.cookieconsent.initialise({
	  "palette": {
	    "popup": {
	      "background": "#0062a3"
	    },
	    "button": {
	      "background": "#f1d600"
	    }
	  },
	  "theme": "classic",
	  "position": "top",
	  "content": {
	    "message": "This website or its third-party tools use cookies, which are necessary to its functioning and the best possible experience. By closing this banner, clicking a link, or continuing to browse otherwise, you agree to the use of cookies. ",
	    "dismiss": "Got It!",
	    "href": "https://nia.gov.kn/privacy-policy/"
	  }
	})});</script> </head><body class="post-template-default single single-post postid-40823 single-format-standard wp-custom-logo nia-n wpb-js-composer js-comp-ver-5.4.2 vc_responsive"><div id="wrapper"><header id="header"><div class="header__inner"><div class="header-titlebar header-titlebar--has-topbar header-titlebar--has-logo"><div class="header-titlebar__inner"><div class="lsvr-container"><div class="header-titlebar__logo"> <a href="https://nia.gov.kn/" class="header-titlebar__logo-link"> <img src="https://nia.gov.kn/wp-content/uploads/2018/04/nia-logo-1-e1542735989206.png" class="header-titlebar__logo-image" alt="NIA"> </a></div><div class="header-titlebar__text"><h1 class="header-titlebar__title"> <a href="https://nia.gov.kn/" class="header-titlebar__title-link"> NIA </a></h1><p class="header-titlebar__description">Nevis Island Administration</p></div></div></div><div class="header-titlebar__background header-titlebar__background--align-center header-titlebar__background--random" data-slideshow-speed="5"><div class="header-titlebar__background-image header-titlebar__background-image--default" style="background-image: url( 'https://nia.gov.kn/wp-content/uploads/2017/10/header_slider1.jpg' );"></div></div> <span class="header-titlebar__overlay" style="opacity: 0.2;filter: alpha(opacity=0.2);"></span></div> <button type="button" class="header-mobile-toggle"> Menu <i class="header-mobile-toggle__icon"></i> </button><div class="header__navgroup"><div class="header-topbar__wrapper"><div class="lsvr-container"><div class="header-topbar"><div class="header-topbar__inner"><nav class="header-menu-secondary"><ul id="menu-topright" class="header-menu-secondary__list"><li id="menu-item-33815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33815"><a href="https://nia.gov.kn/about-nevis/">About Nevis</a></li><li id="menu-item-33819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33819"><a href="https://nia.gov.kn/government/">Government</a></li><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a target="_blank" href="https://webmail.niagov.com/">Webmail</a></li></ul> <span class="header-menu-social"><div data-elfsight-social-media-icons-options="%7B%22items%22%3A%5B%7B%22type%22%3A%22facebook%22%2C%22url%22%3A%22https%3A%5C%2F%5C%2Fwww.facebook.com%5C%2Fntv.nevistelevision%5C%2F%22%7D%2C%7B%22type%22%3A%22youtube%22%2C%22url%22%3A%22https%3A%5C%2F%5C%2Fwww.youtube.com%5C%2Fchannel%5C%2FUCq-0Y_zU9qFPLERhcnnhyMw%22%7D%5D%2C%22size%22%3A%2232%22%2C%22style%22%3A%22material%22%2C%22iconColor%22%3A%22white%22%2C%22bgColor%22%3A%22native%22%2C%22iconColorOnHover%22%3A%22white%22%2C%22bgColorOnHover%22%3A%22native%22%2C%22borderRadius%22%3A%22circle%22%2C%22animation%22%3A%22bounce%22%2C%22transparency%22%3A100%2C%22transparencyOnHover%22%3A100%7D"></div></span></nav><div class="header-languages"> <span class="screen-reader-text">Choose language:</span><ul class="header-languages__list"><li class="header-languages__item"> Tuesday, December 31, 2019</li></ul></div></div></div></div></div><div class="header-navbar header-navbar--is-sticky"><div class="header-navbar__inner"><div class="lsvr-container"><div class="header-navbar__content"><nav class="header-menu-primary"><ul id="menu-mainmenu" class="header-menu-primary__list"><li class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home header-menu-primary__item--dropdown"> <a href="https://nia.gov.kn/" class="header-menu-primary__item-link header-menu-primary__item-link--level-0" >Home</a><div class="header-menu-primary__dropdown"></div></li><li class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children header-menu-primary__item--dropdown"> <a href="#" class="header-menu-primary__item-link header-menu-primary__item-link--level-0" >News</a><div class="header-menu-primary__dropdown"><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-0"><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page current_page_parent"> <a href="https://nia.gov.kn/news/" class="header-menu-primary__item-link header-menu-primary__item-link--level-1" >News Articles</a></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/nnc/" class="header-menu-primary__item-link header-menu-primary__item-link--level-1" >NNC</a></li></ul></div></li><li class="header-menu-primary__item header-menu-primary__item--level-0 lsvr-megamenu mega-min menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children header-menu-primary__item--megamenu"> <a href="#" class="header-menu-primary__item-link header-menu-primary__item-link--level-0" >Ministries</a><div class="header-menu-primary__megamenu header-menu-primary__megamenu--4-columns"><div class="lsvr-container"><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-0"><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="#" class="header-menu-primary__item-link header-menu-primary__item-link--level-1" >Premier&#039;s Ministry &amp; Agriculture</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/deputy-governor-general/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Deputy Governor General</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"> <a href="https://nia.gov.kn/ministries/agriculture/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Min. of Agriculture</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-2"><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/agriculture/department-of-agriculture/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Department of Agriculture</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/agriculture/co-operatives/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Co-operatives</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/agriculture/fisheries/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Fisheries</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/premiers-ministry/disaster-management/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Disaster Management</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"> <a href="https://nia.gov.kn/ministries/premiers-ministry/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Premier&#039;s Ministry</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-2"><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/premiers-ministry/department-of-information/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Department of Information</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/premiers-ministry/registry/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Registry</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/premiers-ministry/trade-and-consumer-affairs/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Trade and Consumer Affairs</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/premiers-ministry/supply-office/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Supply Office</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/premiers-ministry/labour/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Labour</a></li></ul></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="#" class="header-menu-primary__item-link header-menu-primary__item-link--level-1" >Finance, Communications &amp; Legal</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"> <a href="https://nia.gov.kn/ministries/finance/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Min. of Finance</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-2"><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/finance/inland-revenue/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Inland Revenue</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/finance/customs/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Customs</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/finance/financial-services/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Financial Services</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/finance/statistics/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Statistics</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/finance/nevis-investment-promotion-agency/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Nevis Investment Promotion Agency (NIPA)</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"> <a href="https://nia.gov.kn/ministries/communications/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Min. of Communications</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-2"><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/communications/postal-services/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Postal Services</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/communications/physical-planning/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Physical Planning</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/communications/water-department/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Water Department</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/communications/public-works/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Public Works</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/legal/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Legal</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="#" class="header-menu-primary__item-link header-menu-primary__item-link--level-1" >Health &amp; Education</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"> <a href="https://nia.gov.kn/ministries/health/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Min. of Health</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-2"><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/health/nevis-health-promotion-unit/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Nevis Health Promotion Unit</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/health/environmental-health-unit/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Environmental Health Unit</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/health/dental-unit/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Dental Unit</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/health/district-health-centres/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >District Health Centres</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/health/registrar-general/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Registrar General</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/health/alexandra-hospital/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Alexandra Hospital</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"> <a href="https://nia.gov.kn/ministries/education/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Min. of Education</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-2"><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/education/department-of-education/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Department of Education</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/education/nevis-public-library-service/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Nevis Public Library Service</a></li></ul></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="#" class="header-menu-primary__item-link header-menu-primary__item-link--level-1" >Tourism, Social &amp; Statutory Bodies</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/human-resources/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Human Resources</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/audit/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Audit</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"> <a href="https://nia.gov.kn/ministries/social-development/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Min. of Social Development</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-2"><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/social-development/social-services/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Social Services</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/social-development/community-development/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Community Development</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"> <a href="https://nia.gov.kn/ministries/tourism/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Min. of Tourism</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-2"><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/tourism/culture/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Culture</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/tourism/culturama/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Culturama</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="#" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Statutory Bodies</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-2"><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/nevlec/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >NEVLEC</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/nhldc/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >NHLDC</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/nevis-solid-waste/" class="header-menu-primary__item-link header-menu-primary__item-link--level-3" >Nevis Solid Waste</a></li></ul></li></ul></li></ul></div></div></li><li class="header-menu-primary__item header-menu-primary__item--level-0 lsvr-megamenu mega-docs menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children header-menu-primary__item--megamenu"> <a href="#" class="header-menu-primary__item-link header-menu-primary__item-link--level-0" >Documents &amp; Forms</a><div class="header-menu-primary__megamenu header-menu-primary__megamenu--4-columns"><div class="lsvr-container"><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-0"><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="/documents/forms/" class="header-menu-primary__item-link header-menu-primary__item-link--level-1" >Forms</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/agriculture/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Agriculture</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/human-resources/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Human Resources</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/inland-revenue/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Inland Revenue</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/legal-department/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Legal Department</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/ministry-of-finance/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Ministry of Finance</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-lsvr_document_cat"> <a href="https://nia.gov.kn/documents/postal-services/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Postal Services</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/premiers-ministry/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Premier’s Ministry</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-lsvr_document_cat"> <a href="https://nia.gov.kn/documents/registra-general/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Registrar General</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/statistics-department/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Statistics Department</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="/documents/documents/" class="header-menu-primary__item-link header-menu-primary__item-link--level-1" >Documents</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/audit/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Audit</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/budgets/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Budgets</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/co-operatives/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Co-operatives</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/culturama/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Culturama</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/financial-reviews/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Financial Reviews</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/geothermal-energy/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Geothermal Energy</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/health/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Health</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="https://nia.gov.kn/documents/green-paper-on-universal-health-care-october-2018/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Green Paper - Universal Health Care</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="/documents/documents/" class="header-menu-primary__item-link header-menu-primary__item-link--level-1" >More Documents</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/human-resources-documents/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Human Resources</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/inland-revenue-documents/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Inland Revenue</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-lsvr_document_cat"> <a href="https://nia.gov.kn/documents/labour-laws/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Labour Laws</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/legal-services/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Legal Services</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/speeches/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Speeches</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/statistics-department-documents/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Statistics Department</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/treasury-bills/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Treasury Bills</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/vat/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >VAT</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="/documents/legislation/" class="header-menu-primary__item-link header-menu-primary__item-link--level-1" >Legislation</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/constitution/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Constitution</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/financial-services/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Financial Services</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/tax/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Tax</a></li></ul></li></ul></div></div></li><li class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-custom menu-item-object-custom header-menu-primary__item--dropdown"> <a href="/documents/how-to/" class="header-menu-primary__item-link header-menu-primary__item-link--level-0" >How To?</a><div class="header-menu-primary__dropdown"></div></li><li class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-post_type menu-item-object-page header-menu-primary__item--dropdown"> <a href="https://nia.gov.kn/calendar/" class="header-menu-primary__item-link header-menu-primary__item-link--level-0" >Calendar</a><div class="header-menu-primary__dropdown"></div></li><li class="header-menu-primary__item header-menu-primary__item--level-0 lsvr-megamenu mega-docs menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children header-menu-primary__item--megamenu"> <a href="#" class="header-menu-primary__item-link header-menu-primary__item-link--level-0" >Personal Development</a><div class="header-menu-primary__megamenu header-menu-primary__megamenu--4-columns"><div class="lsvr-container"><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-0"><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="#" class="header-menu-primary__item-link header-menu-primary__item-link--level-1" >Quick Links</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/financial-assistance/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Financial Assistance and Study Leave</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/studying-overseas/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Studying Overseas</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/jobs/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Available Jobs</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="#" class="header-menu-primary__item-link header-menu-primary__item-link--level-1" >Scholarships (A-K)</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/columbia/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Columbia</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/cuban/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Cuban</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/india/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >India</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/korea/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Korea</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="#" class="header-menu-primary__item-link header-menu-primary__item-link--level-1" >Scholarships (L-R)</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/mua/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >MUA</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/oas/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >OAS</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/rhodes/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Rhodes</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/romania/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Romania</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="#" class="header-menu-primary__item-link header-menu-primary__item-link--level-1" >Scholarships (S-Z)</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/swiss/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Swiss</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/taiwan/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Taiwan</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/turkey/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >Turkey</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/uvi/" class="header-menu-primary__item-link header-menu-primary__item-link--level-2" >UVI</a></li></ul></li></ul></div></div></li><li class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children header-menu-primary__item--dropdown"> <a href="#" class="header-menu-primary__item-link header-menu-primary__item-link--level-0" >Small Business</a><div class="header-menu-primary__dropdown"><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-0"><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/directory/" class="header-menu-primary__item-link header-menu-primary__item-link--level-1" >Business Directory</a></li></ul></div></li><li class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-post_type menu-item-object-page header-menu-primary__item--dropdown"> <a href="https://nia.gov.kn/contacts/" class="header-menu-primary__item-link header-menu-primary__item-link--level-0" >Contacts</a><div class="header-menu-primary__dropdown"></div></li></ul></nav><div class="header-search__wrapper"> <button type="button" class="header-search__toggle"> <i class="header-search__toggle-icon"></i> </button><div class="header-search header-search--ajaxed"><div class="header-search__inner"><form class="header-search__form" action="https://nia.gov.kn/" method="get"><div class="header-search__options"> <label for="header-search-input" class="header-search__input-label">Search:</label><div class="header-search__input-wrapper"> <input class="header-search__input" type="text" name="s" autocomplete="off" id="header-search-input" placeholder="Search this site" value=""> <button class="header-search__submit" type="submit" title="Search"> <i class="header-search__submit-icon"></i> </button><div class="c-spinner header-search__spinner"></div></div><div class="header-search__filter"><h5 class="header-search__filter-title">Filter results:</h5> <label for="header-search-filter-type-any" class="header-search__filter-label"> <input type="checkbox" class="header-search__filter-checkbox" id="header-search-filter-type-any" name="lsvr-search-filter[]" value="any" checked="checked"> everything </label> <label for="header-search-filter-type-post" class="header-search__filter-label"> <input type="checkbox" class="header-search__filter-checkbox" id="header-search-filter-type-post" name="lsvr-search-filter[]" value="post" > News </label> <label for="header-search-filter-type-page" class="header-search__filter-label"> <input type="checkbox" class="header-search__filter-checkbox" id="header-search-filter-type-page" name="lsvr-search-filter[]" value="page" > pages </label> <label for="header-search-filter-type-lsvr_listing" class="header-search__filter-label"> <input type="checkbox" class="header-search__filter-checkbox" id="header-search-filter-type-lsvr_listing" name="lsvr-search-filter[]" value="lsvr_listing" > Small Businesses </label> <label for="header-search-filter-type-lsvr_document" class="header-search__filter-label"> <input type="checkbox" class="header-search__filter-checkbox" id="header-search-filter-type-lsvr_document" name="lsvr-search-filter[]" value="lsvr_document" > documents </label> <label for="header-search-filter-type-lsvr_person" class="header-search__filter-label"> <input type="checkbox" class="header-search__filter-checkbox" id="header-search-filter-type-lsvr_person" name="lsvr-search-filter[]" value="lsvr_person" > people </label></div></div></form> <span class="header-search__arrow"></span></div></div></div></div></div></div></div></div></div></header><div id="core"><div class="core__inner"><div id="breadcrumbs"><div class="breadcrumbs__inner"><div class="lsvr-container"><ul class="breadcrumbs__list"><li class="breadcrumbs__item"> <a href="https://nia.gov.kn/" class="breadcrumbs__link">Home</a></li><li class="breadcrumbs__item"> <a href="https://nia.gov.kn/news/" class="breadcrumbs__link">News</a></li></ul></div></div></div>  <script type="application/ld+json">{
			"@context": "http://schema.org",
			"@type": "BreadcrumbList",
			"itemListElement" : [
								{
					"@type": "ListItem",
					"position": 1,
					"item": {
						"@id": "https://nia.gov.kn/",
						"name": "Home"
					}
				},								{
					"@type": "ListItem",
					"position": 2,
					"item": {
						"@id": "https://nia.gov.kn/news/",
						"name": "News"
					}
				}							]
		}</script> <div id="columns"><div class="columns__inner"><div class="lsvr-container"><div class="lsvr-grid"><div class="columns__main lsvr-grid__col lsvr-grid__col--span-8"><main id="main"><div class="main__inner"><div class="post-single blog-post-single"><article class="post-40823 post type-post status-publish format-standard has-post-thumbnail hentry category-nia tag-his-excellency-tom-lee tag-hon-mark-brantley tag-loan-agreement-between-the-nia-and-taiwan-international-cooperation-and-development-fund-in-relation-to-nevis-small-enterprise-re-lending-project tag-minister-of-foreign-affairs tag-mr-colin-dore tag-permanent-secretary-in-the-ministry-of-finance tag-premier-of-nevis-and-minister-of-finance tag-president-tsai tag-republic-of-china-taiwans-resident-ambassador-to-st-kitts-and-nevis tag-small-enterprise-development-unit tag-taiwan-international-cooperation-and-development-fund"><div class="post__inner"><header class="post__header"><h1 class="post__title is-main-headline">NIA signs agreement with the Republic of China (Taiwan) for re-lending project to engender small business activity on Nevis</h1><p class="post__meta"> <time class="post__meta-date" datetime="2019-12-31T13:08:23+00:00">December 31, 2019</time> <span class="post__meta-categories"> <span class="post__categories"> in <a href="https://nia.gov.kn/category/news/nia/" class="post__category-link">NIA</a> </span> </span></p></header><div class="post__thumbnail"> <img width="640" height="360" src="https://nia.gov.kn/wp-content/uploads/2019/12/mark1.jpg" class="attachment-full size-full wp-post-image" alt="(L-r) His Excellency Tom Lee, Republic of China (Taiwan)’s Resident Ambassador to St. Kitts and Nevis, and Hon. Mark Brantley, Premier of Nevis, showing off copies of the agreement for the Loan Agreement between the Nevis Island Administration and Taiwan International Cooperation and Development Fund in relation to Nevis Small Enterprise Re-lending Project, moments after signing the agreement at Government Headquarters at Pinney’s Estate on December 30, 2019. Mr. Colin Dore, Permanent Secretary in the Ministry of Finance looks on" srcset="https://nia.gov.kn/wp-content/uploads/2019/12/mark1.jpg 640w, https://nia.gov.kn/wp-content/uploads/2019/12/mark1-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></div><div class="wp-caption-text"> (L-r) His Excellency Tom Lee, Republic of China (Taiwan)’s Resident Ambassador to St. Kitts and Nevis, and Hon. Mark Brantley, Premier of Nevis, showing off copies of the agreement for the Loan Agreement between the Nevis Island Administration and Taiwan International Cooperation and Development Fund in relation to Nevis Small Enterprise Re-lending Project, moments after signing the agreement at Government Headquarters at Pinney’s Estate on December 30, 2019. Mr. Colin Dore, Permanent Secretary in the Ministry of Finance looks on</div><div class="post__content"><p><strong>NIA CHARLESTOWN NEVIS (December 31, 2019) –</strong> Women, and men younger than 35 years old now have the opportunity to borrow up to $100,000 for the establishment or expansion of existing small businesses, thanks to an EC $5million loan from the government and people of the Republic of China (Taiwan) to the Nevis Island Administration (NIA) to facilitate the process through the Small Enterprise Development Unit (SEDU).</p><figure id="attachment_40825" style="width: 300px" class="wp-caption alignleft"><img class="size-medium wp-image-40825" src="https://nia.gov.kn/wp-content/uploads/2019/12/mark2-300x169.jpg" alt="(L-r) His Excellency Tom Lee, Republic of China (Taiwan)’s Resident Ambassador to St. Kitts and Nevis, and Hon. Mark Brantley, Premier of Nevis, signing the Loan Agreement, at Government Headquarters at Pinney’s Estate on December 30, 2019, between the Nevis Island Administration and Taiwan International Cooperation and Development Fund in relation to Nevis Small Enterprise Re-lending Project, while Mr. Colin Dore, Permanent Secretary in the Ministry of Finance looks on" width="300" height="169" srcset="https://nia.gov.kn/wp-content/uploads/2019/12/mark2-300x169.jpg 300w, https://nia.gov.kn/wp-content/uploads/2019/12/mark2.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">(L-r) His Excellency Tom Lee, Republic of China (Taiwan)’s Resident Ambassador to St. Kitts and Nevis, and Hon. Mark Brantley, Premier of Nevis, signing the Loan Agreement, at Government Headquarters at Pinney’s Estate on December 30, 2019, between the Nevis Island Administration and Taiwan International Cooperation and Development Fund in relation to Nevis Small Enterprise Re-lending Project, while Mr. Colin Dore, Permanent Secretary in the Ministry of Finance looks on</figcaption></figure><p>At the official signing ceremony for the loan agreement between the NIA and Taiwan International Cooperation and Development Fund in relation to Nevis Small Enterprise Re-Lending Project at Government Headquarters at Pinney’s Estate on December 30, 2019, His Excellency Tom Lee, Republic of China (Taiwan)’s Resident Ambassador to St. Kitts and Nevis spoke of the significance of the loan.</p><p>“There is no doubt this loan agreement is a very important one because women and young gentlemen in Nevis, if they want to open their businesses they need to borrow money from the bank but without good credit history it’s impossible for them to get the money they need but with this loan agreement it’s possible. So they can get the capital they need and open their business.</p><p>“In addition if you look at the bigger picture, this loan agreement can also be a stimulus to the economy of St. Kitts and Nevis. Let’s say you’ve got 50 people opening their business you can imagine you can have a pretty good impact on your economy, and then in the future if we have 100, if we have 500, I believe the economy of St. Kitts and Nevis would benefit tremendously,” he said.</p><p>The ambassador used the opportunity to urge those eligible to take advantage of the loan facility which came about due to the good relations shared by his country and the Federation.</p><p>“Based on the cordial relations between our two countries we are very pleased to make available this loan, and I therefore want to encourage people in Nevis to make the most of it.</p><figure id="attachment_40826" style="width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-40826" src="https://nia.gov.kn/wp-content/uploads/2019/12/mark3-300x169.jpg" alt="A section of Nevis Island Administration officials attending the signing ceremony at Government Headquarters at Pinney’s Estate on December 30, 2019, for the Loan Agreement between the Nevis Island Administration and Taiwan International Cooperation and Development Fund in relation to Nevis Small Enterprise Re-lending Project" width="300" height="169" srcset="https://nia.gov.kn/wp-content/uploads/2019/12/mark3-300x169.jpg 300w, https://nia.gov.kn/wp-content/uploads/2019/12/mark3.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">A section of Nevis Island Administration officials attending the signing ceremony at Government Headquarters at Pinney’s Estate on December 30, 2019, for the Loan Agreement between the Nevis Island Administration and Taiwan International Cooperation and Development Fund in relation to Nevis Small Enterprise Re-lending Project</figcaption></figure><p>“I don’t know what would be your New Year resolutions for the year 2020 but this can be a pretty good one, and please be brave and embrace your future,” he said.</p><p>Meantime, Hon. Mark Brantley, Premier of Nevis and Minister of Finance, explained that the idea of the lending programme was developed by the NIA to provide an avenue to pursue small businesses or to expand existing businesses.</p><p>“That fund will hopefully be accessed by individuals here – women and youths who have an idea, who develop that idea, who bring forward a practical, workable, marketable idea&#8230; We have limited the amount to EC$100,000 per applicant because it’s a small amount of money that’s available ultimately, and so the ambassador is right that if we can use this as a stimulus to allow business to start and to grow, we hope that will have a multiplier effect throughout the economy.</p><p>“We recognize that large investors are important but we also recognize that small investors and small business is also critical if the island is going to grow and develop and if the economy is going to expand and that is the reason why we have been trying so hard to get to this point and why I am so grateful today, before the end of the year, that we can sign these documents to ensure that starting in January we can start to accept applications from members of the public,” he said.</p><p>Mr. Brantley, reminded those who would be beneficiaries of the loan that it has to be repaid in order to replenish the fund.</p><p>“The idea is when you come you borrow the money from SEDU we are going to give it to you at a very concessionary rate of interest, much lower than the banks would lend you, and we are going to make it available to you on terms that would make it easier for you but you have to understand that the loan is a loan, not a gift.</p><p>“It is repayable, and the reason why that is important is because it allows us to replenish this fund over time, and so to help more people. So each time you pay back it allows us to advance funds to others who might also have a business idea as well,” he said.</p><p>The Premier added that they planned to hold boot camps to work with the public to try and encourage them and educate them on the whole process of what business is all about.</p><p>Mr. Brantley who is also the Minister of Foreign Affairs thanked the government and people of the Republic of China (Taiwan), through Ambassador Lee, for their assistance.</p><p>“I have said it often and I will continue to say it that the Republic of China (Taiwan) is not just our friend, the Republic of China (Taiwan) is our best friend&#8230;</p><p>“I would want you to take back please to President Tsai and the entire government our warm appreciation for this. I know I speak on behalf of the people of Nevis and the wider Federation when I say that these funds are going to be put to good use and that the people who we hope to benefit are the ones who will be charged with taking our economy forward and ensuring that our economy grows and expands,” he said.</p><p>The ceremony was chaired by Mr. Colin Dore, Permanent Secretary in the Ministry of Finance in the NIA.</p></div><footer class="post__footer"><div class="post__tags"><h6 class="screen-reader-text">Tags:</h6><h6 class="screen-reader-text">Tags:</h6><ul class="post__tags"><li class="post__tag-item"> <a href="https://nia.gov.kn/tag/his-excellency-tom-lee/" class="post__tag-item-link"> His Excellency Tom Lee </a></li><li class="post__tag-item"> <a href="https://nia.gov.kn/tag/hon-mark-brantley/" class="post__tag-item-link"> Hon. Mark Brantley </a></li><li class="post__tag-item"> <a href="https://nia.gov.kn/tag/loan-agreement-between-the-nia-and-taiwan-international-cooperation-and-development-fund-in-relation-to-nevis-small-enterprise-re-lending-project/" class="post__tag-item-link"> loan agreement between the NIA and Taiwan International Cooperation and Development Fund in relation to Nevis Small Enterprise Re-Lending Project </a></li><li class="post__tag-item"> <a href="https://nia.gov.kn/tag/minister-of-foreign-affairs/" class="post__tag-item-link"> Minister of Foreign Affairs </a></li><li class="post__tag-item"> <a href="https://nia.gov.kn/tag/mr-colin-dore/" class="post__tag-item-link"> Mr. Colin Dore </a></li><li class="post__tag-item"> <a href="https://nia.gov.kn/tag/permanent-secretary-in-the-ministry-of-finance/" class="post__tag-item-link"> Permanent Secretary in the Ministry of Finance </a></li><li class="post__tag-item"> <a href="https://nia.gov.kn/tag/premier-of-nevis-and-minister-of-finance/" class="post__tag-item-link"> Premier of Nevis and Minister of Finance </a></li><li class="post__tag-item"> <a href="https://nia.gov.kn/tag/president-tsai/" class="post__tag-item-link"> President Tsai </a></li><li class="post__tag-item"> <a href="https://nia.gov.kn/tag/republic-of-china-taiwans-resident-ambassador-to-st-kitts-and-nevis/" class="post__tag-item-link"> Republic of China (Taiwan)’s Resident Ambassador to St. Kitts and Nevis </a></li><li class="post__tag-item"> <a href="https://nia.gov.kn/tag/small-enterprise-development-unit/" class="post__tag-item-link"> Small Enterprise Development Unit </a></li><li class="post__tag-item"> <a href="https://nia.gov.kn/tag/taiwan-international-cooperation-and-development-fund/" class="post__tag-item-link"> Taiwan International Cooperation and Development Fund </a></li></ul></div></footer>  <script type="application/ld+json">{
			"@context" : "http://schema.org",
			"@type" : "NewsArticle",
			"headline": "NIA signs agreement with the Republic of China (Taiwan) for re-lending project to engender small business activity on Nevis",
			"url" : "https://nia.gov.kn/nia-signs-agreement-with-the-republic-of-china-taiwan-for-re-lending-project-to-engender-small-business-activity-on-nevis/",
			"mainEntityOfPage" : "https://nia.gov.kn/nia-signs-agreement-with-the-republic-of-china-taiwan-for-re-lending-project-to-engender-small-business-activity-on-nevis/",
		 	"datePublished": "2019-12-31T13:08:23+00:00",
		 	"dateModified": "2019-12-31T13:08:23+00:00",
		 	"description": "Women, and men younger than 35 years old now have the opportunity to borrow up to $100,000 for the establishment or expansion of existing small businesses, thanks to an EC $5million loan from the government and people of the Republic of China (Taiwan) to the Nevis Island Administration (NIA) to facilitate the process through the Small Enterprise Development Unit (SEDU).",
		 	"author": {
		 		"@type" : "person",
		 		"name" : "Paula Warner",
		 		"url" : ""
		 	},
		 	"publisher" : {
		 		"@id" : "https://nia.gov.kn#WebSitePublisher"
		 	}

		 				,"keywords": "His Excellency Tom Lee,Hon. Mark Brantley,loan agreement between the NIA and Taiwan International Cooperation and Development Fund in relation to Nevis Small Enterprise Re-Lending Project,Minister of Foreign Affairs,Mr. Colin Dore,Permanent Secretary in the Ministry of Finance,Premier of Nevis and Minister of Finance,President Tsai,Republic of China (Taiwan)’s Resident Ambassador to St. Kitts and Nevis,Small Enterprise Development Unit,Taiwan International Cooperation and Development Fund"
		 	
					 	,"image": {
		 		"@type" : "ImageObject",
		 		"url" : "https://nia.gov.kn/wp-content/uploads/2019/12/mark1.jpg",
		 		"width" : "640",
		 		"height" : "360",
		 		"thumbnailUrl" : "https://nia.gov.kn/wp-content/uploads/2019/12/mark1-150x150.jpg"
		 	}
		 	
		}</script> </div></article><ul class="post-navigation"><li class="post-navigation__next"><div class="post-navigation__next-inner"><h6 class="post-navigation__title"> <a href="https://nia.gov.kn/nia-announces-public-holidays-declared-by-skns-governor-general-sir-tapley-seaton/" class="post-navigation__title-link"> Next </a></h6> <a href="https://nia.gov.kn/nia-announces-public-holidays-declared-by-skns-governor-general-sir-tapley-seaton/" class="post-navigation__link"> NIA announces public holidays declared by SKN’s Governor General Sir Tapley Seaton </a></div></li></ul></div></div></main></div><div class="columns__sidebar columns__sidebar--right lsvr-grid__col lsvr-grid__col--span-4"><aside id="sidebar"><div class="sidebar__inner"><div data-elfsight-social-share-buttons-options="%7B%22items%22%3A%5B%7B%22network%22%3A%22facebook%22%2C%22buttonText%22%3A%22Facebook%22%7D%2C%7B%22network%22%3A%22twitter%22%2C%22buttonText%22%3A%22Twitter%22%7D%2C%7B%22network%22%3A%22google-plus%22%2C%22buttonText%22%3A%22Google%2B%22%7D%2C%7B%22network%22%3A%22pinterest%22%2C%22buttonText%22%3A%22Pinterest%22%7D%2C%7B%22network%22%3A%22linkedin%22%2C%22buttonText%22%3A%22LinkedIn%22%7D%2C%7B%22network%22%3A%22fb-messenger%22%2C%22buttonText%22%3A%22Facebook%20Messenger%22%7D%2C%7B%22network%22%3A%22whatsapp%22%2C%22buttonText%22%3A%22WhatsApp%22%7D%2C%7B%22network%22%3A%22gmail%22%2C%22buttonText%22%3A%22Gmail%22%7D%2C%7B%22network%22%3A%22email%22%2C%22buttonText%22%3A%22Email%22%7D%2C%7B%22network%22%3A%22google-plus%22%2C%22buttonText%22%3A%22Google%2B%22%7D%2C%7B%22network%22%3A%22skype%22%2C%22buttonText%22%3A%22Skype%22%7D%2C%7B%22network%22%3A%22printfriendly%22%2C%22buttonText%22%3A%22Print%20Friendly%22%7D%5D%2C%22location%22%3A%22inline%22%2C%22position%22%3A%22right%22%2C%22columns%22%3A%22auto%22%2C%22gutter%22%3A12%2C%22hideOnMobile%22%3Afalse%2C%22elements%22%3A%5B%22icon%22%5D%2C%22shape%22%3A%22circle%22%2C%22width%22%3A%22auto%22%2C%22style%22%3A%22default%22%2C%22iconColor%22%3A%22white%22%2C%22bgColor%22%3A%22native%22%2C%22iconColorOnHover%22%3A%22white%22%2C%22bgColorOnHover%22%3A%22black%22%2C%22animation%22%3A%22none%22%2C%22transparency%22%3A100%2C%22transparencyOnHover%22%3A100%7D"></div><div id="calendar-2" class="widget widget_calendar"><div class="widget__inner"><h3 class="widget__title"><span>News Archive</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar"><caption>December 2019</caption><thead><tr><th scope="col" title="Sunday">S</th><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th></tr></thead><tfoot><tr><td colspan="3" id="prev"><a href="https://nia.gov.kn/2019/11/">&laquo; Nov</a></td><td class="pad">&nbsp;</td><td colspan="3" id="next" class="pad">&nbsp;</td></tr></tfoot><tbody><tr><td><a href="https://nia.gov.kn/2019/12/01/" aria-label="Posts published on December 1, 2019">1</a></td><td><a href="https://nia.gov.kn/2019/12/02/" aria-label="Posts published on December 2, 2019">2</a></td><td><a href="https://nia.gov.kn/2019/12/03/" aria-label="Posts published on December 3, 2019">3</a></td><td>4</td><td>5</td><td><a href="https://nia.gov.kn/2019/12/06/" aria-label="Posts published on December 6, 2019">6</a></td><td>7</td></tr><tr><td>8</td><td>9</td><td><a href="https://nia.gov.kn/2019/12/10/" aria-label="Posts published on December 10, 2019">10</a></td><td><a href="https://nia.gov.kn/2019/12/11/" aria-label="Posts published on December 11, 2019">11</a></td><td><a href="https://nia.gov.kn/2019/12/12/" aria-label="Posts published on December 12, 2019">12</a></td><td><a href="https://nia.gov.kn/2019/12/13/" aria-label="Posts published on December 13, 2019">13</a></td><td>14</td></tr><tr><td>15</td><td><a href="https://nia.gov.kn/2019/12/16/" aria-label="Posts published on December 16, 2019">16</a></td><td><a href="https://nia.gov.kn/2019/12/17/" aria-label="Posts published on December 17, 2019">17</a></td><td><a href="https://nia.gov.kn/2019/12/18/" aria-label="Posts published on December 18, 2019">18</a></td><td><a href="https://nia.gov.kn/2019/12/19/" aria-label="Posts published on December 19, 2019">19</a></td><td><a href="https://nia.gov.kn/2019/12/20/" aria-label="Posts published on December 20, 2019">20</a></td><td>21</td></tr><tr><td>22</td><td>23</td><td><a href="https://nia.gov.kn/2019/12/24/" aria-label="Posts published on December 24, 2019">24</a></td><td><a href="https://nia.gov.kn/2019/12/25/" aria-label="Posts published on December 25, 2019">25</a></td><td>26</td><td>27</td><td>28</td></tr><tr><td>29</td><td><a href="https://nia.gov.kn/2019/12/30/" aria-label="Posts published on December 30, 2019">30</a></td><td id="today"><a href="https://nia.gov.kn/2019/12/31/" aria-label="Posts published on December 31, 2019">31</a></td><td class="pad" colspan="4">&nbsp;</td></tr></tbody></table></div></div></div><div id="rhcoming_events_widget-3" class="widget widget_rhcoming_events_widget"><div class="widget__inner"><h3 class="widget__title"><span>Upcoming Calendar Events </span></h3><div id="rhc-upcoming-0"></div><div id="uew_1" class="rhc_supe_holder rhc-side-1" data-page="0" data-number="5" data-atts="{&quot;uid&quot;:1,&quot;test&quot;:&quot;&quot;,&quot;page&quot;:&quot;0&quot;,&quot;number&quot;:&quot;5&quot;,&quot;taxonomy&quot;:&quot;&quot;,&quot;terms&quot;:&quot;&quot;,&quot;terms_children&quot;:&quot;&quot;,&quot;template&quot;:&quot;widget_upcoming_events_a.php&quot;,&quot;class&quot;:&quot;rhc_supe_holder&quot;,&quot;prefix&quot;:&quot;uew&quot;,&quot;parse_postmeta&quot;:&quot;fc_click_link&quot;,&quot;parse_taxonomy&quot;:&quot;1&quot;,&quot;parse_taxonomymeta&quot;:&quot;1&quot;,&quot;order&quot;:&quot;ASC&quot;,&quot;date&quot;:&quot;NOW&quot;,&quot;date_end&quot;:&quot;&quot;,&quot;date_compare&quot;:&quot;&quot;,&quot;date_end_compare&quot;:&quot;&quot;,&quot;horizon&quot;:&quot;hour&quot;,&quot;allday&quot;:&quot;&quot;,&quot;no_events_message&quot;:&quot;&quot;,&quot;post_status&quot;:&quot;publish&quot;,&quot;post_type&quot;:&quot;events&quot;,&quot;author&quot;:&quot;&quot;,&quot;author_current&quot;:&quot;0&quot;,&quot;do_shortcode&quot;:&quot;1&quot;,&quot;the_content&quot;:&quot;0&quot;,&quot;separator&quot;:&quot;&quot;,&quot;holder&quot;:&quot;1&quot;,&quot;dayspast&quot;:&quot;&quot;,&quot;premiere&quot;:&quot;0&quot;,&quot;auto&quot;:&quot;0&quot;,&quot;hideempty&quot;:&quot;1&quot;,&quot;feed&quot;:&quot;&quot;,&quot;words&quot;:&quot;10&quot;,&quot;render_images&quot;:&quot;&quot;,&quot;calendar_url&quot;:&quot;&quot;,&quot;loading_overlay&quot;:&quot;0&quot;,&quot;for_sidebar&quot;:&quot;1&quot;,&quot;post_id&quot;:&quot;&quot;,&quot;current_post&quot;:&quot;&quot;,&quot;rdate&quot;:&quot;&quot;,&quot;js_init_script&quot;:&quot;&quot;,&quot;vc_js_init_script&quot;:&quot;&quot;,&quot;nav&quot;:&quot;&quot;,&quot;tax_and_filter&quot;:&quot;&quot;,&quot;header&quot;:&quot;&quot;,&quot;hierarchical_filter&quot;:&quot;0&quot;,&quot;terms_hide_empty&quot;:&quot;0&quot;,&quot;tax_filter_multiple&quot;:&quot;1&quot;,&quot;geo_radius&quot;:&quot;&quot;,&quot;geo_center&quot;:&quot;&quot;,&quot;local_tz&quot;:&quot;&quot;,&quot;tax_and_filtering&quot;:&quot;0&quot;,&quot;term_post_count&quot;:&quot;0&quot;,&quot;btn_tax_parent_only&quot;:&quot;&quot;,&quot;ajaxurl&quot;:&quot;https:\/\/nia.gov.kn\/?rhc_action=supe_get_events&quot;,&quot;taxonomy_default&quot;:&quot;&quot;,&quot;terms_default&quot;:&quot;&quot;}"><div class="supe-head"></div><div class="supe-body"><div class="supe-item-holder"><div class="rhc-widget-upcoming-item rhc-widget-a featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0" itemscope="" itemtype="http://schema.org/Event" data-post_id="38064"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start rhc_date fc-date-format" data-udate="1579089600" data-fc_date_format="dd" data-wptz1="-4" data-wptz2="America/St_Kitts">15</div><div class="rhc-date-month-year rhc-date-start rhc_date fc-date-format" data-udate="1579089600" data-fc_date_format="MMM" data-wptz1="-4" data-wptz2="America/St_Kitts">Jan</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="https://nia.gov.kn/events/vat-social-services-levy-travel-tax-withholding-tax-tourism-development-levy-2/?event_rdate=20200115080000%2C20200115153000" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Vat, Social Services Levy, Travel Tax, Withholding Tax, Tourism Development Levy</span></a><div class="rhc-widget-date-time [NODATETIME]"><span class="rhc-widget-time rhc_date fc-date-format" data-udate="1579089600" data-fc_date_format="h:mmtt" data-wptz1="-4" data-wptz2="America/St_Kitts">8:00am</span></div></div><div class="rhc-description"></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2020-01-15T08:00:00-04:00"><meta itemprop="endDate" content="2020-01-15T15:30:00-04:00"></div><div class="rhc-widget-upcoming-item rhc-widget-a featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0" itemscope="" itemtype="http://schema.org/Event" data-post_id="38064"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start rhc_date fc-date-format" data-udate="1581768000" data-fc_date_format="dd" data-wptz1="-4" data-wptz2="America/St_Kitts">15</div><div class="rhc-date-month-year rhc-date-start rhc_date fc-date-format" data-udate="1581768000" data-fc_date_format="MMM" data-wptz1="-4" data-wptz2="America/St_Kitts">Feb</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="https://nia.gov.kn/events/vat-social-services-levy-travel-tax-withholding-tax-tourism-development-levy-2/?event_rdate=20200215080000%2C20200215153000" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Vat, Social Services Levy, Travel Tax, Withholding Tax, Tourism Development Levy</span></a><div class="rhc-widget-date-time [NODATETIME]"><span class="rhc-widget-time rhc_date fc-date-format" data-udate="1581768000" data-fc_date_format="h:mmtt" data-wptz1="-4" data-wptz2="America/St_Kitts">8:00am</span></div></div><div class="rhc-description"></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2020-02-15T08:00:00-04:00"><meta itemprop="endDate" content="2020-02-15T15:30:00-04:00"></div><div class="rhc-widget-upcoming-item rhc-widget-a featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0" itemscope="" itemtype="http://schema.org/Event" data-post_id="38064"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start rhc_date fc-date-format" data-udate="1584273600" data-fc_date_format="dd" data-wptz1="-4" data-wptz2="America/St_Kitts">15</div><div class="rhc-date-month-year rhc-date-start rhc_date fc-date-format" data-udate="1584273600" data-fc_date_format="MMM" data-wptz1="-4" data-wptz2="America/St_Kitts">Mar</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="https://nia.gov.kn/events/vat-social-services-levy-travel-tax-withholding-tax-tourism-development-levy-2/?event_rdate=20200315080000%2C20200315153000" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Vat, Social Services Levy, Travel Tax, Withholding Tax, Tourism Development Levy</span></a><div class="rhc-widget-date-time [NODATETIME]"><span class="rhc-widget-time rhc_date fc-date-format" data-udate="1584273600" data-fc_date_format="h:mmtt" data-wptz1="-4" data-wptz2="America/St_Kitts">8:00am</span></div></div><div class="rhc-description"></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2020-03-15T08:00:00-04:00"><meta itemprop="endDate" content="2020-03-15T15:30:00-04:00"></div><div class="rhc-widget-upcoming-item rhc-widget-a featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0" itemscope="" itemtype="http://schema.org/Event" data-post_id="38064"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start rhc_date fc-date-format" data-udate="1586952000" data-fc_date_format="dd" data-wptz1="-4" data-wptz2="America/St_Kitts">15</div><div class="rhc-date-month-year rhc-date-start rhc_date fc-date-format" data-udate="1586952000" data-fc_date_format="MMM" data-wptz1="-4" data-wptz2="America/St_Kitts">Apr</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="https://nia.gov.kn/events/vat-social-services-levy-travel-tax-withholding-tax-tourism-development-levy-2/?event_rdate=20200415080000%2C20200415153000" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Vat, Social Services Levy, Travel Tax, Withholding Tax, Tourism Development Levy</span></a><div class="rhc-widget-date-time [NODATETIME]"><span class="rhc-widget-time rhc_date fc-date-format" data-udate="1586952000" data-fc_date_format="h:mmtt" data-wptz1="-4" data-wptz2="America/St_Kitts">8:00am</span></div></div><div class="rhc-description"></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2020-04-15T08:00:00-04:00"><meta itemprop="endDate" content="2020-04-15T15:30:00-04:00"></div><div class="rhc-widget-upcoming-item rhc-widget-a featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0" itemscope="" itemtype="http://schema.org/Event" data-post_id="38064"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start rhc_date fc-date-format" data-udate="1589544000" data-fc_date_format="dd" data-wptz1="-4" data-wptz2="America/St_Kitts">15</div><div class="rhc-date-month-year rhc-date-start rhc_date fc-date-format" data-udate="1589544000" data-fc_date_format="MMM" data-wptz1="-4" data-wptz2="America/St_Kitts">May</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="https://nia.gov.kn/events/vat-social-services-levy-travel-tax-withholding-tax-tourism-development-levy-2/?event_rdate=20200515080000%2C20200515153000" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Vat, Social Services Levy, Travel Tax, Withholding Tax, Tourism Development Levy</span></a><div class="rhc-widget-date-time [NODATETIME]"><span class="rhc-widget-time rhc_date fc-date-format" data-udate="1589544000" data-fc_date_format="h:mmtt" data-wptz1="-4" data-wptz2="America/St_Kitts">8:00am</span></div></div><div class="rhc-description"></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2020-05-15T08:00:00-04:00"><meta itemprop="endDate" content="2020-05-15T15:30:00-04:00"></div> <script class="rhc-supe-last" data-last_date_start="2020-05-15T08:00:00" data-last_date_end="2020-05-15T15:30:00"></script></div></div><div class="rhc-clear"></div><div class="supe-footer"></div></div></div></div></div></aside></div></div></div></div></div></div></div><footer id="footer" style="background-image: url( 'https://nia.gov.kn/wp-content/uploads/2017/10/header_slider5.jpg' );"><div class="footer__overlay" style="opacity: 0.8; filter: alpha(opacity=80);"></div><div class="footer__inner"><div class="lsvr-container"><div class="footer-widgets"><div class="footer-widgets__inner"><div class="lsvr-grid lsvr-grid--4-cols lsvr-grid--md-2-cols"><div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="text-2" class="footer-widget widget_text"><div class="footer-widget__inner"><h3 class="footer-widget__title"><span>Contact Us</span></h3><div class="textwidget"><p><span class="contact-street">Pinney&#8217;s Estate<br /> </span><span class="contact-suburb">Charlestown, </span><span class="contact-country">Nevis<br /> <span class="contact-telephone">1-869-469-5521 / (US) (917) 231-0635 /(954) 999-4504 / (213) 928-7397</span><br /> </span></p></div></div></div></div></div><div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="recent-posts-3" class="footer-widget widget_recent_entries"><div class="footer-widget__inner"><h3 class="footer-widget__title"><span>Latest News</span></h3><ul><li> <a href="https://nia.gov.kn/nia-signs-agreement-with-the-republic-of-china-taiwan-for-re-lending-project-to-engender-small-business-activity-on-nevis/">NIA signs agreement with the Republic of China (Taiwan) for re-lending project to engender small business activity on Nevis</a> <span class="post-date">December 31, 2019</span></li><li> <a href="https://nia.gov.kn/nia-announces-public-holidays-declared-by-skns-governor-general-sir-tapley-seaton/">NIA announces public holidays declared by SKN’s Governor General Sir Tapley Seaton</a> <span class="post-date">December 30, 2019</span></li></ul></div></div></div></div><div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="nav_menu-4" class="footer-widget widget_nav_menu"><div class="footer-widget__inner"><h3 class="footer-widget__title"><span>Quick Links</span></h3><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-34600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34600"><a href="https://nia.gov.kn/privacy-policy/">Privacy Policy</a></li></ul></div></div></div></div></div></div></div></div><div class="footer-text"><p>© 2018 Nevis Island Administration</p></div></div></div></footer><div class="back-to-top back-to-top--type-enable back-to-top--threshold-100" data-threshold="100"> <a class="back-to-top__link" href="#header"><span class="back-to-top__label">Back to top</span></a></div></div><div style="display:none"></div> <script type="application/ld+json">{
			"@context" : "http://schema.org",
			"@type" : "WebSite",
			"name" : "NIA",
			"url" : "https://nia.gov.kn",
			"description" : "Nevis Island Administration",
		 	"publisher" : {

		 		"@id" : "https://nia.gov.kn#WebSitePublisher",
		 		"@type" : "Organization",
		 		"name" : "NIA",
		 		"url" : "https://nia.gov.kn"

				
		 				 		,"logo" : {
		 			"@type" : "ImageObject",
		 			"url" : "https://nia.gov.kn/wp-content/uploads/2018/04/nia-logo-1-e1542735989206.png",
					"width" : "200",
					"height" : "200"
		 		}
		 		
				
		 	},
		 	"potentialAction": {
		    	"@type" : "SearchAction",
		    	"target" : "https://nia.gov.kn/?s={search_term}",
		    	"query-input": "required name=search_term"
		    }
		}</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001' defer></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script type='text/javascript'>var lsvr_pressville_google_api_key = "AIzaSyDcFE8aPCOGLyr_FDNTzFwgal16Du3Xtqc";</script> <script type='text/javascript'>/* <![CDATA[ */ var lsvr_pressville_ajax_search_var = {"url":"https:\/\/nia.gov.kn\/wp-admin\/admin-ajax.php","nonce":"8b037a44c8"}; /* ]]> */</script> <script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.2',blog:'146452222',post:'40823',tz:'-4',srv:'nia.gov.kn'} ]);
	_stq.push([ 'clickTrackerInit', '146452222', '40823' ]);</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-118442125-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-118442125-1');</script> <noscript><link rel='stylesheet' id='jm-applywith-css' href='https://nia.gov.kn/wp-content/plugins/job-manager-linkedin-plugin/css/jm-applywith.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='unslider-css-css' href='https://nia.gov.kn/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider-1.3.2.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='slider-css-css' href='https://nia.gov.kn/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-slider/public/assets/css/slider-1.3.2.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='lsvr-pressville-main-style-css' href='https://nia.gov.kn/wp-content/themes/nia-base/style.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='lsvr-pressville-child-style-css' href='https://nia.gov.kn/wp-content/cache/busting/1/wp-content/themes/nia-n/style-1.0.2.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='lsvr-pressville-google-fonts-css' href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400italic%2C600%2C600italic%2C700%2C700italic%7CLora%3A400%2C400italic%2C700%2C700italic&#038;ver=4.9.13' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='lsvr-pressville-color-scheme-css' href='https://nia.gov.kn/wp-content/themes/nia-base/assets/css/skins/blue-green.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://nia.gov.kn/wp-content/cache/busting/1/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons-20170506.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='calendarizeit-css' href='https://nia.gov.kn/wp-content/cache/busting/1/wp-content/plugins/calendarize-it/css/frontend.min-4.0.8.6.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='rhc-last-minue-css' href='https://nia.gov.kn/wp-content/cache/busting/1/wp-content/plugins/calendarize-it/css/last_minute_fixes-1.0.11.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jetpack_css-css' href='https://nia.gov.kn/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-6.2.2.css' type='text/css' media='all' /></noscript><noscript><link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" /></noscript><script type="text/javascript" defer src="https://nia.gov.kn/wp-content/cache/autoptimize/js/autoptimize_ded95410cf15692d0588d0d5c42abd7a.js"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1577813579 -->