<!DOCTYPE html><html lang="en-CA" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://nia.gov.kn/xmlrpc.php"> <script defer src="data:text/javascript;base64,IWZ1bmN0aW9uKGUsYyl7ZVtjXT1lW2NdKyhlW2NdJiYiICIpKyJxdWZvcm0tanMifShkb2N1bWVudC5kb2N1bWVudEVsZW1lbnQsImNsYXNzTmFtZSIpOw=="></script><title>Brantley-led CCM wins Nevis Island Assembly Elections &#8211; NIA</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Source%20Sans%20Pro%3A400%2C400italic%2C600%2C600italic%2C700%2C700italic%7CLora%3A400%2C400italic%2C700%2C700italic&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source%20Sans%20Pro%3A400%2C400italic%2C600%2C600italic%2C700%2C700italic%7CLora%3A400%2C400italic%2C700%2C700italic&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source%20Sans%20Pro%3A400%2C400italic%2C600%2C600italic%2C700%2C700italic%7CLora%3A400%2C400italic%2C700%2C700italic&#038;display=swap" /></noscript><meta name='robots' content='max-image-preview:large' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="NIA &raquo; Feed" href="https://nia.gov.kn/feed/" /><link rel="alternate" type="application/rss+xml" title="NIA &raquo; Comments Feed" href="https://nia.gov.kn/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="NIA &raquo; Brantley-led CCM wins Nevis Island Assembly Elections Comments Feed" href="https://nia.gov.kn/brantley-led-ccm-wins-nevis-island-assembly-elections/feed/" /><meta property="fb:admins" content="nia"/><meta property="fb:app_id" content="1774254309327434"/><meta property="og:title" content="Brantley-led CCM wins Nevis Island Assembly Elections"/><meta property="og:description" content="The electorate on Nevis has spoken in the Nevis Island Assembly Elections on December 12, 2022, and the preliminary count indicates that the Concerned Citizens Movement (CCM), under the leadership of Mr. Mark Brantley, will form the new Nevis Island Administration (NIA)."/><meta property="og:type" content="article"/><meta property="og:url" content="https://nia.gov.kn/brantley-led-ccm-wins-nevis-island-assembly-elections/"/><meta property="og:site_name" content="NIA - Nevis Island Administration"/><meta property="og:image" content="https://nia.gov.kn/wp-content/uploads/2022/12/brantley-1024x856.jpg"/><meta property="og:image:width" content="1024"/><meta property="og:image:height" content="856"/> <script defer src="data:text/javascript;base64,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"></script> <!--noptimize--><script id="advads-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--><style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='preload'   href='https://nia.gov.kn/wp-content/cache/autoptimize/css/autoptimize_single_8edc3487f7deb70d23230c7e5fcf8eca.css?ver=5.9.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' /><link rel='preload'   href='https://nia.gov.kn/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='preload'   href='https://nia.gov.kn/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' /><link rel='preload'   href='https://nia.gov.kn/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' /><style id='global-styles-inline-css' type='text/css'>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</style><link rel='preload'   href='https://nia.gov.kn/wp-content/cache/autoptimize/css/autoptimize_single_8aebb373abf3d16664650e82baec759c.css?ver=1.3.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' /><link rel='preload'   href='https://nia.gov.kn/wp-content/cache/autoptimize/css/autoptimize_single_b231db9e4cbfb533dd22066648c2fa0f.css?ver=1.3.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' /><link rel='preload'   href='https://nia.gov.kn/wp-content/cache/autoptimize/css/autoptimize_single_a2cd6889a10639b3b90f892ac043f3ce.css?ver=3.0.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='screen' /><style id='pps_style-inline-css' type='text/css'>.pps-popup {
}
.pps-popup .pps-wrap {
}
.pps-popup .pps-wrap .pps-close {
}
.pps-popup .pps-wrap .pps-content {
}</style><link rel='preload'   href='https://nia.gov.kn/wp-content/cache/autoptimize/css/autoptimize_single_7e71465b85f83659e5284988734c84fa.css?ver=1647226101' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' /><link rel='preload'   href='https://nia.gov.kn/wp-content/cache/autoptimize/css/autoptimize_single_c1a4d509682f06ad3777840da3d006fb.css?ver=5.9.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' /><style id='lsvr-pressville-main-style-inline-css' type='text/css'>body, input, textarea, select, button, #cancel-comment-reply-link, .lsvr_listing-map__infobox { font-family: 'Source Sans Pro', Arial, sans-serif; }
html, body { font-size: 16px; }
h1, h2, h3, h4, blockquote, .is-secondary-font, .header-menu-primary__megamenu .header-menu-primary__item-link--level-1 { font-family: 'Lora', Arial, sans-serif; }
@media ( min-width: 1200px ) { .header-titlebar__logo { width: 120px; } } .header-titlebar__logo { max-width: 120px; }</style><link rel='preload'   href='https://nia.gov.kn/wp-content/cache/autoptimize/css/autoptimize_single_cbaab6628f705f8ea36a5d5c27bf5bc9.css?ver=1.0.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' /><link rel='preload'   href='https://nia.gov.kn/wp-content/cache/autoptimize/css/autoptimize_single_e29b05197e509aaaf0562ffb71ea13bd.css?ver=5.9.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' /><link rel='preload'   href='https://nia.gov.kn/wp-content/plugins/calendarize-it/css/frontend.min.css?ver=4.0.8.6' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' /><link rel='preload'   href='https://nia.gov.kn/wp-content/cache/autoptimize/css/autoptimize_single_087b707008a4b7f503478fbf8e029db8.css?ver=1.1.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' /><link rel='preload'   href='https://nia.gov.kn/wp-content/cache/autoptimize/css/autoptimize_single_b92b5844b5af10ed3c9a9b37fddfce34.css?ver=10.7' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' /> <script type='text/javascript' src='https://nia.gov.kn/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://nia.gov.kn/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script> <script type='text/javascript' src='https://nia.gov.kn/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.3.2' id='unslider-js-js' defer></script> <script type='text/javascript' src='https://nia.gov.kn/wp-content/cache/autoptimize/js/autoptimize_single_d1271c7254d06afc2c08242c3f53ea2b.js?ver=1.3.2' id='unslider-move-js-js' defer></script> <script type='text/javascript' src='https://nia.gov.kn/wp-content/cache/autoptimize/js/autoptimize_single_9969f131ec420154a282a258e4b3c266.js?ver=1.3.2' id='unslider-swipe-js-js' defer></script> <script type='text/javascript' src='https://nia.gov.kn/wp-content/cache/autoptimize/js/autoptimize_single_abd6375413109e99e3c2680391629ff4.js?ver=5.9.2' id='job-manager-applywith-public-js' defer></script> <script defer id="advanced-ads-advanced-js-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgYWR2YWRzX29wdGlvbnMgPSB7ImJsb2dfaWQiOiIxIiwicHJpdmFjeSI6eyJlbmFibGVkIjpmYWxzZSwic3RhdGUiOiJub3RfbmVlZGVkIn19OwovKiBdXT4gKi8K"></script> <script type='text/javascript' src='https://nia.gov.kn/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.37.0' id='advanced-ads-advanced-js-js' defer></script> <script type='text/javascript' src='https://nia.gov.kn/wp-content/plugins/calendarize-it/js/bootstrap.min.js?ver=3.0.0' id='bootstrap-js' defer></script> <script type='text/javascript' src='https://nia.gov.kn/wp-content/cache/autoptimize/js/autoptimize_single_a106c5052fdd14f00ac2f02a0a5cd524.js?ver=1.0.2' id='bootstrap-select-js' defer></script> <script type='text/javascript' src='https://nia.gov.kn/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js' defer></script> <script type='text/javascript' src='https://nia.gov.kn/wp-includes/js/jquery/ui/accordion.min.js?ver=1.13.1' id='jquery-ui-accordion-js' defer></script> <script type='text/javascript' src='https://nia.gov.kn/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.1' id='jquery-ui-mouse-js' defer></script> <script type='text/javascript' src='https://nia.gov.kn/wp-includes/js/jquery/ui/slider.min.js?ver=1.13.1' id='jquery-ui-slider-js' defer></script> <script type='text/javascript' src='https://nia.gov.kn/wp-includes/js/jquery/ui/resizable.min.js?ver=1.13.1' id='jquery-ui-resizable-js' defer></script> <script type='text/javascript' src='https://nia.gov.kn/wp-includes/js/jquery/ui/draggable.min.js?ver=1.13.1' id='jquery-ui-draggable-js' defer></script> <script type='text/javascript' src='https://nia.gov.kn/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.13.1' id='jquery-ui-controlgroup-js' defer></script> <script type='text/javascript' src='https://nia.gov.kn/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.13.1' id='jquery-ui-checkboxradio-js' defer></script> <script type='text/javascript' src='https://nia.gov.kn/wp-includes/js/jquery/ui/button.min.js?ver=1.13.1' id='jquery-ui-button-js' defer></script> <script type='text/javascript' src='https://nia.gov.kn/wp-includes/js/jquery/ui/dialog.min.js?ver=1.13.1' id='jquery-ui-dialog-js' defer></script> <script type='text/javascript' src='https://nia.gov.kn/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js' defer></script> <script type='text/javascript' src='https://nia.gov.kn/wp-includes/js/jquery/ui/sortable.min.js?ver=1.13.1' id='jquery-ui-sortable-js' defer></script> <script type='text/javascript' src='https://nia.gov.kn/wp-includes/js/jquery/ui/droppable.min.js?ver=1.13.1' id='jquery-ui-droppable-js' defer></script> <script type='text/javascript' src='https://nia.gov.kn/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js' defer></script> <script defer id="jquery-ui-datepicker-js-after" src="data:text/javascript;base64,CmpRdWVyeShmdW5jdGlvbihqUXVlcnkpe2pRdWVyeS5kYXRlcGlja2VyLnNldERlZmF1bHRzKHsiY2xvc2VUZXh0IjoiQ2xvc2UiLCJjdXJyZW50VGV4dCI6IlRvZGF5IiwibW9udGhOYW1lcyI6WyJKYW51YXJ5IiwiRmVicnVhcnkiLCJNYXJjaCIsIkFwcmlsIiwiTWF5IiwiSnVuZSIsIkp1bHkiLCJBdWd1c3QiLCJTZXB0ZW1iZXIiLCJPY3RvYmVyIiwiTm92ZW1iZXIiLCJEZWNlbWJlciJdLCJtb250aE5hbWVzU2hvcnQiOlsiSmFuIiwiRmViIiwiTWFyIiwiQXByIiwiTWF5IiwiSnVuIiwiSnVsIiwiQXVnIiwiU2VwIiwiT2N0IiwiTm92IiwiRGVjIl0sIm5leHRUZXh0IjoiTmV4dCIsInByZXZUZXh0IjoiUHJldmlvdXMiLCJkYXlOYW1lcyI6WyJTdW5kYXkiLCJNb25kYXkiLCJUdWVzZGF5IiwiV2VkbmVzZGF5IiwiVGh1cnNkYXkiLCJGcmlkYXkiLCJTYXR1cmRheSJdLCJkYXlOYW1lc1Nob3J0IjpbIlN1biIsIk1vbiIsIlR1ZSIsIldlZCIsIlRodSIsIkZyaSIsIlNhdCJdLCJkYXlOYW1lc01pbiI6WyJTIiwiTSIsIlQiLCJXIiwiVCIsIkYiLCJTIl0sImRhdGVGb3JtYXQiOiJNTSBkLCB5eSIsImZpcnN0RGF5IjowLCJpc1JUTCI6ZmFsc2V9KTt9KTsK"></script> <script type='text/javascript' src='https://nia.gov.kn/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js' defer></script> <script type='text/javascript' src='https://nia.gov.kn/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js' defer></script> <script defer type='text/javascript' src='https://nia.gov.kn/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script type='text/javascript' src='https://nia.gov.kn/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js' defer></script> <script defer type='text/javascript' src='https://nia.gov.kn/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script> <script defer type='text/javascript' src='https://nia.gov.kn/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script> <script defer id="wp-i18n-js-after" src="data:text/javascript;base64,CndwLmkxOG4uc2V0TG9jYWxlRGF0YSggeyAndGV4dCBkaXJlY3Rpb25cdTAwMDRsdHInOiBbICdsdHInIF0gfSApOwo="></script> <script defer id="wp-a11y-js-translations" src="data:text/javascript;base64,CiggZnVuY3Rpb24oIGRvbWFpbiwgdHJhbnNsYXRpb25zICkgewoJdmFyIGxvY2FsZURhdGEgPSB0cmFuc2xhdGlvbnMubG9jYWxlX2RhdGFbIGRvbWFpbiBdIHx8IHRyYW5zbGF0aW9ucy5sb2NhbGVfZGF0YS5tZXNzYWdlczsKCWxvY2FsZURhdGFbIiJdLmRvbWFpbiA9IGRvbWFpbjsKCXdwLmkxOG4uc2V0TG9jYWxlRGF0YSggbG9jYWxlRGF0YSwgZG9tYWluICk7Cn0gKSggImRlZmF1bHQiLCB7InRyYW5zbGF0aW9uLXJldmlzaW9uLWRhdGUiOiIyMDIyLTAyLTIyIDIzOjI4OjE1KzAwMDAiLCJnZW5lcmF0b3IiOiJHbG90UHJlc3NcLzMuMC4wLWFscGhhLjIiLCJkb21haW4iOiJtZXNzYWdlcyIsImxvY2FsZV9kYXRhIjp7Im1lc3NhZ2VzIjp7IiI6eyJkb21haW4iOiJtZXNzYWdlcyIsInBsdXJhbC1mb3JtcyI6Im5wbHVyYWxzPTI7IHBsdXJhbD1uICE9IDE7IiwibGFuZyI6ImVuX0NBIn0sIk5vdGlmaWNhdGlvbnMiOlsiTm90aWZpY2F0aW9ucyJdfX0sImNvbW1lbnQiOnsicmVmZXJlbmNlIjoid3AtaW5jbHVkZXNcL2pzXC9kaXN0XC9hMTF5LmpzIn19ICk7Cg=="></script> <script type='text/javascript' src='https://nia.gov.kn/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js' defer></script> <script defer id="jquery-ui-autocomplete-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgdWlBdXRvY29tcGxldGVMMTBuID0geyJub1Jlc3VsdHMiOiJObyByZXN1bHRzIGZvdW5kLiIsIm9uZVJlc3VsdCI6IjEgcmVzdWx0IGZvdW5kLiBVc2UgdXAgYW5kIGRvd24gYXJyb3cga2V5cyB0byBuYXZpZ2F0ZS4iLCJtYW55UmVzdWx0cyI6IiVkIHJlc3VsdHMgZm91bmQuIFVzZSB1cCBhbmQgZG93biBhcnJvdyBrZXlzIHRvIG5hdmlnYXRlLiIsIml0ZW1TZWxlY3RlZCI6Ikl0ZW0gc2VsZWN0ZWQuIn07Ci8qIF1dPiAqLwo="></script> <script type='text/javascript' src='https://nia.gov.kn/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js' defer></script> <script type='text/javascript' src='https://nia.gov.kn/wp-content/plugins/calendarize-it/js/deprecated.js?ver=bundled-jquery-ui' id='jquery-ui-wp-js' defer></script> <script defer id="calendarize-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgUkhDID0geyJhamF4dXJsIjoiaHR0cHM6XC9cL25pYS5nb3Yua25cLyIsIm1vYmlsZV93aWR0aCI6IjQ4MCIsImxhc3RfbW9kaWZpZWQiOiJhM2QwZDRlNTgyMWMxNDU2Nzg2ZWQyOTU2Yjc2ZTVjOCIsInRvb2x0aXBfZGV0YWlscyI6W10sInZpc2liaWxpdHlfY2hlY2siOiIxIiwiZ210X29mZnNldCI6Ii00IiwiZGlzYWJsZV9ldmVudF9saW5rIjoiMSIsInJoY19vcHRpb25zIjp7fX07Ci8qIF1dPiAqLwo="></script> <script type='text/javascript' src='https://nia.gov.kn/wp-content/plugins/calendarize-it/js/frontend.min.js?ver=5.0.1.5' id='calendarize-js' defer></script> <script type='text/javascript' src='https://maps.google.com/maps/api/js?libraries=places&#038;key=AIzaSyDojvfxaBO10g-7GJBR33a9Zkk2Xfnsv6Q&#038;ver=3.0' id='google-api3-js' defer></script> <script type='text/javascript' src='https://nia.gov.kn/wp-content/cache/autoptimize/js/autoptimize_single_0aa217502c2178bc1b3a904914025ac7.js?ver=1.0.1' id='rhc_gmap3-js' defer></script> <link rel="https://api.w.org/" href="https://nia.gov.kn/wp-json/" /><link rel="alternate" type="application/json" href="https://nia.gov.kn/wp-json/wp/v2/posts/48424" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nia.gov.kn/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nia.gov.kn/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9.2" /><link rel="canonical" href="https://nia.gov.kn/brantley-led-ccm-wins-nevis-island-assembly-elections/" /><link rel='shortlink' href='https://wp.me/p9UuUC-cB2' /><link rel="alternate" type="application/json+oembed" href="https://nia.gov.kn/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnia.gov.kn%2Fbrantley-led-ccm-wins-nevis-island-assembly-elections%2F" /><link rel="alternate" type="text/xml+oembed" href="https://nia.gov.kn/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnia.gov.kn%2Fbrantley-led-ccm-wins-nevis-island-assembly-elections%2F&#038;format=xml" /> <script defer src="data:text/javascript;base64,CgkJdmFyIGFkdmFkc0NmcFF1ZXVlID0gW107CgkJdmFyIGFkdmFkc0NmcEFkID0gZnVuY3Rpb24oIGFkSUQgKXsKCQkJaWYgKCAndW5kZWZpbmVkJyA9PSB0eXBlb2YgYWR2YWRzUHJvQ2ZwICkgeyBhZHZhZHNDZnBRdWV1ZS5wdXNoKCBhZElEICkgfSBlbHNlIHsgYWR2YWRzUHJvQ2ZwLmFkZEVsZW1lbnQoIGFkSUQgKSB9CgkJfTsKCQk="></script> <style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><meta property="og:type" content="article" /><meta property="og:title" content="Brantley-led CCM wins Nevis Island Assembly Elections" /><meta property="og:url" content="https://nia.gov.kn/brantley-led-ccm-wins-nevis-island-assembly-elections/" /><meta property="og:description" content="The electorate on Nevis has spoken in the Nevis Island Assembly Elections on December 12, 2022, and the preliminary count indicates that the Concerned Citizens Movement (CCM), under the leadership …" /><meta property="article:published_time" content="2022-12-13T10:24:50+00:00" /><meta property="article:modified_time" content="2022-12-13T10:24:50+00:00" /><meta property="og:site_name" content="NIA" /><meta property="og:image" content="https://nia.gov.kn/wp-content/uploads/2022/12/brantley-scaled.jpg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="2139" /><meta property="og:image:alt" content="Mr. Mark Brantley, leader of the Concerned Citizens Movement" /><meta name="twitter:text:title" content="Brantley-led CCM wins Nevis Island Assembly Elections" /><meta name="twitter:image" content="https://nia.gov.kn/wp-content/uploads/2022/12/brantley-scaled.jpg?w=640" /><meta name="twitter:image:alt" content="Mr. Mark Brantley, leader of the Concerned Citizens Movement" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://nia.gov.kn/wp-content/uploads/2020/08/cropped-cropped-nia-logo-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://nia.gov.kn/wp-content/uploads/2020/08/cropped-cropped-nia-logo-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://nia.gov.kn/wp-content/uploads/2020/08/cropped-cropped-nia-logo-1-180x180.png" /><meta name="msapplication-TileImage" content="https://nia.gov.kn/wp-content/uploads/2020/08/cropped-cropped-nia-logo-1-270x270.png" /><style type="text/css" id="wp-custom-css">.header-titlebar__logo {
    max-width: 200px;
}

@media (min-width: 1200px) {
	.header-titlebar__logo {
			width: 200px;
	}
}

.header-titlebar--has-logo .header-titlebar__text {
    padding-left: 10px;
}</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta property="og:title" content="Brantley-led CCM wins Nevis Island Assembly Elections" /><meta property="og:description" content="The electorate on Nevis has spoken in the Nevis Island Assembly Elections on December 12, 2022, and the preliminary count indicates that the Concerned Citizens Movement (CCM), under the leadership of Mr. Mark Brantley, will form the new Nevis Island Administration (NIA)." /> <script defer src="data:text/javascript;base64,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"></script> <link rel="preload" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  /> <script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js" defer></script> <script defer src="data:text/javascript;base64,Cgl3aW5kb3cuYWRkRXZlbnRMaXN0ZW5lcigibG9hZCIsIGZ1bmN0aW9uKCl7Cgl3aW5kb3cuY29va2llY29uc2VudC5pbml0aWFsaXNlKHsKCSAgInBhbGV0dGUiOiB7CgkgICAgInBvcHVwIjogewoJICAgICAgImJhY2tncm91bmQiOiAiIzAwNjJhMyIKCSAgICB9LAoJICAgICJidXR0b24iOiB7CgkgICAgICAiYmFja2dyb3VuZCI6ICIjZjFkNjAwIgoJICAgIH0KCSAgfSwKCSAgInRoZW1lIjogImNsYXNzaWMiLAoJICAicG9zaXRpb24iOiAidG9wIiwKCSAgImNvbnRlbnQiOiB7CgkgICAgIm1lc3NhZ2UiOiAiVGhpcyB3ZWJzaXRlIG9yIGl0cyB0aGlyZC1wYXJ0eSB0b29scyB1c2UgY29va2llcywgd2hpY2ggYXJlIG5lY2Vzc2FyeSB0byBpdHMgZnVuY3Rpb25pbmcgYW5kIHRoZSBiZXN0IHBvc3NpYmxlIGV4cGVyaWVuY2UuIEJ5IGNsb3NpbmcgdGhpcyBiYW5uZXIsIGNsaWNraW5nIGEgbGluaywgb3IgY29udGludWluZyB0byBicm93c2Ugb3RoZXJ3aXNlLCB5b3UgYWdyZWUgdG8gdGhlIHVzZSBvZiBjb29raWVzLiAiLAoJICAgICJkaXNtaXNzIjogIkdvdCBJdCEiLAoJICAgICJocmVmIjogImh0dHBzOi8vbmlhLmdvdi5rbi9wcml2YWN5LXBvbGljeS8iCgkgIH0KCX0pfSk7Cgk="></script> </head><body class="post-template-default single single-post postid-48424 single-format-standard wp-custom-logo wpb-js-composer js-comp-ver-6.4.1 vc_responsive aa-prefix-advads-"><div id="wrapper"><header id="header"><div class="header__inner"><div  class="header-titlebar header-titlebar--has-topbar header-titlebar--has-logo"><div class="header-titlebar__inner"><div class="lsvr-container"><div class="header-titlebar__logo"> <a href="https://nia.gov.kn/" class="header-titlebar__logo-link"> <img src="https://nia.gov.kn/wp-content/uploads/2020/08/cropped-nia-logo-1.png"
 class="header-titlebar__logo-image"
 alt="NIA"> </a></div><div class="header-titlebar__text"><h1 class="header-titlebar__title"> <a href="https://nia.gov.kn/" class="header-titlebar__title-link"> NIA </a></h1><p class="header-titlebar__description">Nevis Island Administration</p></div></div></div><div class="header-titlebar__background header-titlebar__background--align-center header-titlebar__background--random"
 data-slideshow-speed="5"><div class="header-titlebar__background-image header-titlebar__background-image--default"
 style="background-image: url( 'https://nia.gov.kn/wp-content/uploads/2018/04/header_slider9.jpg' );"></div></div> <span class="header-titlebar__overlay" style="opacity: 0.2;filter: alpha(opacity=0.2);"></span></div> <button type="button" class="header-mobile-toggle"> Menu <i class="header-mobile-toggle__icon"></i> </button><div class="header__navgroup"><div class="header-topbar__wrapper"><div class="lsvr-container"><div class="header-topbar"><div class="header-topbar__inner"><nav class="header-menu-secondary"><ul id="menu-topright" class="header-menu-secondary__list"><li id="menu-item-33815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33815"><a href="https://nia.gov.kn/about-nevis/">About Nevis</a></li><li id="menu-item-33819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33819"><a href="https://nia.gov.kn/government/">Government</a></li><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a target="_blank" rel="noopener" href="https://webmail.niagov.com/">Webmail</a></li></ul> <span class="header-menu-social"><div data-elfsight-social-media-icons-options="%7B%22items%22%3A%5B%7B%22type%22%3A%22facebook%22%2C%22url%22%3A%22https%3A%5C%2F%5C%2Fwww.facebook.com%5C%2Fntv.nevistelevision%5C%2F%22%7D%2C%7B%22type%22%3A%22youtube%22%2C%22url%22%3A%22https%3A%5C%2F%5C%2Fwww.youtube.com%5C%2Fchannel%5C%2FUCq-0Y_zU9qFPLERhcnnhyMw%22%7D%5D%2C%22size%22%3A%2232%22%2C%22style%22%3A%22material%22%2C%22iconColor%22%3A%22white%22%2C%22bgColor%22%3A%22native%22%2C%22iconColorOnHover%22%3A%22white%22%2C%22bgColorOnHover%22%3A%22native%22%2C%22borderRadius%22%3A%22circle%22%2C%22animation%22%3A%22bounce%22%2C%22transparency%22%3A100%2C%22transparencyOnHover%22%3A100%7D"></div></span></nav><div class="header-languages"> <span class="screen-reader-text">Choose language:</span><ul class="header-languages__list"><li class="header-languages__item"> Tuesday, December 13, 2022</li></ul></div></div></div></div></div><div  class="header-navbar header-navbar--is-sticky"><div class="header-navbar__inner"><div class="lsvr-container"><div class="header-navbar__content"><nav class="header-menu-primary"><ul id="menu-mainmenu" class="header-menu-primary__list"><li class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home header-menu-primary__item--dropdown"> <a href="https://nia.gov.kn/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
 >Home</a><div class="header-menu-primary__dropdown"></div></li><li class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children header-menu-primary__item--dropdown"> <a href="#"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
 >News</a><div class="header-menu-primary__dropdown"><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-0"><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page current_page_parent"> <a href="https://nia.gov.kn/news/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
 >News Articles</a></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/nnc/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
 >NNC</a></li></ul></div></li><li class="header-menu-primary__item header-menu-primary__item--level-0 lsvr-megamenu mega-min menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children header-menu-primary__item--megamenu"> <a href="#"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
 >Ministries</a><div class="header-menu-primary__megamenu header-menu-primary__megamenu--4-columns"><div class="lsvr-container"><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-0"><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="#"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
 >Premier&#039;s Ministry &amp; Agriculture</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/deputy-governor-general/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Deputy Governor General</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"> <a href="https://nia.gov.kn/ministries/agriculture/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Min. of Agriculture</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-2"><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/agriculture/department-of-agriculture/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Department of Agriculture</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/agriculture/co-operatives/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Co-operatives</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/agriculture/fisheries/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Fisheries</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/premiers-ministry/disaster-management/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Disaster Management</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"> <a href="https://nia.gov.kn/ministries/premiers-ministry/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Premier&#039;s Ministry</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-2"><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/premiers-ministry/department-of-information/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Department of Information</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/premiers-ministry/registry/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Registry</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/premiers-ministry/trade-and-consumer-affairs/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Trade and Consumer Affairs</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/premiers-ministry/supply-office/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Supply Office</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/premiers-ministry/labour/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Labour</a></li></ul></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="#"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
 >Finance, Communications &amp; Legal</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"> <a href="https://nia.gov.kn/ministries/finance/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Min. of Finance</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-2"><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/finance/inland-revenue/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Inland Revenue</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/finance/customs/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Customs</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/finance/financial-services/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Financial Services</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/finance/statistics/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Statistics</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/finance/nevis-investment-promotion-agency/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Nevis Investment Promotion Agency (NIPA)</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"> <a href="https://nia.gov.kn/ministries/communications/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Min. of Communications</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-2"><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/communications/postal-services/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Postal Services</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/communications/physical-planning/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Physical Planning</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/communications/water-department/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Water Department</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/communications/public-works/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Public Works</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/legal/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Legal</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="#"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
 >Health &amp; Education</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"> <a href="https://nia.gov.kn/ministries/health/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Min. of Health</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-2"><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/health/nevis-health-promotion-unit/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Nevis Health Promotion Unit</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/health/environmental-health-unit/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Environmental Health Unit</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/health/dental-unit/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Dental Unit</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/health/district-health-centres/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >District Health Centres</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/health/registrar-general/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Registrar General</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/health/alexandra-hospital/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Alexandra Hospital</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"> <a href="https://nia.gov.kn/ministries/education/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Min. of Education</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-2"><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/education/department-of-education/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Department of Education</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/education/nevis-public-library-service/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Nevis Public Library Service</a></li></ul></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="#"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
 >Tourism, Social &amp; Statutory Bodies</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/human-resources/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Human Resources</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/audit/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Audit</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"> <a href="https://nia.gov.kn/ministries/social-development/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Min. of Social Development</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-2"><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/social-development/social-services/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Social Services</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/social-development/community-development/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Community Development</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/social-development/culture/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Culture</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/social-development/culturama/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Culturama</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/tourism/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Min. of Tourism</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 min-bold menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="#"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Statutory Bodies</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-2"><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/nevlec/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >NEVLEC</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/nhldc/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >NHLDC</a></li><li class="header-menu-primary__item header-menu-primary__item--level-3 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/ministries/nevis-solid-waste/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-3"
 >Nevis Solid Waste</a></li></ul></li></ul></li></ul></div></div></li><li class="header-menu-primary__item header-menu-primary__item--level-0 lsvr-megamenu mega-docs menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children header-menu-primary__item--megamenu"> <a href="#"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
 >Documents &amp; Forms</a><div class="header-menu-primary__megamenu header-menu-primary__megamenu--4-columns"><div class="lsvr-container"><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-0"><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="/documents/forms/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
 >Forms</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/agriculture/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Agriculture</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/human-resources/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Human Resources</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/inland-revenue/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Inland Revenue</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/legal-department/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Legal Department</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/ministry-of-finance/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Ministry of Finance</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-lsvr_document_cat"> <a href="https://nia.gov.kn/documents/postal-services/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Postal Services</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/premiers-ministry/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Premier’s Ministry</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-lsvr_document_cat"> <a href="https://nia.gov.kn/documents/registra-general/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Registrar General</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/statistics-department/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Statistics Department</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="/documents/documents/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
 >Documents</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/audit/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Audit</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/budgets/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Budgets</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/co-operatives/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Co-operatives</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/culturama/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Culturama</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/financial-reviews/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Financial Reviews</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/geothermal-energy/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Geothermal Energy</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/health/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Health</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="https://nia.gov.kn/documents/green-paper-on-universal-health-care-october-2018/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Green Paper - Universal Health Care</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="/documents/documents/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
 >More Documents</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/human-resources-documents/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Human Resources</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/inland-revenue-documents/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Inland Revenue</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-taxonomy menu-item-object-lsvr_document_cat"> <a href="https://nia.gov.kn/documents/labour-laws/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Labour Laws</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/legal-services/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Legal Services</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/speeches/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Speeches</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/statistics-department-documents/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Statistics Department</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/treasury-bills/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Treasury Bills</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/vat/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >VAT</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="/documents/legislation/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
 >Legislation</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/constitution/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Constitution</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/financial-services/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Financial Services</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/documents/tax/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Tax</a></li></ul></li></ul></div></div></li><li class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-custom menu-item-object-custom header-menu-primary__item--dropdown"> <a href="/documents/how-to/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
 >How To?</a><div class="header-menu-primary__dropdown"></div></li><li class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-post_type menu-item-object-page header-menu-primary__item--dropdown"> <a href="https://nia.gov.kn/calendar/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
 >Calendar</a><div class="header-menu-primary__dropdown"></div></li><li class="header-menu-primary__item header-menu-primary__item--level-0 lsvr-megamenu mega-docs menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children header-menu-primary__item--megamenu"> <a href="#"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
 >Personal Development</a><div class="header-menu-primary__megamenu header-menu-primary__megamenu--4-columns"><div class="lsvr-container"><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-0"><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="#"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
 >Quick Links</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/financial-assistance/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Financial Assistance and Study Leave</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/studying-overseas/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Studying Overseas</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/jobs/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Available Jobs</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="#"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
 >Scholarships (A-K)</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/columbia/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Columbia</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/cuban/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Cuban</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/india/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >India</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/korea/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Korea</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="#"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
 >Scholarships (L-R)</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/mua/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >MUA</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/oas/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >OAS</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/rhodes/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Rhodes</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/romania/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Romania</a></li></ul></li><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"> <a href="#"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
 >Scholarships (S-Z)</a><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-1"><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/swiss/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Swiss</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/taiwan/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Taiwan</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/turkey/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >Turkey</a></li><li class="header-menu-primary__item header-menu-primary__item--level-2 menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://nia.gov.kn/personal-development/scholarships/uvi/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-2"
 >UVI</a></li></ul></li></ul></div></div></li><li class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children header-menu-primary__item--dropdown"> <a href="#"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
 >Small Business</a><div class="header-menu-primary__dropdown"><ul class="header-menu-primary__submenu sub-menu header-menu-primary__submenu--level-0"><li class="header-menu-primary__item header-menu-primary__item--level-1 menu-item menu-item-type-custom menu-item-object-custom"> <a href="/directory/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-1"
 >Business Directory</a></li></ul></div></li><li class="header-menu-primary__item header-menu-primary__item--level-0 menu-item menu-item-type-post_type menu-item-object-page header-menu-primary__item--dropdown"> <a href="https://nia.gov.kn/contacts/"
 class="header-menu-primary__item-link header-menu-primary__item-link--level-0"
 >Contacts</a><div class="header-menu-primary__dropdown"></div></li></ul></nav><div class="header-search__wrapper"> <button type="button" class="header-search__toggle"> <i class="header-search__toggle-icon"></i> </button><div class="header-search header-search--ajaxed"><div class="header-search__inner"><form class="header-search__form"
 action="https://nia.gov.kn/"
 method="get"><div class="header-search__options"> <label for="header-search-input" class="header-search__input-label">Search:</label><div class="header-search__input-wrapper"> <input class="header-search__input" type="text" name="s" autocomplete="off"
 id="header-search-input"
 placeholder="Search this site"
 value=""> <button class="header-search__submit" type="submit" title="Search"> <i class="header-search__submit-icon"></i> </button><div class="c-spinner header-search__spinner"></div></div><div class="header-search__filter"><h5 class="header-search__filter-title">Filter results:</h5> <label for="header-search-filter-type-any" class="header-search__filter-label"> <input type="checkbox" class="header-search__filter-checkbox"
 id="header-search-filter-type-any"
 name="lsvr-search-filter[]" value="any"
 checked="checked"> everything </label> <label for="header-search-filter-type-post" class="header-search__filter-label"> <input type="checkbox" class="header-search__filter-checkbox"
 id="header-search-filter-type-post"
 name="lsvr-search-filter[]" value="post"
 > News </label> <label for="header-search-filter-type-page" class="header-search__filter-label"> <input type="checkbox" class="header-search__filter-checkbox"
 id="header-search-filter-type-page"
 name="lsvr-search-filter[]" value="page"
 > pages </label> <label for="header-search-filter-type-lsvr_listing" class="header-search__filter-label"> <input type="checkbox" class="header-search__filter-checkbox"
 id="header-search-filter-type-lsvr_listing"
 name="lsvr-search-filter[]" value="lsvr_listing"
 > Small Businesses </label> <label for="header-search-filter-type-lsvr_document" class="header-search__filter-label"> <input type="checkbox" class="header-search__filter-checkbox"
 id="header-search-filter-type-lsvr_document"
 name="lsvr-search-filter[]" value="lsvr_document"
 > documents </label> <label for="header-search-filter-type-lsvr_person" class="header-search__filter-label"> <input type="checkbox" class="header-search__filter-checkbox"
 id="header-search-filter-type-lsvr_person"
 name="lsvr-search-filter[]" value="lsvr_person"
 > people </label></div></div></form> <span class="header-search__arrow"></span></div></div></div></div></div></div></div></div></div></header><div id="core"><div class="core__inner"><div id="breadcrumbs"><div class="breadcrumbs__inner"><div class="lsvr-container"><ul class="breadcrumbs__list"><li class="breadcrumbs__item"> <a href="https://nia.gov.kn/" class="breadcrumbs__link">Home</a></li><li class="breadcrumbs__item"> <a href="https://nia.gov.kn/news/" class="breadcrumbs__link">News</a></li></ul></div></div></div>  <script type="application/ld+json">{
			"@context": "http://schema.org",
			"@type": "BreadcrumbList",
			"itemListElement" : [
								{
					"@type": "ListItem",
					"position": 1,
					"item": {
						"@id": "https://nia.gov.kn/",
						"name": "Home"
					}
				},								{
					"@type": "ListItem",
					"position": 2,
					"item": {
						"@id": "https://nia.gov.kn/news/",
						"name": "News"
					}
				}							]
		}</script> <div id="columns"><div class="columns__inner"><div class="lsvr-container"><div class="lsvr-grid"><div class="columns__main lsvr-grid__col lsvr-grid__col--span-8"><main id="main"><div class="main__inner"><div class="post-single blog-post-single"><article class="post-48424 post type-post status-publish format-standard has-post-thumbnail hentry category-nia tag-mark-brantley tag-nevis-island-assembly-elections-2022"><div class="post__inner"><header class="post__header"><h1 class="post__title is-main-headline">Brantley-led CCM wins Nevis Island Assembly Elections</h1><p class="post__meta"> <time class="post__meta-date" datetime="2022-12-13T06:24:50-04:00">December 13, 2022</time> <span class="post__meta-categories"> <span class="post__categories"> in <a href="https://nia.gov.kn/category/news/nia/" class="post__category-link">NIA</a> </span> </span></p></header><div class="post__thumbnail"> <img width="2560" height="2139" src="https://nia.gov.kn/wp-content/uploads/2022/12/brantley-scaled.jpg" class="attachment-full size-full wp-post-image" alt="Mr. Mark Brantley, leader of the Concerned Citizens Movement" srcset="https://nia.gov.kn/wp-content/uploads/2022/12/brantley-scaled.jpg 2560w, https://nia.gov.kn/wp-content/uploads/2022/12/brantley-300x251.jpg 300w, https://nia.gov.kn/wp-content/uploads/2022/12/brantley-1024x856.jpg 1024w, https://nia.gov.kn/wp-content/uploads/2022/12/brantley-768x642.jpg 768w, https://nia.gov.kn/wp-content/uploads/2022/12/brantley-1536x1284.jpg 1536w, https://nia.gov.kn/wp-content/uploads/2022/12/brantley-2048x1712.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></div><div class="wp-caption-text"> Mr. Mark Brantley, leader of the Concerned Citizens Movement</div><div class="post__content"><p><strong>NIA CHARLESTOWN NEVIS (December 13, 2022) &#8212;</strong> The electorate on Nevis has spoken in the Nevis Island Assembly Elections on December 12, 2022, and the preliminary count indicates that the Concerned Citizens Movement (CCM), under the leadership of Mr. Mark Brantley, will form the new Nevis Island Administration (NIA).</p><p>Mr. Oaklyn Peets, Supervisor of Elections in St. Kitts and Nevis, announced at the end of the preliminary count that the CCM had won with three of five seats.</p><p>In the Constituency of Nevis 1 (St. Paul’s), Mr. Spencer Brand of the CCM won 631 votes over the Nevis Reformation Party’s (NRP) Ms. Jaedee Caines&#8217; 604.</p><p>In the Constituency of Nevis 2 (St. John’s), Mr. Mark Brantley won 1,313 votes over the NRP’s Dr. Patricia Bartlette&#8217;s 1,166 votes and Mr. Samuel Caines of the Moral Restoration Movement (MRM) won 17 votes.</p><p>In the Constituency of Nevis 3 (St. George’s), Mr. Eric Evelyn of the CCM won 736 votes over Mr. Rohan Isles&#8217; of the NRP with 311.</p><p>In the Constituency of Nevis 4 (St. James’), Dr. Janice -Daniel-Hodge of NRP won 750 votes over Mr. Alexis Jeffers’ of the CCM with 742 votes, and Mrs. Patricia Mills-Jeffers of the MRM won 11 votes.</p><p>In the Nevis 5 (St. Thomas’), Mrs. Cleone Stapleton Simmonds of the NRP won with 712 votes over the CCM’s Ms. Latoya Jones with 508.</p></div><footer class="post__footer"><div class="post__tags"><h6 class="screen-reader-text">Tags:</h6><h6 class="screen-reader-text">Tags:</h6><ul class="post__tags"><li class="post__tag-item"> <a href="https://nia.gov.kn/tag/mark-brantley/"
 class="post__tag-item-link"> mark brantley </a></li><li class="post__tag-item"> <a href="https://nia.gov.kn/tag/nevis-island-assembly-elections-2022/"
 class="post__tag-item-link"> Nevis Island Assembly Elections 2022 </a></li></ul></div></footer>  <script type="application/ld+json">{
			"@context" : "http://schema.org",
			"@type" : "NewsArticle",
			"headline": "Brantley-led CCM wins Nevis Island Assembly Elections",
			"url" : "https://nia.gov.kn/brantley-led-ccm-wins-nevis-island-assembly-elections/",
			"mainEntityOfPage" : "https://nia.gov.kn/brantley-led-ccm-wins-nevis-island-assembly-elections/",
		 	"datePublished": "2022-12-13T06:24:50-04:00",
		 	"dateModified": "2022-12-13T06:24:50-04:00",
		 	"description": "The electorate on Nevis has spoken in the Nevis Island Assembly Elections on December 12, 2022, and the preliminary count indicates that the Concerned Citizens Movement (CCM), under the leadership of Mr. Mark Brantley, will form the new Nevis Island Administration (NIA).",
		 	"author": {
		 		"@type" : "person",
		 		"name" : "Paula Warner",
		 		"url" : ""
		 	},
		 	"publisher" : {
		 		"@id" : "https://nia.gov.kn#WebSitePublisher"
		 	}

		 				,"keywords": "mark brantley,Nevis Island Assembly Elections 2022"
		 	
					 	,"image": {
		 		"@type" : "ImageObject",
		 		"url" : "https://nia.gov.kn/wp-content/uploads/2022/12/brantley-scaled.jpg",
		 		"width" : "2560",
		 		"height" : "2139",
		 		"thumbnailUrl" : "https://nia.gov.kn/wp-content/uploads/2022/12/brantley-150x150.jpg"
		 	}
		 	
		}</script> </div></article><ul class="post-navigation"><li class="post-navigation__next"><div class="post-navigation__next-inner"><h6 class="post-navigation__title"> <a href="https://nia.gov.kn/supervisor-of-elections-in-skn-issues-second-statement-on-guidelines-for-nevis-island-assembly-elections-on-december-12/"
 class="post-navigation__title-link"> Next </a></h6> <a href="https://nia.gov.kn/supervisor-of-elections-in-skn-issues-second-statement-on-guidelines-for-nevis-island-assembly-elections-on-december-12/"
 class="post-navigation__link"> Supervisor of Elections in SKN issues second statement on guidelines for Nevis Island Assembly Elections on December 12 </a></div></li></ul></div></div></main></div><div class="columns__sidebar columns__sidebar--right lsvr-grid__col lsvr-grid__col--span-4"><aside id="sidebar"><div class="sidebar__inner"><div data-elfsight-social-share-buttons-options="%7B%22items%22%3A%5B%7B%22network%22%3A%22facebook%22%2C%22buttonText%22%3A%22Facebook%22%7D%2C%7B%22network%22%3A%22twitter%22%2C%22buttonText%22%3A%22Twitter%22%7D%2C%7B%22network%22%3A%22google-plus%22%2C%22buttonText%22%3A%22Google%2B%22%7D%2C%7B%22network%22%3A%22pinterest%22%2C%22buttonText%22%3A%22Pinterest%22%7D%2C%7B%22network%22%3A%22linkedin%22%2C%22buttonText%22%3A%22LinkedIn%22%7D%2C%7B%22network%22%3A%22fb-messenger%22%2C%22buttonText%22%3A%22Facebook%20Messenger%22%7D%2C%7B%22network%22%3A%22whatsapp%22%2C%22buttonText%22%3A%22WhatsApp%22%7D%2C%7B%22network%22%3A%22gmail%22%2C%22buttonText%22%3A%22Gmail%22%7D%2C%7B%22network%22%3A%22email%22%2C%22buttonText%22%3A%22Email%22%7D%2C%7B%22network%22%3A%22google-plus%22%2C%22buttonText%22%3A%22Google%2B%22%7D%2C%7B%22network%22%3A%22skype%22%2C%22buttonText%22%3A%22Skype%22%7D%2C%7B%22network%22%3A%22printfriendly%22%2C%22buttonText%22%3A%22Print%20Friendly%22%7D%5D%2C%22location%22%3A%22inline%22%2C%22position%22%3A%22right%22%2C%22columns%22%3A%22auto%22%2C%22gutter%22%3A12%2C%22hideOnMobile%22%3Afalse%2C%22elements%22%3A%5B%22icon%22%5D%2C%22shape%22%3A%22circle%22%2C%22width%22%3A%22auto%22%2C%22style%22%3A%22default%22%2C%22iconColor%22%3A%22white%22%2C%22bgColor%22%3A%22native%22%2C%22iconColorOnHover%22%3A%22white%22%2C%22bgColorOnHover%22%3A%22black%22%2C%22animation%22%3A%22none%22%2C%22transparency%22%3A100%2C%22transparencyOnHover%22%3A100%7D"></div><div id="calendar-2" class="widget widget_calendar"><div class="widget__inner"><h3 class="widget__title"><span>News Archive</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table"><caption>December 2022</caption><thead><tr><th scope="col" title="Sunday">S</th><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th></tr></thead><tbody><tr><td colspan="4" class="pad">&nbsp;</td><td><a href="https://nia.gov.kn/2022/12/01/" aria-label="Posts published on 1 December 2022">1</a></td><td><a href="https://nia.gov.kn/2022/12/02/" aria-label="Posts published on 2 December 2022">2</a></td><td>3</td></tr><tr><td>4</td><td><a href="https://nia.gov.kn/2022/12/05/" aria-label="Posts published on 5 December 2022">5</a></td><td><a href="https://nia.gov.kn/2022/12/06/" aria-label="Posts published on 6 December 2022">6</a></td><td><a href="https://nia.gov.kn/2022/12/07/" aria-label="Posts published on 7 December 2022">7</a></td><td>8</td><td><a href="https://nia.gov.kn/2022/12/09/" aria-label="Posts published on 9 December 2022">9</a></td><td>10</td></tr><tr><td>11</td><td>12</td><td id="today"><a href="https://nia.gov.kn/2022/12/13/" aria-label="Posts published on 13 December 2022">13</a></td><td>14</td><td>15</td><td>16</td><td>17</td></tr><tr><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td></tr><tr><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td></tr></tbody></table><nav aria-label="Previous and next months" class="wp-calendar-nav"> <span class="wp-calendar-nav-prev"><a href="https://nia.gov.kn/2022/11/">&laquo; Nov</a></span> <span class="pad">&nbsp;</span> <span class="wp-calendar-nav-next">&nbsp;</span></nav></div></div></div><div id="rhcoming_events_widget-3" class="widget widget_rhcoming_events_widget"><div class="widget__inner"><h3 class="widget__title"><span>Upcoming Calendar Events </span></h3><div id="rhc-upcoming-0"></div><div id="uew_1" class="rhc_supe_holder rhc-side-1"  data-page="0" data-number="5" data-atts="{&quot;uid&quot;:1,&quot;test&quot;:&quot;&quot;,&quot;page&quot;:&quot;0&quot;,&quot;number&quot;:&quot;5&quot;,&quot;taxonomy&quot;:&quot;&quot;,&quot;terms&quot;:&quot;&quot;,&quot;terms_children&quot;:&quot;&quot;,&quot;template&quot;:&quot;widget_upcoming_events_a.php&quot;,&quot;class&quot;:&quot;rhc_supe_holder&quot;,&quot;prefix&quot;:&quot;uew&quot;,&quot;parse_postmeta&quot;:&quot;fc_click_link&quot;,&quot;parse_taxonomy&quot;:&quot;1&quot;,&quot;parse_taxonomymeta&quot;:&quot;1&quot;,&quot;order&quot;:&quot;ASC&quot;,&quot;date&quot;:&quot;NOW&quot;,&quot;date_end&quot;:&quot;&quot;,&quot;date_compare&quot;:&quot;&quot;,&quot;date_end_compare&quot;:&quot;&quot;,&quot;horizon&quot;:&quot;hour&quot;,&quot;allday&quot;:&quot;&quot;,&quot;no_events_message&quot;:&quot;&quot;,&quot;post_status&quot;:&quot;publish&quot;,&quot;post_type&quot;:&quot;events&quot;,&quot;author&quot;:&quot;&quot;,&quot;author_current&quot;:&quot;0&quot;,&quot;do_shortcode&quot;:&quot;1&quot;,&quot;the_content&quot;:&quot;0&quot;,&quot;separator&quot;:&quot;&quot;,&quot;holder&quot;:&quot;1&quot;,&quot;dayspast&quot;:&quot;&quot;,&quot;premiere&quot;:&quot;0&quot;,&quot;auto&quot;:&quot;0&quot;,&quot;hideempty&quot;:&quot;1&quot;,&quot;feed&quot;:&quot;&quot;,&quot;words&quot;:&quot;10&quot;,&quot;render_images&quot;:&quot;&quot;,&quot;calendar_url&quot;:&quot;&quot;,&quot;loading_overlay&quot;:&quot;0&quot;,&quot;for_sidebar&quot;:&quot;1&quot;,&quot;post_id&quot;:&quot;&quot;,&quot;current_post&quot;:&quot;&quot;,&quot;rdate&quot;:&quot;&quot;,&quot;js_init_script&quot;:&quot;&quot;,&quot;vc_js_init_script&quot;:&quot;&quot;,&quot;nav&quot;:&quot;&quot;,&quot;tax_and_filter&quot;:&quot;&quot;,&quot;header&quot;:&quot;&quot;,&quot;hierarchical_filter&quot;:&quot;0&quot;,&quot;terms_hide_empty&quot;:&quot;0&quot;,&quot;tax_filter_multiple&quot;:&quot;1&quot;,&quot;geo_radius&quot;:&quot;&quot;,&quot;geo_center&quot;:&quot;&quot;,&quot;local_tz&quot;:&quot;&quot;,&quot;tax_and_filtering&quot;:&quot;0&quot;,&quot;term_post_count&quot;:&quot;0&quot;,&quot;btn_tax_parent_only&quot;:&quot;&quot;,&quot;ajaxurl&quot;:&quot;https:\/\/nia.gov.kn\/?rhc_action=supe_get_events&quot;,&quot;taxonomy_default&quot;:&quot;&quot;,&quot;terms_default&quot;:&quot;&quot;}"><div class="supe-head"></div><div class="supe-body"><div class="supe-item-holder"><div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0 fc-is-allday" itemscope="" itemtype="http://schema.org/Event" data-post_id="46498"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start rhc_date fc-date-format" data-udate="1671076800" data-fc_date_format="dd" data-wptz1="-4" data-wptz2="America/St_Kitts">15</div><div class="rhc-date-month-year rhc-date-start rhc_date fc-date-format" data-udate="1671076800" data-fc_date_format="MMM" data-wptz1="-4" data-wptz2="America/St_Kitts">Dec</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="https://nia.gov.kn/events/payment-of-wages-salaries-pensions-45/" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Payment of Wages/Salaries/Pensions</span></a><div class="rhc-widget-date-time [NODATETIME]"></div></div><div class="rhc-description"></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2022-12-15-04:00"><meta itemprop="endDate" content="2022-12-15-04:00"></div><div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0" itemscope="" itemtype="http://schema.org/Event" data-post_id="38064"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start rhc_date fc-date-format" data-udate="1671105600" data-fc_date_format="dd" data-wptz1="-4" data-wptz2="America/St_Kitts">15</div><div class="rhc-date-month-year rhc-date-start rhc_date fc-date-format" data-udate="1671105600" data-fc_date_format="MMM" data-wptz1="-4" data-wptz2="America/St_Kitts">Dec</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="https://nia.gov.kn/events/vat-social-services-levy-travel-tax-withholding-tax-tourism-development-levy-2/?event_rdate=20221215080000%2C20221215153000" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Vat, Social Services Levy, Travel Tax, Withholding Tax, Tourism Development Levy</span></a><div class="rhc-widget-date-time [NODATETIME]"><span class="rhc-widget-time rhc_date fc-date-format" data-udate="1671105600" data-fc_date_format="h:mmtt" data-wptz1="-4" data-wptz2="America/St_Kitts">8:00am</span></div></div><div class="rhc-description"></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2022-12-15T08:00:00-04:00"><meta itemprop="endDate" content="2022-12-15T15:30:00-04:00"></div><div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0" itemscope="" itemtype="http://schema.org/Event" data-post_id="38064"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start rhc_date fc-date-format" data-udate="1673784000" data-fc_date_format="dd" data-wptz1="-4" data-wptz2="America/St_Kitts">15</div><div class="rhc-date-month-year rhc-date-start rhc_date fc-date-format" data-udate="1673784000" data-fc_date_format="MMM" data-wptz1="-4" data-wptz2="America/St_Kitts">Jan</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="https://nia.gov.kn/events/vat-social-services-levy-travel-tax-withholding-tax-tourism-development-levy-2/?event_rdate=20230115080000%2C20230115153000" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Vat, Social Services Levy, Travel Tax, Withholding Tax, Tourism Development Levy</span></a><div class="rhc-widget-date-time [NODATETIME]"><span class="rhc-widget-time rhc_date fc-date-format" data-udate="1673784000" data-fc_date_format="h:mmtt" data-wptz1="-4" data-wptz2="America/St_Kitts">8:00am</span></div></div><div class="rhc-description"></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2023-01-15T08:00:00-04:00"><meta itemprop="endDate" content="2023-01-15T15:30:00-04:00"></div><div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0 fc-is-allday" itemscope="" itemtype="http://schema.org/Event" data-post_id="43349"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start rhc_date fc-date-format" data-udate="1675137600" data-fc_date_format="dd" data-wptz1="-4" data-wptz2="America/St_Kitts">31</div><div class="rhc-date-month-year rhc-date-start rhc_date fc-date-format" data-udate="1675137600" data-fc_date_format="MMM" data-wptz1="-4" data-wptz2="America/St_Kitts">Jan</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="https://nia.gov.kn/events/wheel-tax-2/?event_rdate=20230131000000%2C20230131000000" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Wheel Tax</span></a><div class="rhc-widget-date-time [NODATETIME]"></div></div><div class="rhc-description" itemprop="description">Deadline for vehicles with number plates ending in 8.<a class="upcoming-excerpt-more" href="https://nia.gov.kn/events/wheel-tax-2/">...</a></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2023-01-31-04:00"><meta itemprop="endDate" content="2023-01-31-04:00"></div><div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0" itemscope="" itemtype="http://schema.org/Event" data-post_id="38064"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start rhc_date fc-date-format" data-udate="1676462400" data-fc_date_format="dd" data-wptz1="-4" data-wptz2="America/St_Kitts">15</div><div class="rhc-date-month-year rhc-date-start rhc_date fc-date-format" data-udate="1676462400" data-fc_date_format="MMM" data-wptz1="-4" data-wptz2="America/St_Kitts">Feb</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="https://nia.gov.kn/events/vat-social-services-levy-travel-tax-withholding-tax-tourism-development-levy-2/?event_rdate=20230215080000%2C20230215153000" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Vat, Social Services Levy, Travel Tax, Withholding Tax, Tourism Development Levy</span></a><div class="rhc-widget-date-time [NODATETIME]"><span class="rhc-widget-time rhc_date fc-date-format" data-udate="1676462400" data-fc_date_format="h:mmtt" data-wptz1="-4" data-wptz2="America/St_Kitts">8:00am</span></div></div><div class="rhc-description"></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2023-02-15T08:00:00-04:00"><meta itemprop="endDate" content="2023-02-15T15:30:00-04:00"></div> <script defer src="data:text/javascript;base64,"></script></div></div><div class="rhc-clear"></div><div class="supe-footer"></div></div></div></div><div data-elfsight-social-share-buttons-options="%7B%22items%22%3A%5B%7B%22network%22%3A%22facebook%22%2C%22buttonText%22%3A%22Facebook%22%7D%2C%7B%22network%22%3A%22twitter%22%2C%22buttonText%22%3A%22Twitter%22%7D%2C%7B%22network%22%3A%22google-plus%22%2C%22buttonText%22%3A%22Google%2B%22%7D%2C%7B%22network%22%3A%22pinterest%22%2C%22buttonText%22%3A%22Pinterest%22%7D%2C%7B%22network%22%3A%22linkedin%22%2C%22buttonText%22%3A%22LinkedIn%22%7D%2C%7B%22network%22%3A%22fb-messenger%22%2C%22buttonText%22%3A%22Facebook%20Messenger%22%7D%2C%7B%22network%22%3A%22whatsapp%22%2C%22buttonText%22%3A%22WhatsApp%22%7D%2C%7B%22network%22%3A%22gmail%22%2C%22buttonText%22%3A%22Gmail%22%7D%2C%7B%22network%22%3A%22email%22%2C%22buttonText%22%3A%22Email%22%7D%2C%7B%22network%22%3A%22google-plus%22%2C%22buttonText%22%3A%22Google%2B%22%7D%2C%7B%22network%22%3A%22skype%22%2C%22buttonText%22%3A%22Skype%22%7D%2C%7B%22network%22%3A%22printfriendly%22%2C%22buttonText%22%3A%22Print%20Friendly%22%7D%5D%2C%22location%22%3A%22inline%22%2C%22position%22%3A%22right%22%2C%22columns%22%3A%22auto%22%2C%22gutter%22%3A12%2C%22hideOnMobile%22%3Afalse%2C%22elements%22%3A%5B%22icon%22%5D%2C%22shape%22%3A%22circle%22%2C%22width%22%3A%22auto%22%2C%22style%22%3A%22default%22%2C%22iconColor%22%3A%22white%22%2C%22bgColor%22%3A%22native%22%2C%22iconColorOnHover%22%3A%22white%22%2C%22bgColorOnHover%22%3A%22black%22%2C%22animation%22%3A%22none%22%2C%22transparency%22%3A100%2C%22transparencyOnHover%22%3A100%7D"></div><div id="calendar-3" class="widget widget_calendar"><div class="widget__inner"><h3 class="widget__title"><span>News Archive</span></h3><div class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table"><caption>December 2022</caption><thead><tr><th scope="col" title="Sunday">S</th><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th></tr></thead><tbody><tr><td colspan="4" class="pad">&nbsp;</td><td><a href="https://nia.gov.kn/2022/12/01/" aria-label="Posts published on 1 December 2022">1</a></td><td><a href="https://nia.gov.kn/2022/12/02/" aria-label="Posts published on 2 December 2022">2</a></td><td>3</td></tr><tr><td>4</td><td><a href="https://nia.gov.kn/2022/12/05/" aria-label="Posts published on 5 December 2022">5</a></td><td><a href="https://nia.gov.kn/2022/12/06/" aria-label="Posts published on 6 December 2022">6</a></td><td><a href="https://nia.gov.kn/2022/12/07/" aria-label="Posts published on 7 December 2022">7</a></td><td>8</td><td><a href="https://nia.gov.kn/2022/12/09/" aria-label="Posts published on 9 December 2022">9</a></td><td>10</td></tr><tr><td>11</td><td>12</td><td id="today"><a href="https://nia.gov.kn/2022/12/13/" aria-label="Posts published on 13 December 2022">13</a></td><td>14</td><td>15</td><td>16</td><td>17</td></tr><tr><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td></tr><tr><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td></tr></tbody></table><nav aria-label="Previous and next months" class="wp-calendar-nav"> <span class="wp-calendar-nav-prev"><a href="https://nia.gov.kn/2022/11/">&laquo; Nov</a></span> <span class="pad">&nbsp;</span> <span class="wp-calendar-nav-next">&nbsp;</span></nav></div></div></div><div id="rhcoming_events_widget-4" class="widget widget_rhcoming_events_widget"><div class="widget__inner"><h3 class="widget__title"><span>Upcoming Events</span></h3><div id="rhc-upcoming-1"></div><div id="uew_2" class="rhc_supe_holder rhc-side-1"  data-page="0" data-number="5" data-atts="{&quot;uid&quot;:2,&quot;test&quot;:&quot;&quot;,&quot;page&quot;:&quot;0&quot;,&quot;number&quot;:&quot;5&quot;,&quot;taxonomy&quot;:&quot;&quot;,&quot;terms&quot;:&quot;&quot;,&quot;terms_children&quot;:&quot;&quot;,&quot;template&quot;:&quot;widget_upcoming_events_a.php&quot;,&quot;class&quot;:&quot;rhc_supe_holder&quot;,&quot;prefix&quot;:&quot;uew&quot;,&quot;parse_postmeta&quot;:&quot;fc_click_link&quot;,&quot;parse_taxonomy&quot;:&quot;1&quot;,&quot;parse_taxonomymeta&quot;:&quot;1&quot;,&quot;order&quot;:&quot;ASC&quot;,&quot;date&quot;:&quot;NOW&quot;,&quot;date_end&quot;:&quot;&quot;,&quot;date_compare&quot;:&quot;&quot;,&quot;date_end_compare&quot;:&quot;&quot;,&quot;horizon&quot;:&quot;hour&quot;,&quot;allday&quot;:&quot;&quot;,&quot;no_events_message&quot;:&quot;&quot;,&quot;post_status&quot;:&quot;publish&quot;,&quot;post_type&quot;:&quot;events&quot;,&quot;author&quot;:&quot;&quot;,&quot;author_current&quot;:&quot;0&quot;,&quot;do_shortcode&quot;:&quot;1&quot;,&quot;the_content&quot;:&quot;0&quot;,&quot;separator&quot;:&quot;&quot;,&quot;holder&quot;:&quot;1&quot;,&quot;dayspast&quot;:&quot;&quot;,&quot;premiere&quot;:&quot;0&quot;,&quot;auto&quot;:&quot;0&quot;,&quot;hideempty&quot;:&quot;0&quot;,&quot;feed&quot;:&quot;&quot;,&quot;words&quot;:&quot;10&quot;,&quot;render_images&quot;:&quot;&quot;,&quot;calendar_url&quot;:&quot;&quot;,&quot;loading_overlay&quot;:&quot;0&quot;,&quot;for_sidebar&quot;:&quot;1&quot;,&quot;post_id&quot;:&quot;&quot;,&quot;current_post&quot;:&quot;&quot;,&quot;rdate&quot;:&quot;&quot;,&quot;js_init_script&quot;:&quot;&quot;,&quot;vc_js_init_script&quot;:&quot;&quot;,&quot;nav&quot;:&quot;&quot;,&quot;tax_and_filter&quot;:&quot;&quot;,&quot;header&quot;:&quot;&quot;,&quot;hierarchical_filter&quot;:&quot;0&quot;,&quot;terms_hide_empty&quot;:&quot;0&quot;,&quot;tax_filter_multiple&quot;:&quot;1&quot;,&quot;geo_radius&quot;:&quot;&quot;,&quot;geo_center&quot;:&quot;&quot;,&quot;local_tz&quot;:&quot;&quot;,&quot;tax_and_filtering&quot;:&quot;0&quot;,&quot;term_post_count&quot;:&quot;0&quot;,&quot;btn_tax_parent_only&quot;:&quot;&quot;,&quot;ajaxurl&quot;:&quot;https:\/\/nia.gov.kn\/?rhc_action=supe_get_events&quot;,&quot;taxonomy_default&quot;:&quot;&quot;,&quot;terms_default&quot;:&quot;&quot;}"><div class="supe-head"></div><div class="supe-body"><div class="supe-item-holder"><div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0 fc-is-allday" itemscope="" itemtype="http://schema.org/Event" data-post_id="46498"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start rhc_date fc-date-format" data-udate="1671076800" data-fc_date_format="dd" data-wptz1="-4" data-wptz2="America/St_Kitts">15</div><div class="rhc-date-month-year rhc-date-start rhc_date fc-date-format" data-udate="1671076800" data-fc_date_format="MMM" data-wptz1="-4" data-wptz2="America/St_Kitts">Dec</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="https://nia.gov.kn/events/payment-of-wages-salaries-pensions-45/" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Payment of Wages/Salaries/Pensions</span></a><div class="rhc-widget-date-time [NODATETIME]"></div></div><div class="rhc-description"></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2022-12-15-04:00"><meta itemprop="endDate" content="2022-12-15-04:00"></div><div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0" itemscope="" itemtype="http://schema.org/Event" data-post_id="38064"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start rhc_date fc-date-format" data-udate="1671105600" data-fc_date_format="dd" data-wptz1="-4" data-wptz2="America/St_Kitts">15</div><div class="rhc-date-month-year rhc-date-start rhc_date fc-date-format" data-udate="1671105600" data-fc_date_format="MMM" data-wptz1="-4" data-wptz2="America/St_Kitts">Dec</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="https://nia.gov.kn/events/vat-social-services-levy-travel-tax-withholding-tax-tourism-development-levy-2/?event_rdate=20221215080000%2C20221215153000" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Vat, Social Services Levy, Travel Tax, Withholding Tax, Tourism Development Levy</span></a><div class="rhc-widget-date-time [NODATETIME]"><span class="rhc-widget-time rhc_date fc-date-format" data-udate="1671105600" data-fc_date_format="h:mmtt" data-wptz1="-4" data-wptz2="America/St_Kitts">8:00am</span></div></div><div class="rhc-description"></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2022-12-15T08:00:00-04:00"><meta itemprop="endDate" content="2022-12-15T15:30:00-04:00"></div><div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0" itemscope="" itemtype="http://schema.org/Event" data-post_id="38064"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start rhc_date fc-date-format" data-udate="1673784000" data-fc_date_format="dd" data-wptz1="-4" data-wptz2="America/St_Kitts">15</div><div class="rhc-date-month-year rhc-date-start rhc_date fc-date-format" data-udate="1673784000" data-fc_date_format="MMM" data-wptz1="-4" data-wptz2="America/St_Kitts">Jan</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="https://nia.gov.kn/events/vat-social-services-levy-travel-tax-withholding-tax-tourism-development-levy-2/?event_rdate=20230115080000%2C20230115153000" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Vat, Social Services Levy, Travel Tax, Withholding Tax, Tourism Development Levy</span></a><div class="rhc-widget-date-time [NODATETIME]"><span class="rhc-widget-time rhc_date fc-date-format" data-udate="1673784000" data-fc_date_format="h:mmtt" data-wptz1="-4" data-wptz2="America/St_Kitts">8:00am</span></div></div><div class="rhc-description"></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2023-01-15T08:00:00-04:00"><meta itemprop="endDate" content="2023-01-15T15:30:00-04:00"></div><div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0 fc-is-allday" itemscope="" itemtype="http://schema.org/Event" data-post_id="43349"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start rhc_date fc-date-format" data-udate="1675137600" data-fc_date_format="dd" data-wptz1="-4" data-wptz2="America/St_Kitts">31</div><div class="rhc-date-month-year rhc-date-start rhc_date fc-date-format" data-udate="1675137600" data-fc_date_format="MMM" data-wptz1="-4" data-wptz2="America/St_Kitts">Jan</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="https://nia.gov.kn/events/wheel-tax-2/?event_rdate=20230131000000%2C20230131000000" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Wheel Tax</span></a><div class="rhc-widget-date-time [NODATETIME]"></div></div><div class="rhc-description" itemprop="description">Deadline for vehicles with number plates ending in 8.<a class="upcoming-excerpt-more" href="https://nia.gov.kn/events/wheel-tax-2/">...</a></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2023-01-31-04:00"><meta itemprop="endDate" content="2023-01-31-04:00"></div><div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0" itemscope="" itemtype="http://schema.org/Event" data-post_id="38064"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start rhc_date fc-date-format" data-udate="1676462400" data-fc_date_format="dd" data-wptz1="-4" data-wptz2="America/St_Kitts">15</div><div class="rhc-date-month-year rhc-date-start rhc_date fc-date-format" data-udate="1676462400" data-fc_date_format="MMM" data-wptz1="-4" data-wptz2="America/St_Kitts">Feb</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="https://nia.gov.kn/events/vat-social-services-levy-travel-tax-withholding-tax-tourism-development-levy-2/?event_rdate=20230215080000%2C20230215153000" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Vat, Social Services Levy, Travel Tax, Withholding Tax, Tourism Development Levy</span></a><div class="rhc-widget-date-time [NODATETIME]"><span class="rhc-widget-time rhc_date fc-date-format" data-udate="1676462400" data-fc_date_format="h:mmtt" data-wptz1="-4" data-wptz2="America/St_Kitts">8:00am</span></div></div><div class="rhc-description"></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2023-02-15T08:00:00-04:00"><meta itemprop="endDate" content="2023-02-15T15:30:00-04:00"></div> <script defer src="data:text/javascript;base64,"></script></div></div><div class="rhc-clear"></div><div class="supe-footer"></div></div></div></div><div data-elfsight-social-share-buttons-options="%7B%22items%22%3A%5B%7B%22network%22%3A%22facebook%22%2C%22buttonText%22%3A%22Facebook%22%7D%2C%7B%22network%22%3A%22twitter%22%2C%22buttonText%22%3A%22Twitter%22%7D%2C%7B%22network%22%3A%22google-plus%22%2C%22buttonText%22%3A%22Google%2B%22%7D%2C%7B%22network%22%3A%22pinterest%22%2C%22buttonText%22%3A%22Pinterest%22%7D%2C%7B%22network%22%3A%22linkedin%22%2C%22buttonText%22%3A%22LinkedIn%22%7D%2C%7B%22network%22%3A%22fb-messenger%22%2C%22buttonText%22%3A%22Facebook%20Messenger%22%7D%2C%7B%22network%22%3A%22whatsapp%22%2C%22buttonText%22%3A%22WhatsApp%22%7D%2C%7B%22network%22%3A%22gmail%22%2C%22buttonText%22%3A%22Gmail%22%7D%2C%7B%22network%22%3A%22email%22%2C%22buttonText%22%3A%22Email%22%7D%2C%7B%22network%22%3A%22google-plus%22%2C%22buttonText%22%3A%22Google%2B%22%7D%2C%7B%22network%22%3A%22skype%22%2C%22buttonText%22%3A%22Skype%22%7D%2C%7B%22network%22%3A%22printfriendly%22%2C%22buttonText%22%3A%22Print%20Friendly%22%7D%5D%2C%22location%22%3A%22inline%22%2C%22position%22%3A%22right%22%2C%22columns%22%3A%22auto%22%2C%22gutter%22%3A12%2C%22hideOnMobile%22%3Afalse%2C%22elements%22%3A%5B%22icon%22%5D%2C%22shape%22%3A%22circle%22%2C%22width%22%3A%22auto%22%2C%22style%22%3A%22default%22%2C%22iconColor%22%3A%22white%22%2C%22bgColor%22%3A%22native%22%2C%22iconColorOnHover%22%3A%22white%22%2C%22bgColorOnHover%22%3A%22black%22%2C%22animation%22%3A%22none%22%2C%22transparency%22%3A100%2C%22transparencyOnHover%22%3A100%7D"></div><div id="calendar-4" class="widget widget_calendar"><div class="widget__inner"><h3 class="widget__title"><span>News Archive</span></h3><div class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table"><caption>December 2022</caption><thead><tr><th scope="col" title="Sunday">S</th><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th></tr></thead><tbody><tr><td colspan="4" class="pad">&nbsp;</td><td><a href="https://nia.gov.kn/2022/12/01/" aria-label="Posts published on 1 December 2022">1</a></td><td><a href="https://nia.gov.kn/2022/12/02/" aria-label="Posts published on 2 December 2022">2</a></td><td>3</td></tr><tr><td>4</td><td><a href="https://nia.gov.kn/2022/12/05/" aria-label="Posts published on 5 December 2022">5</a></td><td><a href="https://nia.gov.kn/2022/12/06/" aria-label="Posts published on 6 December 2022">6</a></td><td><a href="https://nia.gov.kn/2022/12/07/" aria-label="Posts published on 7 December 2022">7</a></td><td>8</td><td><a href="https://nia.gov.kn/2022/12/09/" aria-label="Posts published on 9 December 2022">9</a></td><td>10</td></tr><tr><td>11</td><td>12</td><td id="today"><a href="https://nia.gov.kn/2022/12/13/" aria-label="Posts published on 13 December 2022">13</a></td><td>14</td><td>15</td><td>16</td><td>17</td></tr><tr><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td></tr><tr><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td></tr></tbody></table><nav aria-label="Previous and next months" class="wp-calendar-nav"> <span class="wp-calendar-nav-prev"><a href="https://nia.gov.kn/2022/11/">&laquo; Nov</a></span> <span class="pad">&nbsp;</span> <span class="wp-calendar-nav-next">&nbsp;</span></nav></div></div></div><div id="lsvr_pressville_post_list-2" class="widget lsvr-pressville-post-list-widget"><div class="widget__inner"><h3 class="widget__title"><span>Latest News</span></h3><div class="widget__content"><ul class="lsvr-pressville-post-list-widget__list"><li class="lsvr-pressville-post-list-widget__item lsvr-pressville-post-list-widget__item--has-thumb"><p class="lsvr-pressville-post-list-widget__item-thumb"> <a href="https://nia.gov.kn/brantley-led-ccm-wins-nevis-island-assembly-elections/" class="lsvr-pressville-post-list-widget__item-thumb-link"> <img width="150" height="150" src="https://nia.gov.kn/wp-content/uploads/2022/12/brantley-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Mr. Mark Brantley, leader of the Concerned Citizens Movement" loading="lazy" /> </a></p><h4 class="lsvr-pressville-post-list-widget__item-title"> <a href="https://nia.gov.kn/brantley-led-ccm-wins-nevis-island-assembly-elections/" class="lsvr-pressville-post-list-widget__item-title-link"> Brantley-led CCM wins Nevis Island Assembly Elections </a></h4><p class="lsvr-pressville-post-list-widget__item-date"> <time datetime="2022-12-13T06:24:50+00:00"> December 13, 2022 </time></p></li><li class="lsvr-pressville-post-list-widget__item lsvr-pressville-post-list-widget__item--has-thumb"><p class="lsvr-pressville-post-list-widget__item-thumb"> <a href="https://nia.gov.kn/supervisor-of-elections-in-skn-issues-second-statement-on-guidelines-for-nevis-island-assembly-elections-on-december-12/" class="lsvr-pressville-post-list-widget__item-thumb-link"> <img width="150" height="150" src="https://nia.gov.kn/wp-content/uploads/2022/11/Peetes-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Mr. Oaklyn Peetes, Supervisor of Elections for the Federation of St. Kitts and Nevis" loading="lazy" /> </a></p><h4 class="lsvr-pressville-post-list-widget__item-title"> <a href="https://nia.gov.kn/supervisor-of-elections-in-skn-issues-second-statement-on-guidelines-for-nevis-island-assembly-elections-on-december-12/" class="lsvr-pressville-post-list-widget__item-title-link"> Supervisor of Elections in SKN issues second statement on guidelines for Nevis Island Assembly Elections on December 12 </a></h4><p class="lsvr-pressville-post-list-widget__item-date"> <time datetime="2022-12-09T12:15:53+00:00"> December 9, 2022 </time></p></li><li class="lsvr-pressville-post-list-widget__item lsvr-pressville-post-list-widget__item--has-thumb"><p class="lsvr-pressville-post-list-widget__item-thumb"> <a href="https://nia.gov.kn/top-of-the-line-ct-scan-installed-at-alexandra-hospital-a-first-for-nevis-health-care-service/" class="lsvr-pressville-post-list-widget__item-thumb-link"> <img width="150" height="150" src="https://nia.gov.kn/wp-content/uploads/2022/12/scan-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Hon. Mark Brantley, Premier of Nevis and Minister of Health (back right - blue shirt), next to the new state-of-the-art Philips computerized tomography (CT) scan installed at the Alexandra Hospital, flanked by Mr. Gary Pemberton, Hospital Administrator; and (first row - r-l) Mrs. Shinnelle Browne, Assistant Administrator; and Radiographers Mrs. Karema David and Ms. Carrie Bussue. (Back left – r-l) Mr. Daniel Docio, Customer Support Engineer for IMX; Ms. Clarita Posada, IMX Product Sales Specialist; and Mr. Jairo Güiza, Clinical Applications Specialist at Alexandra Hospital on December 02, 2022" loading="lazy" /> </a></p><h4 class="lsvr-pressville-post-list-widget__item-title"> <a href="https://nia.gov.kn/top-of-the-line-ct-scan-installed-at-alexandra-hospital-a-first-for-nevis-health-care-service/" class="lsvr-pressville-post-list-widget__item-title-link"> Top-of-the-line CT scan installed at Alexandra Hospital, a first for Nevis health care service </a></h4><p class="lsvr-pressville-post-list-widget__item-date"> <time datetime="2022-12-07T14:28:45+00:00"> December 7, 2022 </time></p></li></ul><p class="widget__more"> <a href="" class="widget__more-link">More News</a></p></div></div></div><div id="nav_menu-5" class="widget widget_nav_menu"><div class="widget__inner"><h3 class="widget__title"><span>Available Scholarships</span></h3><div class="menu-scholarships-container"><ul id="menu-scholarships" class="menu"><li id="menu-item-36984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36984"><a href="https://nia.gov.kn/personal-development/scholarships/columbia/">Columbia</a></li><li id="menu-item-36729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36729"><a href="https://nia.gov.kn/personal-development/scholarships/cuban/">Cuban</a></li><li id="menu-item-36730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36730"><a href="https://nia.gov.kn/personal-development/scholarships/india/">India</a></li><li id="menu-item-36731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36731"><a href="https://nia.gov.kn/personal-development/scholarships/korea/">Korea</a></li><li id="menu-item-36732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36732"><a href="https://nia.gov.kn/personal-development/scholarships/mua/">MUA</a></li><li id="menu-item-36733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36733"><a href="https://nia.gov.kn/personal-development/scholarships/oas/">OAS</a></li><li id="menu-item-36734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36734"><a href="https://nia.gov.kn/personal-development/scholarships/rhodes/">Rhodes</a></li><li id="menu-item-36993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36993"><a href="https://nia.gov.kn/personal-development/scholarships/romania/">Romania</a></li><li id="menu-item-36735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36735"><a href="https://nia.gov.kn/personal-development/scholarships/swiss/">Swiss</a></li><li id="menu-item-36736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36736"><a href="https://nia.gov.kn/personal-development/scholarships/taiwan/">Taiwan</a></li><li id="menu-item-36737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36737"><a href="https://nia.gov.kn/personal-development/scholarships/turkey/">Turkey</a></li><li id="menu-item-36738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36738"><a href="https://nia.gov.kn/personal-development/scholarships/uvi/">UVI</a></li></ul></div></div></div></div></aside></div></div></div></div></div></div></div><footer id="footer"
 style="background-image: url( 'https://nia.gov.kn/wp-content/uploads/2017/10/header_slider5.jpg' );"><div class="footer__overlay" style="opacity: 0.8; filter: alpha(opacity=80);"></div><div class="footer__inner"><div class="lsvr-container"><div class="footer-widgets"><div class="footer-widgets__inner"><div class="lsvr-grid lsvr-grid--4-cols lsvr-grid--md-2-cols"><div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="text-2" class="footer-widget widget_text"><div class="footer-widget__inner"><h3 class="footer-widget__title"><span>Contact Us</span></h3><div class="textwidget"><p><span class="contact-street">Pinney&#8217;s Estate<br /> </span><span class="contact-suburb">Charlestown, </span><span class="contact-country">Nevis<br /> <span class="contact-telephone">1-869-469-5521 / (US) (917) 231-0635 /(954) 999-4504 / (213) 928-7397</span><br /> </span></p></div></div></div></div></div><div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="recent-posts-3" class="footer-widget widget_recent_entries"><div class="footer-widget__inner"><h3 class="footer-widget__title"><span>Latest News</span></h3><ul><li> <a href="https://nia.gov.kn/brantley-led-ccm-wins-nevis-island-assembly-elections/" aria-current="page">Brantley-led CCM wins Nevis Island Assembly Elections</a> <span class="post-date">December 13, 2022</span></li><li> <a href="https://nia.gov.kn/supervisor-of-elections-in-skn-issues-second-statement-on-guidelines-for-nevis-island-assembly-elections-on-december-12/">Supervisor of Elections in SKN issues second statement on guidelines for Nevis Island Assembly Elections on December 12</a> <span class="post-date">December 9, 2022</span></li></ul></div></div></div></div><div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="rhcoming_events_widget-2" class="footer-widget widget_rhcoming_events_widget"><div class="footer-widget__inner"><h3 class="footer-widget__title"><span>Upcoming Events</span></h3><div id="rhc-upcoming-2"></div><div id="uew_3" class="rhc_supe_holder rhc-side-1"  data-page="0" data-number="3" data-atts="{&quot;uid&quot;:3,&quot;test&quot;:&quot;&quot;,&quot;page&quot;:&quot;0&quot;,&quot;number&quot;:&quot;3&quot;,&quot;taxonomy&quot;:&quot;calendar&quot;,&quot;terms&quot;:&quot;nia&quot;,&quot;terms_children&quot;:&quot;&quot;,&quot;template&quot;:&quot;widget_upcoming_events.php&quot;,&quot;class&quot;:&quot;rhc_supe_holder&quot;,&quot;prefix&quot;:&quot;uew&quot;,&quot;parse_postmeta&quot;:&quot;fc_click_link&quot;,&quot;parse_taxonomy&quot;:&quot;1&quot;,&quot;parse_taxonomymeta&quot;:&quot;1&quot;,&quot;order&quot;:&quot;ASC&quot;,&quot;date&quot;:&quot;NOW&quot;,&quot;date_end&quot;:&quot;&quot;,&quot;date_compare&quot;:&quot;&quot;,&quot;date_end_compare&quot;:&quot;&quot;,&quot;horizon&quot;:&quot;hour&quot;,&quot;allday&quot;:&quot;&quot;,&quot;no_events_message&quot;:&quot;&quot;,&quot;post_status&quot;:&quot;publish&quot;,&quot;post_type&quot;:&quot;events&quot;,&quot;author&quot;:&quot;&quot;,&quot;author_current&quot;:&quot;0&quot;,&quot;do_shortcode&quot;:&quot;1&quot;,&quot;the_content&quot;:&quot;0&quot;,&quot;separator&quot;:&quot;&quot;,&quot;holder&quot;:&quot;1&quot;,&quot;dayspast&quot;:&quot;&quot;,&quot;premiere&quot;:&quot;0&quot;,&quot;auto&quot;:&quot;0&quot;,&quot;hideempty&quot;:&quot;1&quot;,&quot;feed&quot;:&quot;&quot;,&quot;words&quot;:&quot;10&quot;,&quot;render_images&quot;:&quot;&quot;,&quot;calendar_url&quot;:&quot;\/calendar\/&quot;,&quot;loading_overlay&quot;:&quot;0&quot;,&quot;for_sidebar&quot;:&quot;1&quot;,&quot;post_id&quot;:&quot;&quot;,&quot;current_post&quot;:&quot;&quot;,&quot;rdate&quot;:&quot;&quot;,&quot;js_init_script&quot;:&quot;&quot;,&quot;vc_js_init_script&quot;:&quot;&quot;,&quot;nav&quot;:&quot;&quot;,&quot;tax_and_filter&quot;:&quot;&quot;,&quot;header&quot;:&quot;&quot;,&quot;hierarchical_filter&quot;:&quot;0&quot;,&quot;terms_hide_empty&quot;:&quot;0&quot;,&quot;tax_filter_multiple&quot;:&quot;1&quot;,&quot;geo_radius&quot;:&quot;&quot;,&quot;geo_center&quot;:&quot;&quot;,&quot;local_tz&quot;:&quot;&quot;,&quot;tax_and_filtering&quot;:&quot;0&quot;,&quot;term_post_count&quot;:&quot;0&quot;,&quot;btn_tax_parent_only&quot;:&quot;&quot;,&quot;ajaxurl&quot;:&quot;https:\/\/nia.gov.kn\/?rhc_action=supe_get_events&quot;,&quot;taxonomy_default&quot;:&quot;calendar&quot;,&quot;terms_default&quot;:&quot;nia&quot;}"><div class="supe-head"></div><div class="supe-body"><div class="supe-item-holder"><div class="rhc-widget-upcoming-item  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0 fc-is-allday" itemscope="" itemtype="http://schema.org/Event" data-post_id="46498"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="/calendar/?gotodate=2022-12-15" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Payment of Wages/Salaries/Pensions</span></a><div class="rhc-widget-date-time [NODATETIME]"><span class="rhc-widget-date rhc_date fc-date-format" data-udate="1671076800" data-fc_date_format="MMM d, yyyy" data-wptz1="-4" data-wptz2="America/St_Kitts">Dec 15, 2022</span>&nbsp;</div></div><div class="rhc-description"></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2022-12-15-04:00"><meta itemprop="endDate" content="2022-12-15-04:00"></div><div class="rhc-widget-upcoming-item  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0 fc-is-allday" itemscope="" itemtype="http://schema.org/Event" data-post_id="43374"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="/calendar/?gotodate=2023-07-31&amp;event_rdate=20230731000000%2C20230731000000" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Wheel Tax</span></a><div class="rhc-widget-date-time [NODATETIME]"><span class="rhc-widget-date rhc_date fc-date-format" data-udate="1690776000" data-fc_date_format="MMM d, yyyy" data-wptz1="-4" data-wptz2="America/St_Kitts">Jul 31, 2023</span>&nbsp;</div></div><div class="rhc-description" itemprop="description">Deadline for vehicles with number plates ending in 7.<a class="upcoming-excerpt-more" href="/calendar/?gotodate=2023-07-31">...</a></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2023-07-31-04:00"><meta itemprop="endDate" content="2023-07-31-04:00"></div><div class="rhc-widget-upcoming-item  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0 fc-is-allday" itemscope="" itemtype="http://schema.org/Event" data-post_id="43383"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="/calendar/?gotodate=2023-09-30&amp;event_rdate=20230930000000%2C20230930000000" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Wheel Tax</span></a><div class="rhc-widget-date-time [NODATETIME]"><span class="rhc-widget-date rhc_date fc-date-format" data-udate="1696046400" data-fc_date_format="MMM d, yyyy" data-wptz1="-4" data-wptz2="America/St_Kitts">Sep 30, 2023</span>&nbsp;</div></div><div class="rhc-description" itemprop="description">Deadline for vehicles with number plates ending in 9.<a class="upcoming-excerpt-more" href="/calendar/?gotodate=2023-09-30">...</a></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2023-09-30-04:00"><meta itemprop="endDate" content="2023-09-30-04:00"></div> <script defer src="data:text/javascript;base64,"></script></div></div><div class="rhc-clear"></div><div class="supe-footer"></div></div></div></div></div></div><div class="footer-widgets__column lsvr-grid__col lsvr-grid__col--span-3 lsvr-grid__col--lg lsvr-grid__col--lg-span-6"><div class="footer-widgets__column-inner"><div id="nav_menu-4" class="footer-widget widget_nav_menu"><div class="footer-widget__inner"><h3 class="footer-widget__title"><span>Quick Links</span></h3><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-34600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-34600"><a href="https://nia.gov.kn/privacy-policy/">Privacy Policy</a></li></ul></div></div></div></div></div></div></div></div><div class="footer-text"><p>© 2018 Nevis Island Administration</p></div></div></div></footer><div class="back-to-top back-to-top--type-enable back-to-top--threshold-100"
 data-threshold="100"> <a class="back-to-top__link" href="#header"><span class="back-to-top__label">Back to top</span></a></div></div>  <script type='text/javascript' src='https://nia.gov.kn/wp-content/cache/autoptimize/js/autoptimize_single_99a27852edd7285b3b3d05da9e395116.js?ver=1.0.1' id='elfsight-social-media-icons-js' defer></script> <script type='text/javascript' src='https://nia.gov.kn/wp-content/cache/autoptimize/js/autoptimize_single_095847ea4763ee413546e2bab2d1e39e.js?ver=1.2.0' id='elfsight-social-share-buttons-js' defer></script> <script type="application/ld+json">{
			"@context" : "http://schema.org",
			"@type" : "WebSite",
			"name" : "NIA",
			"url" : "https://nia.gov.kn",
			"description" : "Nevis Island Administration",
		 	"publisher" : {

		 		"@id" : "https://nia.gov.kn#WebSitePublisher",
		 		"@type" : "Organization",
		 		"name" : "NIA",
		 		"url" : "https://nia.gov.kn"

				
		 				 		,"logo" : {
		 			"@type" : "ImageObject",
		 			"url" : "https://nia.gov.kn/wp-content/uploads/2020/08/cropped-nia-logo-1.png",
					"width" : "400",
					"height" : "400"
		 		}
		 		
				
		 	},
		 	"potentialAction": {
		    	"@type" : "SearchAction",
		    	"target" : "https://nia.gov.kn/?s={search_term}",
		    	"query-input": "required name=search_term"
		    }
		}</script> <script defer id="quform-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgcXVmb3JtTDEwbiA9IFtdOwpxdWZvcm1MMTBuID0geyJwbHVnaW5VcmwiOiJodHRwczpcL1wvbmlhLmdvdi5rblwvd3AtY29udGVudFwvcGx1Z2luc1wvcXVmb3JtIiwiYWpheFVybCI6Imh0dHBzOlwvXC9uaWEuZ292LmtuXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAiLCJhamF4RXJyb3IiOiJBamF4IGVycm9yIiwiZXJyb3JNZXNzYWdlVGl0bGUiOiJUaGVyZSB3YXMgYSBwcm9ibGVtIiwicmVtb3ZlRmlsZSI6IlJlbW92ZSIsInN1cHBvcnRQYWdlQ2FjaGluZyI6dHJ1ZX07Ci8qIF1dPiAqLwo="></script> <script type='text/javascript' src='https://nia.gov.kn/wp-content/cache/autoptimize/js/autoptimize_single_b6d8d3e5fa70e3c20d347d50e99ec81f.js?ver=1647226101' id='quform-js' defer></script> <script defer id="advanced-ads-responsive-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgYWR2YW5jZWRfYWRzX3Jlc3BvbnNpdmUgPSB7InJlbG9hZF9vbl9yZXNpemUiOiIwIn07Ci8qIF1dPiAqLwo="></script> <script type='text/javascript' src='https://nia.gov.kn/wp-content/cache/autoptimize/js/autoptimize_single_18b77da6c619b46c6d26ff5cb8ed63a5.js?ver=1.10.2' id='advanced-ads-responsive-js' defer></script> <script type='text/javascript' src='https://nia.gov.kn/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.16.1' id='advanced-ads-pro/front-js' defer></script> <script type='text/javascript' src='https://nia.gov.kn/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js' defer></script> <script type='text/javascript' src='https://nia.gov.kn/wp-content/themes/nia-base/assets/js/pressville-scripts.min.js?ver=5.9.2' id='lsvr-pressville-main-scripts-js' defer></script> <script defer id="lsvr-pressville-main-scripts-js-after" src="data:text/javascript;base64,CnZhciBsc3ZyX3ByZXNzdmlsbGVfZ29vZ2xlX2FwaV9rZXkgPSAiQUl6YVN5RGNGRThhUENPR0x5cl9GRE5UekZ3Z2FsMTZEdTNYdHFjIjsK"></script> <script defer id="lsvr-pressville-ajax-search-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgbHN2cl9wcmVzc3ZpbGxlX2FqYXhfc2VhcmNoX3ZhciA9IHsidXJsIjoiaHR0cHM6XC9cL25pYS5nb3Yua25cL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocCIsIm5vbmNlIjoiZGY3MDI2NWE0YyJ9OwovKiBdXT4gKi8K"></script> <script type='text/javascript' src='https://nia.gov.kn/wp-content/themes/nia-base/assets/js/pressville-ajax-search.min.js?ver=5.9.2' id='lsvr-pressville-ajax-search-js' defer></script> <script type='text/javascript' src='https://nia.gov.kn/wp-content/cache/autoptimize/js/autoptimize_single_a1ade95e21102c15d71ee475ac3818f6.js?ver=3.3.6' id='page-links-to-js' defer></script> <script type='text/javascript' src='https://nia.gov.kn/wp-content/cache/autoptimize/js/autoptimize_single_2c1543dab6489928b99763123592d62d.js?ver=0.10' id='pps_bPopup-js' defer></script> <script type='text/javascript' src='https://nia.gov.kn/wp-content/cache/autoptimize/js/autoptimize_single_bb875c39a5e39e7e202ab0c180bd5c55.js?ver=2.5.0' id='pps_popupslider-js' defer></script> <script type='text/javascript' src='https://nia.gov.kn/wp-content/cache/autoptimize/js/autoptimize_single_786eff18c64afb63cc80e917533aadd2.js?ver=1.4.1' id='pps_jCookie-js' defer></script> <script type='text/javascript' src='https://nia.gov.kn/wp-content/cache/autoptimize/js/autoptimize_single_5d1439f76537cbe4784f036b47540663.js?ver=1.3' id='pps_easing-js' defer></script> <script defer id="pps_js_script-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgUFBTID0geyJhamF4dXJsUHBzIjoiaHR0cHM6XC9cL25pYS5nb3Yua25cL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocCIsImxvYWRlcl90ZXh0IjoiIiwidmVyc2lvbiI6IjMuMC41In07Ci8qIF1dPiAqLwo="></script> <script type='text/javascript' src='https://nia.gov.kn/wp-content/cache/autoptimize/js/autoptimize_single_89c323d4576c6da01e5a3b6a0ecbcf0b.js?ver=3.0.5' id='pps_js_script-js' defer></script> <!--noptimize--><script>window.advads_admin_bar_items = [{"title":"Inland Revenue - Business License","type":"ad"},{"title":"Right News #1","type":"group"},{"title":"Inland Revenue - Business License","type":"ad"},{"title":"Right News #1","type":"group"}];</script><!--/noptimize--><!--noptimize--><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize--><script src='https://stats.wp.com/e-202250.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'146452222',post:'48424',tz:'-4',srv:'nia.gov.kn'} ]);
	_stq.push([ 'clickTrackerInit', '146452222', '48424' ]);</script> <script defer src="data:text/javascript;base64,CmpRdWVyeShkb2N1bWVudCkucmVhZHkoZnVuY3Rpb24oJCkgewogICQoIi5wcHMtcG9wdXAiKS5vbigicHBzT25PcGVuIiwgZnVuY3Rpb24oZSl7CiAgICAvL0RvIHNvbWV0aGluZyB3aGVuIHlvdSBvcGVuIGFueSBwb3B1cHMKICB9KTsKCiAgJCgiI3BvcHVwcHJlc3MtNSIpLm9uKCJwcHNPbkNsb3NlIiwgZnVuY3Rpb24oZSl7CiAgICAvL0RvIHNvbWV0aGluZyB3aGVuIHlvdSBjbG9zZSB0aGUgcG9wdXAgaWQgPSA1CiAgfSk7Cn0pOw=="></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-118442125-1"></script> <script defer src="data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ1VBLTExODQ0MjEyNS0xJyk7DQo="></script> <script defer src="data:text/javascript;base64,InVzZSBzdHJpY3QiO2Z1bmN0aW9uIHdwclJlbW92ZUNQQ1NTKCl7dmFyIHByZWxvYWRfc3R5bGVzaGVldHM9ZG9jdW1lbnQucXVlcnlTZWxlY3RvckFsbCgnbGlua1tkYXRhLXJvY2tldC1hc3luYz0ic3R5bGUiXVtyZWw9InByZWxvYWQiXScpO2lmKHByZWxvYWRfc3R5bGVzaGVldHMmJjA8cHJlbG9hZF9zdHlsZXNoZWV0cy5sZW5ndGgpZm9yKHZhciBzdHlsZXNoZWV0X2luZGV4PTA7c3R5bGVzaGVldF9pbmRleDxwcmVsb2FkX3N0eWxlc2hlZXRzLmxlbmd0aDtzdHlsZXNoZWV0X2luZGV4Kyspe3ZhciBtZWRpYT1wcmVsb2FkX3N0eWxlc2hlZXRzW3N0eWxlc2hlZXRfaW5kZXhdLmdldEF0dHJpYnV0ZSgibWVkaWEiKXx8ImFsbCI7aWYod2luZG93Lm1hdGNoTWVkaWEobWVkaWEpLm1hdGNoZXMpcmV0dXJuIHZvaWQgc2V0VGltZW91dCh3cHJSZW1vdmVDUENTUywyMDApfXZhciBlbGVtPWRvY3VtZW50LmdldEVsZW1lbnRCeUlkKCJyb2NrZXQtY3JpdGljYWwtY3NzIik7ZWxlbSYmInJlbW92ZSJpbiBlbGVtJiZlbGVtLnJlbW92ZSgpfXdpbmRvdy5hZGRFdmVudExpc3RlbmVyP3dpbmRvdy5hZGRFdmVudExpc3RlbmVyKCJsb2FkIix3cHJSZW1vdmVDUENTUyk6d2luZG93LmF0dGFjaEV2ZW50JiZ3aW5kb3cuYXR0YWNoRXZlbnQoIm9ubG9hZCIsd3ByUmVtb3ZlQ1BDU1MpOw=="></script><noscript><link rel='stylesheet' id='jm-applywith-css'  href='https://nia.gov.kn/wp-content/plugins/job-manager-linkedin-plugin/css/jm-applywith.css?ver=5.9.2' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://nia.gov.kn/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' /><link rel='stylesheet' id='mediaelement-css'  href='https://nia.gov.kn/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://nia.gov.kn/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.2' type='text/css' media='all' /><link rel='stylesheet' id='unslider-css-css'  href='https://nia.gov.kn/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.3.2' type='text/css' media='all' /><link rel='stylesheet' id='slider-css-css'  href='https://nia.gov.kn/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.3.2' type='text/css' media='all' /><link rel='stylesheet' id='pps_style-css'  href='https://nia.gov.kn/wp-content/plugins/popup-press/css/pps_style.css?ver=3.0.5' type='text/css' media='screen' /><link rel='stylesheet' id='quform-css'  href='https://nia.gov.kn/wp-content/plugins/quform/cache/quform.css?ver=1647226101' type='text/css' media='all' /><link rel='stylesheet' id='lsvr-pressville-main-style-css'  href='https://nia.gov.kn/wp-content/themes/nia-base/style.css?ver=5.9.2' type='text/css' media='all' /><link rel='stylesheet' id='lsvr-pressville-child-style-css'  href='https://nia.gov.kn/wp-content/themes/nia-n/style.css?ver=1.0.2' type='text/css' media='all' /><link rel='stylesheet' id='lsvr-pressville-color-scheme-css'  href='https://nia.gov.kn/wp-content/themes/nia-base/assets/css/skins/blue-green.css?ver=5.9.2' type='text/css' media='all' /><link rel='stylesheet' id='calendarizeit-css'  href='https://nia.gov.kn/wp-content/plugins/calendarize-it/css/frontend.min.css?ver=4.0.8.6' type='text/css' media='all' /><link rel='stylesheet' id='rhc-last-minue-css'  href='https://nia.gov.kn/wp-content/plugins/calendarize-it/css/last_minute_fixes.css?ver=1.1.1' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://nia.gov.kn/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7' type='text/css' media='all' /><link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1670927169 -->